none
Windows Server 2016 - Installation Exchange 2016 RRS feed

  • Frage

  • Hallo Zusammen,

    ich habe ein Problem. Ich versuche aktuell auf einem Windows Server 2016 Standard Exchange 2016 zu installieren. Sobald ich die Installation starte bleibt diese stehen und das Installationsfenster verschwindet nach einiger Zeit.

    Die Installation bleibt bei "Gathering required Information..." stehen.

    Ich versuche die CU10 zu installieren, andere habe ich auch schon getestet, geht ebenfalls nicht.

    Was kann hier das Problem sein?

    Vielen Dank.


    Mittwoch, 19. Dezember 2018 07:26

Alle Antworten

  • Moin,

    wie ist der Server ressourcenmäßig ausgestattet?

    Ist das Konto, mit dem Du agierst,

    • lokaler Admin auf dem Exchange Server
    • Enterprise-Admin und Schema-Admin im AD?

    Hast Du folgendes bereits durchgeführt:

    • Schema Update
    • Organisationsvorbereitung
    • Installation der Voraussetzungen (UCMA 4.0, Windows Features, VCC Redistributable)?

    Das ganze Installationsgeschehen wird protokolliert unter C:\Exchange Setup Logs, schau mal, ob Du dort etwas Erhellendes findest, ich vermute mal am Ende.


    Evgenij Smirnov

    I work @ msg services ag, Berlin -> http://www.msg-services.de
    I blog (in German) @ http://it-pro-berlin.de
    my stuff in PSGallery --> https://www.powershellgallery.com/profiles/it-pro-berlin.de/
    Exchange User Group, Berlin -> https://exusg.de
    Windows Server User Group, Berlin -> http://www.winsvr-berlin.de
    Mark Minasi Technical Forum, reloaded -> http://newforum.minasi.com


    In theory, there is no difference between theory and practice. In practice, there is.

    Mittwoch, 19. Dezember 2018 08:50
  • Guten Tag,

    vielen Dank für die schnelle Rückmeldung. Zu Ihren Fragen:

    Serverausstattung: 2x Intel Xeon E5530 CPUs, 24GB RAM, 4x SSD-Festplatten im RAID

    • Enterprise-Admin und Schema-Admin im AD? - ja hatte ich schon so konfiguriert.
    • lokaler Admin auf dem Exchange Server - Ja habe hierzu ein extra Konto angelegt: "Exchange-Admin"
    • Schema Update - Hatte ich schon gemacht.
    • Organisationsvorbereitung - Hatte ich schon gemacht.
    • Installation der Voraussetzungen (UCMA 4.0, Windows Features, VCC Redistributable)? - Hatte ich schon installiert.


    Den Pfad C:\Exchange Setup Logs gibt es leider nicht. Danach hatte ich auch schon gesucht. Anscheinend kommt es überhaupt nicht soweit, dass dieser angelegt wird.

    Hier bleibt die Installation stehen:

    Please wait while Windows configures Microsoft Exchange Server -> Gathering required information...

    Herzlichen Dank.

    Grüße

    Mittwoch, 19. Dezember 2018 10:29
    • Enterprise-Admin und Schema-Admin im AD? - ja hatte ich schon so konfiguriert.
    • lokaler Admin auf dem Exchange Server - Ja habe hierzu ein extra Konto angelegt: "Exchange-Admin"

    ...das ist aber jetzt kein lokales Konto, oder? Sondern ein Domänen-Konto, das Enterprise und Schema Admin ist, und mit dem auch die Org-Vorbereitung gemacht wurde?

    Ist in den Windows-Eventlogs des Servers irgendwas Verdächtiges zu sehen, zu dem Zeitpunkt wo das Fenster verschwindet oder unmittelbar davor?


    Evgenij Smirnov

    I work @ msg services ag, Berlin -> http://www.msg-services.de
    I blog (in German) @ http://it-pro-berlin.de
    my stuff in PSGallery --> https://www.powershellgallery.com/profiles/it-pro-berlin.de/
    Exchange User Group, Berlin -> https://exusg.de
    Windows Server User Group, Berlin -> http://www.winsvr-berlin.de
    Mark Minasi Technical Forum, reloaded -> http://newforum.minasi.com


    In theory, there is no difference between theory and practice. In practice, there is.

    Mittwoch, 19. Dezember 2018 10:48
  • Hallo,

    richtig, das ist ein Domänenkonto. Soll ich es mal mit einem lokalen Konto versuchen?

    ich werde die Event-Logs einmal prüfen.

    Vielen Dank für die Hilfe.

    Grüße

    Mittwoch, 19. Dezember 2018 13:30
  • Soll ich es mal mit einem lokalen Konto versuchen?

    Nein, bloß nicht!

    Evgenij Smirnov

    I work @ msg services ag, Berlin -> http://www.msg-services.de
    I blog (in German) @ http://it-pro-berlin.de
    my stuff in PSGallery --> https://www.powershellgallery.com/profiles/it-pro-berlin.de/
    Exchange User Group, Berlin -> https://exusg.de
    Windows Server User Group, Berlin -> http://www.winsvr-berlin.de
    Mark Minasi Technical Forum, reloaded -> http://newforum.minasi.com


    In theory, there is no difference between theory and practice. In practice, there is.

    Mittwoch, 19. Dezember 2018 14:03