none
Windows Server 2008 R2 Fehler nach Update RRS feed

  • Frage

  • Hallo,

    habe vor kurzem Updates auf einem Windows Server 2008 R2 Standard von meinem Kunden installiert. Der Server bootet seitdem nur noch bis zu einem schwarzen Fenster und ich kann nur noch den Mauszeiger bewegen. Hab schon versucht das Windows Backup einzuspielen, ändert leider nichts. Neuaufsetzen will ich auch vermeiden! Bin um jeden Tipp dankbar.

    MfG

    Montag, 25. Juli 2016 09:07

Antworten

  • Am 25.07.2016 schrieb Keytec:

    habe vor kurzem Updates auf einem Windows Server 2008 R2 Standard von meinem Kunden installiert. Der Server bootet seitdem nur noch bis zu einem schwarzen Fenster und ich kann nur noch den Mauszeiger bewegen. Hab schon versucht das Windows Backup einzuspielen, ändert leider nichts. Neuaufsetzen will ich auch vermeiden! Bin um jeden Tipp dankbar.

    Hast Du nur versucht das Backup einzuspielen, oder hast Du es versucht
    und du hast das Backup nicht zurück sichern können?

    Die zuletzt funktionierende Konfiguration konntest Du nicht
    wiederherstellen?

    Servus
    Winfried


    WSUS Package Publisher: http://wsuspackagepublisher.codeplex.com/
    HowTos zum WSUS Package Publisher http://www.wsus.de/wpp
    GPO's: http://www.gruppenrichtlinien.de
    NNTP-Bridge für MS-Foren: http://communitybridge.codeplex.com/

    Montag, 25. Juli 2016 16:54
  • Hi,

    wie sieht es mit Boot in den abgesicherten Modus aus? Geht der noch?
    Wenn ja solltest du erstmal einen Blick ins Eventlog werfen, was beim Boot so protokolliert wird.
    Außerdem kannst du dann nach und nach die fraglichen Updates deinstallieren.

    Falls das nicht mehr geht, dann kannst du noch von einem PE booten und von dort die Eventlogs abziehen. Der Blick da rein lohnt sich immer.
    Ansonsten könntest du auch von dort die fraglichen Updates via DISM deinstallieren.

    Gruß
    Lennart

    Donnerstag, 28. Juli 2016 08:45

Alle Antworten

  • Am 25.07.2016 schrieb Keytec:

    habe vor kurzem Updates auf einem Windows Server 2008 R2 Standard von meinem Kunden installiert. Der Server bootet seitdem nur noch bis zu einem schwarzen Fenster und ich kann nur noch den Mauszeiger bewegen. Hab schon versucht das Windows Backup einzuspielen, ändert leider nichts. Neuaufsetzen will ich auch vermeiden! Bin um jeden Tipp dankbar.

    Hast Du nur versucht das Backup einzuspielen, oder hast Du es versucht
    und du hast das Backup nicht zurück sichern können?

    Die zuletzt funktionierende Konfiguration konntest Du nicht
    wiederherstellen?

    Servus
    Winfried


    WSUS Package Publisher: http://wsuspackagepublisher.codeplex.com/
    HowTos zum WSUS Package Publisher http://www.wsus.de/wpp
    GPO's: http://www.gruppenrichtlinien.de
    NNTP-Bridge für MS-Foren: http://communitybridge.codeplex.com/

    Montag, 25. Juli 2016 16:54
  • Hi,

    wie sieht es mit Boot in den abgesicherten Modus aus? Geht der noch?
    Wenn ja solltest du erstmal einen Blick ins Eventlog werfen, was beim Boot so protokolliert wird.
    Außerdem kannst du dann nach und nach die fraglichen Updates deinstallieren.

    Falls das nicht mehr geht, dann kannst du noch von einem PE booten und von dort die Eventlogs abziehen. Der Blick da rein lohnt sich immer.
    Ansonsten könntest du auch von dort die fraglichen Updates via DISM deinstallieren.

    Gruß
    Lennart

    Donnerstag, 28. Juli 2016 08:45