none
PXE Boot with new boot.wim - Problems RRS feed

  • Frage

  • Hallo,

    vielleicht kann mir hier jemand weiterhelfen :)


    Mein ConfigMgr wurde auf 2012 R2 SP1 upgegraded. Hier konnte ich ohne Probleme ein OS via PXE installieren. Zwei Tage später installierte ich dann das neue ADK für Windows 10.

    Danach löschte ich die alten BootImages aus der SCCM Console und importierte die neuen. (Version 10.0.x)

    Kopiert hab ich die Files aus den Foldern amd64 und x86 aus dem Verzeichnis:

    C:\Program Files (x86)\Windows Kits\10\Assessment and Deployment Kit\Windows Preinstallation Environment


    Jetzt bekomme ich folgende Probleme:

    SMSPXE.log

    Getting boot action for unknown machine: item key: 2046820353 SMSPXE 10.08.2015 08:49:59 2788 (0x0AE4) Prioritizing local MP http://consccm001.intern.com. SMSPXE 10.08.2015 08:49:59 2788 (0x0AE4) Client boot action reply: <ClientIDReply><Identification Unknown="0" ItemKey="2046820353" ServerName=""><Machine><ClientID/><NetbiosName/></Machine></Identification><PXEBootAction LastPXEAdvertisementID="" LastPXEAdvertisementTime="" OfferID="" OfferIDTime="" PkgID="" PackageVersion="" PackagePath="" BootImageID="" Mandatory=""/></ClientIDReply> SMSPXE 10.08.2015 08:49:59 2788 (0x0AE4) 00:50:56:96:6D:62, 38211642-1F01-00A0-8AF5-594C07A45FCA: no advertisements found SMSPXE 10.08.2015 08:49:59 2788 (0x0AE4) Prioritizing local MP http://consccm001.intern.com. SMSPXE 10.08.2015 08:49:59 2788 (0x0AE4)

    Vielleicht kann mir jemand bei meinem Problem helfen.

    THX


    Montag, 10. August 2015 07:05

Antworten

  • "00:50:56:96:6D:62, 38211642-1F01-00A0-8AF5-594C07A45FCA: no advertisements found" --> gibt es denn für die Resource 2046820353 überhaupt ein Deployment für eine Tasksequenz?
    Wurden 2 neue Bootimages (x86 und x64) in ConfigMgr integriert und diese auch auf den PXE-enabled DP verteilt?

    Torsten Meringer | http://www.mssccmfaq.de

    • Als Antwort markiert Phil Reichl Dienstag, 11. August 2015 12:20
    Montag, 10. August 2015 09:04
    Beantworter

Alle Antworten

  • "00:50:56:96:6D:62, 38211642-1F01-00A0-8AF5-594C07A45FCA: no advertisements found" --> gibt es denn für die Resource 2046820353 überhaupt ein Deployment für eine Tasksequenz?
    Wurden 2 neue Bootimages (x86 und x64) in ConfigMgr integriert und diese auch auf den PXE-enabled DP verteilt?

    Torsten Meringer | http://www.mssccmfaq.de

    • Als Antwort markiert Phil Reichl Dienstag, 11. August 2015 12:20
    Montag, 10. August 2015 09:04
    Beantworter
  • jop alles gemacht.

    heute hab ich es nocheinmal probiert und jetzt funktioniert es.

    Danke.

    Dienstag, 11. August 2015 12:20