locked
VAIO WebCam Treiber VCC7 für WIN7-64 RRS feed

  • Frage

  • Ich habe mittlerweile - nach vielen Schmerzen - fast alle Treiber für mein Sony Vaio VGN-TZ31MN für WIN7-64 zusammen bekommen. 1 Woche jeden abend gesucht. Das letzte was noch nicht funktioniert ist die WebCam. Bezeichnung: Sony Visual Communication Camera VGP-VCC7. Alle Treiber, die ich bisher für Vista64 gefunden habe lassen sich zwar installieren - es kommt jedoch kein Bild...
    Mittwoch, 27. Mai 2009 09:13

Antworten

Alle Antworten

  • Hallo

    Du könntest diesen Workaround versuchen. Es scheint daß der Installer nicht immer korekt funktioniert:

    1. Lade die neusten Treiber für Vista 64 bit von der Sony Webseite herunter.
    2. Anstatt die Treiber normal zu installieren, von der Eingabeausführung die Dateien manuell extrahieren: "RIDCAM-14074500-US.exe /x". Alles in einen neuen Ordner mit dem Namen "English" speichern.
    3. Von Geräte-Manager die Treiber manuell aktualisieren (den Pfad von den Ordner der den "English" Ordner enthält eingeben).

    Hoffe das hilft dir weiter.

    Gruß
    Andrei
    Dienstag, 2. Juni 2009 09:35
  • Danke für den Hinweis. In der Datei steckt jedoch "nur" ein VCC6-Treiber drin. Aber immerhin - jetzt leuchtet bei der Nutzung von dem Sony Vaio Camara Capture Utility zumindest die kleine grüne LED neben der Camera auf - ein Bild kommt jedoch immer noch nicht ;-((
    Freitag, 5. Juni 2009 14:53
  • Hallo

    Vielleicht hilft eine Frage an Sonys Support? http://support.vaio.sony.de/index/index.asp?site=voe_de_DE_cons

    Falls das auch nichts bringt, heisst es leider auf die neuen Treiber zu warten.

    Eine eventuelle Lösung bitte auch hier posten damit andere Benutzer diese schneller finden können.

    Viel Erfolg!
    Andrei
    Montag, 15. Juni 2009 07:38