none
Fehlermeldung nach erfolgreicher Einrichtung von Laufwerken per Gruppenrichtlinie RRS feed

  • Allgemeine Diskussion

  • Hallo

    Was habe ich gemacht:

    - in der Gruppenrichtlinienverwaltung Objekt erstellt (Laufwerke)

    - OU zugewiesen

    - Gruppen in den Sicherheitsfilter eingetragen die auf Laufwerke zugreifen sollen.

    - Im Editor Laufwerkszuordnungen angelegt mit folgenden Parametern
         Aktion: Ersetzen
         Speicherort zugewiesen + Beschriftung
         festen Buchstaben zugewiesen
         alles weitere als Standard gelassen

    Als Zielgruppe habe ich die entsprechende Gruppe eingetragen die Zugriff auf das Laufwerk haben soll.

    Soweit funktioniert auch alles. Bei der Anmeldung wird das Laufwerk richtig eingerichtet

    Nach einiger Zeit kommt in unregelmäßigen Intervallen eine Fehlermeldung.

    Laufwerksbuchstabe:\xxxx ist nicht verfügbar.

    Wobei xxxx in diesem Fall ein Unterordner der eigendlichen Freigabe ist.

    Wo liegt hier der Fehler, hat jemand bereits ähnliche Erfahrungen? Oder vielleicht besser eine Lösung?

    Vielen Dank schon mal im Voraus
    • Bearbeitet Dirk2014 Donnerstag, 30. Juli 2015 15:15
    Donnerstag, 30. Juli 2015 15:03

Alle Antworten

  • Hi Dirk,

    ändere die Aktion von "Ersetzen" auf "Aktualisieren". "Ersetzen" löscht das Laufwerk bei jedem Gruppenrichtlinienupdate und fügt es wieder hinzu.


    Gruß

    Ben

    MCSA Windows 8 (.1) MCSA Windows Server 2012 (R2)

    Wenn Dir meine Antwort hilft, markiere sie bitte entsprechend als Antwort! Danke! :-)

    Hinweis: Meine Posts werden "wie besehen" ohne jedwede Gewähr bereitgestellt, da menschliche, technische und andere Fehler nicht ausgeschlossen werden können.

    Donnerstag, 30. Juli 2015 15:07
  • Hallo Ben,

    danke für die schnelle Reaktion, ich habe das jetzt mal geändert und werde es verfolgen.

    Dein Ansatz erscheint mir logisch, wenn ich in dem Laufwerk in einem Unterordner bin (und nur dann) und die Richtlinie wird in diesem Moment aktualisiert stimmt die Zuordnung nicht und die Fehlermeldung wird erzeugt.

    Vielen Dank

    Donnerstag, 30. Juli 2015 15:26
  • Kannst Du auch beobachten, wenn Du in einem Ordner bist und diesen dann über ein anderes Explorerfenster löschst - Du wirst aus dem Ordner rausgeschmissen (allerdings hier ohne Fehlermeldung).

    Es verhält sich quasi wie ein Verbindungsabbruch durch einen Netzwerkaussetzer.


    Gruß

    Ben

    MCSA Windows 8 (.1) MCSA Windows Server 2012 (R2)

    Wenn Dir meine Antwort hilft, markiere sie bitte entsprechend als Antwort! Danke! :-)

    Hinweis: Meine Posts werden "wie besehen" ohne jedwede Gewähr bereitgestellt, da menschliche, technische und andere Fehler nicht ausgeschlossen werden können.

    Donnerstag, 30. Juli 2015 15:32