none
RemoteApps werden doppelt verbunden/angezeigt RRS feed

  • Frage

  • Hallo Forum,

    ich habe ein sehr ärgerliches Problem. Also: zu unserem Hauptserver (Essentials 2012 R2) hatte sich ein TS (anfangs 2012) gesellt. Diesen konnte ich wunderbar installieren und alles, aber dann. Gewünscht wurde, das alle Programme auf dem TS auch im Startmenü erscheinen. Also habe schön eine passende GPO angelegt, Standardverbindungsurl eingetragen und gut wars. Leider sind unsere Userprofile alle auf den Server umgeleitet (mit dem Essentials-Assistenten für Gruppenrichtlinien) und da vermute ich das Problem. Sobald sich ein User an einem anderen Rechner anmeldeet, bekam er alle Remoteapps DOPPELT, das heißt einen Schwung neu erstellt. Der alte wurde noch angezeigt, lies sich aber weder entfernen noch aufurfe (Verbindungsfehler).

    Dann habe ich versucht, mich mit dem User über den Webaccess anzumelden und siehe da: auch dort waren alle RemoteApps DOPPELT vorhanden! Eine neuinstallation der Rollen hat nichts gebracht, schließlich hatte ich so die Nase voll und konnte den 2012 austauschen gegen einen R2 (auch Std). Auch hier läuft RDS bis jetzt wunderbar, allerdings habe ich Angst, das es mir, sobald ich die Apps verteile, wieder den TS zerlegt...

    Frage: Kann ich die URL problemlos verteilen oder passiert mir wieder sowas? Weiß jemand, wie ich das umgehen könnte oder hat einen Rat?

    Über Vorschläge bin ich sehr dankbar,

    Tom

    Sonntag, 13. September 2015 15:21

Alle Antworten

  • Hallo Tom,

    stellen Sie sicher, dass für "Source Name" nur den FQDN Name des RemoteApp-Servers eingegeben ist.

    Hier unter diesem Link können Sie weitere Informationen finden:

    RemoteApp duplicate Session

    Gruß

    Michaela


    Bitte haben Sie Verständnis dafür, dass im Rahmen dieses Forums, welches auf dem Community-Prinzip „IT-Pros helfen IT-Pros“ beruht, kein technischer Support geleistet werden kann oder sonst welche garantierten Maßnahmen seitens Microsoft zugesichert werden können.




    Montag, 14. September 2015 12:45
    Moderator
  • Hi, 

    danke für deine Antwort.

    Wo finde ich das Fenster? Im WebAccess sind nur RemoteApps und PC-Verbindungen da. Das dritte fehlt :(

    Mit freundlichen Grüßen,

    Tom

    Dienstag, 15. September 2015 19:58