none
Zeitsynchronisation RRS feed

  • Frage

  • Nach dem ich meinen Windows 7 Professionel Client aus meiner Domäne herausgelöst, auf windows 10 upgedatet habe und in meine Domäne unter Windows 2012 eingebunden habe, funktionierte zu nächst alles tadelos. Auch die zeitsynchronisation.

    "W32tm /monitor" ergabe zum pdc1 eine zeitabweichung von 0,0s.

    Am nächsten morgen jedoch, der Cleint lief durch, war die Uhr vom 30.05.2016 auf den 25.05.2016 geändert. Ein erneute Ausführung

    von W32TM /monitor ergab eine Abweichung von 0,0s. "W32TM /resync" ergiebt "Es wurde nicht synchronisiert, da die abweichung zu groß war" Windows also funktioniert also immer noch, jedoch Programme funktionieren nicht mehr da die Zeitabweichung zu groß ist.

    Configuration:

    1 PDC Hardware Windows 2012 als Domänencontroler (sonst keine weiteren Rollen)

    2 HyperV Clusterserver Windows 2012 mit Datecore Sansymphony mit Hyperv Rolle und VM-Cluster Rolle

    3 Mehrere Virtuelle Maschinen mit Win2012 als Mitgliedsserver (2. PDC, Wonderware Intouch, Acron 8.2, etc.)

    4 Windows 10 Client mit zugriff auf Wonderware Intouch und Acron 8.3


    bersue

    Dienstag, 31. Mai 2016 20:30

Alle Antworten

  • Hallo

    Sind den die Settings auf dem Client richtig, resp. wird der richtige Time Server abgefragt?
    Check mal: w32tm /query /status
    Ist unter "source IP" / "source"  ein DC vorhanden?

    Gruss Dani

    Mittwoch, 1. Juni 2016 06:10
  • Hallo Bernd,

    hatte das gleiche Problem mit einem Client der auf Windows 10 Upgegradet worden ist.

    Bei mir half (auf dem Client ausgeführt).

    1. w32tm /unregister -- Neustart
    2. w32tm /Register -- Neustart

    Vielleicht ist das bei dir ja auch erfolgreich.

    VG
    Stefan


    st_fbg

    • Als Antwort vorgeschlagen tcr82 Freitag, 12. August 2016 20:52
    Mittwoch, 1. Juni 2016 08:45
  • Am 31.05.2016 schrieb Bernd Süßmilch:

    Am nächsten morgen jedoch, der Cleint lief durch, war die Uhr vom 30.05.2016 auf den 25.05.2016 geändert. Ein erneute Ausführung

    von W32TM /monitor ergab eine Abweichung von 0,0s. "W32TM /resync" ergiebt "Es wurde nicht synchronisiert, da die abweichung zu groß war" Windows also funktioniert also immer noch, jedoch Programme funktionieren nicht mehr da die Zeitabweichung zu groß ist.

    Am einfachsten ist es per GPO alles vorzunehmen:
    http://www.gruppenrichtlinien.de/artikel/zeitsynchronisation-der-domaene-w32time-zeitserver-per-gpo/

    Servus
    Winfried


    WSUS Package Publisher: http://wsuspackagepublisher.codeplex.com/
    HowTos zum WSUS Package Publisher http://www.wsus.de/wpp
    GPO's: http://www.gruppenrichtlinien.de
    NNTP-Bridge für MS-Foren: http://communitybridge.codeplex.com/

    Mittwoch, 1. Juni 2016 15:25
  • Danke

    Unregister und Register hat geholfen.

    Da ich dieses Problem jetzt schon mehrfach hatte sollte sich Microsoft wohl mal mit einem Bugfix beschäftigen.

    Danke nochmal bis bald


    bersue

    Donnerstag, 2. Juni 2016 06:08
  • Hallo,

    wir haben die selben Probleme. Seit dem erste Windows 10-Clients als Domänenmitglieder aktiv sind, verlieren diese regelmäßig die Zeit.

    Als Besonderheit in unserer Umgebung ist zu nennen, dass wir keinerlei Internet-Anbindung haben. Auch der DC (Windows 2012 R2) hat keinen Zugriff auf das Internet und holt sich die Zeit von der Hardware, auf dem er läuft.

    Wir haben bereits diverse Tests in alle Richtungen ausgeführt, sind aber noch zu keinem zufriedenstellenden Ergebnis gekommen.

    Hat jemand den Tipp von Winfried schon ausprobiert?

    Grüße aus dem sonnigen Ostfriesland

    Frank

    Donnerstag, 2. Juni 2016 06:20
  • Hi,
     
    Am 02.06.2016 um 08:20 schrieb RADSERV GmbH:
    > Hat jemand den Tipp von Winfried schon ausprobiert?
     
    Viele, aber der hilft euch (wahrscheinlch) nicht. ;-)
     
    Der Artikel beschreibt, wie man das "Default Verhalten" der Zeitsync im
    AD per GPO "erzwingen" kann, wenn man es zB händisch verfummelt hat.
     
    Zusätzlich bietet er einen WMI Filter, der den PDC Emulator als
    Zeitquelle per GPO konfiguriert. Der Vorteil ist, daß bei einem Wechsel
    der Rollen durch DC Tausch, diese Funktion dann gleich wieder richtig
    konfiguriert ist.
     
    Ich möchte nicht auscchliessen, daß die Konfig per GPO hilft, glaube es
    aber nicht so ganz. Denn wie gesagt, sie definiert das normale
    Verhalten, nur eben per GPO.
     
    Aber einen Versuch ist es wert.
     
    Tschö
    Mark
    --
    Mark Heitbrink - MVP Group Policy - Cloud and Datacenter Management
     
    Homepage:  http://www.gruppenrichtlinien.de - deutsch
     
    Donnerstag, 2. Juni 2016 07:43
  • > Danke

    > Unregister und Register hat geholfen.

    > Da ich dieses Problem jetzt schon mehrfach hatte sollte sich Microsoft wohl mal mit einem Bugfix beschäftigen.

    > Danke nochmal bis bald

    Wieso geht da niemand drauf ein.
    Ich habe mir auch einen Wolf gesucht. Inkl. Batterie Tausch in dem Lenovo Notebook.

    Wie Bernd schon geschrieben hat, ich habe das Problem auch nur nach einem Update gehabt.

    VG
    Stefan


    st_fbg

    Donnerstag, 2. Juni 2016 07:51
  • Am 02.06.2016 schrieb st_fbg:
    Hi,

    Wieso geht da niemand drauf ein.

    Weil die anderen (die hier mehrheitlich geschrieben haben) nicht solche Probleme haben und du jetzt die Lösung inklusive Wolf hast. ;)

    Bye
    Norbert


    Dilbert's words of wisdom #32:
    If it wasn't for the last minute, nothing would get done.
    nntp-bridge Zugriff auf die MS Foren wieder möglich: https://communitybridge.codeplex.com/

    Donnerstag, 2. Juni 2016 08:57
  • > Da ich dieses Problem jetzt schon mehrfach hatte sollte sich Microsoft
    > wohl mal mit einem Bugfix beschäftigen.
     
    Tritt bei Update-Installationen häufiger auf, auch in den englischen
    Foren findet man das öfters. Aber MS wird das wohl nur "irgendwann
    beiläufig" korrigieren.
     
    Donnerstag, 2. Juni 2016 09:40