none
Windows 7 und XP Mode RRS feed

  • Frage

  • Hallo,

    ich habe Windows 7 RTM (Deutsch) installiert und dannach Windows XP Mode RC (incl. Virtual PC RC). Die virtuelle Maschine läuft auch ohne Probleme aber im Windows 7 Startmenu werde die XP Applikationen nicht angezeigt. KB961742-v3.exe für XP SP3 ist installiert. Ich habe die VM mehrfach neu gestartet ... kein Erfolg.


    Weitere Infos:

    Ich habe auch Virtualbox installiert.
    AMD Prozessor
    Windows 7 Ultimate

    Hat jemand eine Idee warum DesktopVir. nicht funktioniert.

    Danke
    • Verschoben Alex Pitulice Freitag, 20. April 2012 07:39 Zusammenfuehrung Plan (aus:Windows 7 Installationsprobleme)
    Samstag, 22. August 2009 10:10

Antworten

Alle Antworten

  • Hallo Henrinko

    sind irgendwelche Anwendungen in folgenden Pfad gelistet?

    Start - Alle Programme - Windows Virtual PC - Windows XP Mode Anwendungen

    Gruß
    Andrei
    Donnerstag, 27. August 2009 11:52
    Moderator
  • Hi Andrei,

    den Ordner "Windows XP Mode Anwendungen" gibt es leider garnicht.

    In dem Ordner  Start - Alle Programme - Windows Virtual PC gibt es zwei shortcuts.

    Windows Virtual PC
    Windows XP Mode

    ---

    Danke für die Antwort

    Gruß

    Henrik
    Freitag, 28. August 2009 17:42
  • Hallo Henrik

    der Ordner sollte automatisch bei der Installation einer Anwendung im XP Modus erscheinen. Könntest du testhalber den Live Messenger im XP Modus installieren und überprüfen, ob die Verknüpfung dafür erstellt wird?

    http://www.microsoft.com/downloads/details.aspx?displaylang=de&FamilyID=d78f2ff1-79ea-4066-8ba0-ddbed94864fc

    Gruß
    Andrei
    • Als Antwort markiert Mr. Dumpling Mittwoch, 2. September 2009 17:01
    Montag, 31. August 2009 07:40
    Moderator
  • Hi Andrei,

    ich habe den Windows Live Messanger in der virtuellen Maschine installiert. Mit dem gewünschten Erfolg.  Danke. Nach der Installation taucht der Link bzw. der Ordner im Windows7 Startmenü auf. Jetzt auch aufeinmal Skype / Mozilla alles =) Danke

    Ich bekomme aber bei jedem Start des XP Mode folgenden Fehler:



    Ich starte erst VirtualBox einmal und danach funktioniert auch XP Mode.

    Danke für deine Hilfe

    Gruß

    Henrik
    Mittwoch, 2. September 2009 17:01