none
Outlook / Exchange Server - Farb Markierungen werden nicht von allen Usern in den Öffentlichen Ordner erkannt RRS feed

  • Allgemeine Diskussion

  • Hi Liebe Leute,

    ich habe folgendes Problem:

    wir nutzen einen Exchange Server 2003, unsere User nutzen jedoch diverse Lizenzen wie Outlook 2003 & Outlook 2007.


    Wir haben ein Grundsätzliches Problem das viele unserer User markierte E-Mails in den Öffentlichen Ordner nicht als markiert (es wird keine Farbe angezeigt wie Bspw. Grün oder Rot) trotz erfolgter markierung erkennen können. Das Problem tritt  immer auf wenn ein Outlook 2003 User vor einem Öffentlichen Ordner sitzt der davor von einen Outlook 2007 User bearbeitet wurde. Das gleiche betrifft E-mails die von 2003 Nutzern markiert wurden, diese sindwiederrum für 2007 User nicht zu erkennen. Allerdings kommt dies auch unter 2 verschiedenen 2007 Usern vor. Ich bräuchte dringend eine Lösung für dieses Problem da unserer Service Bereich mehrfach schon auf diverse E-Mails geantwortet hat und dies nicht nur unsere Firma als unprofessionell erscheinen lässt sondern auch eine riesigen Mehraufwand an Arbeit bedeutet.  Was kann ich machen? Sind das die Einstellungen auf Outlook oder auf dem Server?


    Vielen Dank im Voraus für Euer Feedback

    Ihr könnt mich auch unter <Email Adresse gelöscht> erreichen. 

     

     

     

    Montag, 20. Juli 2009 16:04

Alle Antworten

  • unter Umständen könnte es was bringen, wenn man den cached Modus deaktiviert, falls aktiviert. Wird denn im OWA alles korrekt angezeigt?
    Dienstag, 21. Juli 2009 08:11
  • Hi,

    wie sieht es denn aus, wenn ein Nutzer erst im  2003 markiert und dann mit 2007 reinschaut uns anders herum. Wenn es dort keine Probleme gibt, könnte es sein, dass hier die Markierung "Pro Benutzer" konfiguriert sind - so wie auch die "Gelesen/Ungelesen Informationen" der Nachrichten?

    Gruß

    Jens   

    Dienstag, 23. März 2010 20:52
  • Hi,

    aus meiner Sicht wäre es besser für das obige Problem ein Postfach zu verwenden. Wenn ihr Öffentliche Ordner benutzt werdet ihr spätestens bei einer Migration (die immer mit einer Replikationslatenz laufen wird) zu kämpfen haben. Daneben ist imho die Farbmarkierung zwischen den Clientversionen nicht konsistent, evtl. wäre es eine Option auf OL 2007 umzusteigen. Eine andere Lösung sehe ich leider für dein Problem nicht.

    Achso, hier der Link dazu: http://office.microsoft.com/en-us/outlook/HA100137781033.aspx

    hth


    Viele Grüße Walter Steinsdorfer MVP Exchange Server http://msmvps.org/blogs/wstein
    Mittwoch, 24. März 2010 18:43
    Moderator
  • Hi Allerseits,

    schönen guten Tag, ok, ist ne weile her seit meinen post aber ich bin mal meine threads durchgegangen und habe feststellen müssen das es hierzu nie eine auflösung meinerseits gab. Wie Jens Imsam bereits ebschrieben hat konnte das Problem damals nur gelöst werden in dem man eine Einstellung an dem OL der User selbst machte. Die betroffene Abteilung wurde komplett mit OL 2007 ausgerüstet und das Problem ist danch nie wieder aufgetaucht soweit die OL Versions Komaptibilität gewährleistet war.

    Die Öffentlichen Ordner konnten leider nicht abgeschafft werden, auch wegen der Problematik bei Backups würde ich jedem Anderem empfehlen wie von Walter bereits erwähnt ASAP auf Postfächer umzusteigen.

    Vielen Dank nochmal an dieser Stelle an Alle die sich hiuerzu gemeldet haben.

    Grüße aus München

    D.

    Dienstag, 14. Februar 2012 18:05