none
Bei Powerpoint 2010 "per E-Mail senden" nur "einen Link senden" möglich RRS feed

  • Frage

  • Hallo,

    Ich habe auf unseren Terminalserver (Win Server 2008 R2)  das Problem das bei Powerpoint 2010 bei der Funktion "per Mail senden" nur die Option "Einen Link senden" vorhanden ist. Das Eigenartige ist das bei Excel und Word sind die reslichen Optionen vorhanden, z.B. "Als Anlage senden, Als PDF senden, Als XPS senden und Als Internetfax senden. Gibt es hier eine Einstellung in der ich die anderen Optionen aktivieren kann?

    Danke im vorhinien

    Fuchsi

    Mittwoch, 19. November 2014 10:59

Alle Antworten

  • Hallo Fuchsiii,

    nutzt du Outlook als E-Mail-Client? Es kann sein, dass dieses Problem in Verbindung mit einem Mail-Programm eines Drittherstellers auftritt. Vielleicht hilft es den Standard Mail Client auf Outlook einzustellen.

    Ist die Powerpoint-Datei möglicherweise zu groß? Testweise kannst du ein leeres Powerpoint-Dokument versenden.

    Außerdem könnte auch eine Neuinstallation bzw. Reparatur von Powerpoint Abhilfe schaffen.


    Viele Grüße,
    Julian Gelsenlichter   
    TechNet Deployment Hotline

    TechNet Deployment-Hotline 

    Disclaimer:

    Bitte haben Sie Verständnis dafür, dass wir hier auf Rückfragen gar nicht oder nur sehr zeitverzögert antworten können. 
    Bitte nutzen Sie für Rückfragen oder neue Fragen den telefonischen Weg über die TechNet Deployment Hotline: http://technet.microsoft.com/de-de/ff959330

    TechNet Deployment-Hotline
    Telefon: 0800-6087338*
    Email: msdn-technet-support@escde.net

    * 16:00 – 18:00 Uhr (außer an bundeseinheitlichen Feiertagen). Kostenfrei aus dem dt. Festnetz, Mobilfunknetz ggfs. abweichend. Anrufer aus Österreich und der Schweiz können die Telefon-Hotline aus technischen Gründen über +49 721 693 7233 zum Tarif für Auslandsverbindungen des jeweiligen Telefonanbieters erreichen.
    Es gelten Nutzungsbedingungen, Hinweise zu Markenzeichen sowie die allgemein gültigen Informationen zu Datenschutz und Cookies. Bitte beachten Sie auch die gesonderten Nutzungsbedingungen für die Deployment-Hotline.

    Montag, 24. November 2014 09:51
  • Danke, mal für die Antwort!!,

    Datei ist nicht zu groß, da das Problem auch besteht wenn ich eine neue/leere PP verschicken will.

    Mail-Client ist Lotus Notes ,aber stört bei Excel usw. auch nicht.

    Die Reparatur hab ich noch nicht durchgeführt , aber werde das einmal versuchen.

    Gruß

    Fuchsii

    Dienstag, 25. November 2014 14:35
  • Die Office-Reperatur war leider auch nicht die Lösung 
    Mittwoch, 10. Dezember 2014 09:16
  • Auch wenn die Frage für den Ersteller der Threads vermutlich schon länger obsolet ist, gibt es ggf. noch den einen oder anderen der nach dieser Antwort sucht (ich musste dies aus aktuellem Anlass auch rekonstruieren und wurde nicht fündig)

    In meinem Fall hat die Funktion nach einer Installation auf Windows 10 gefehlt
    (unter Windows 7 war diese noch vorhanden), bei identischen Installationsmethoden etc.

    Fazit nach langwierigem Ausschlussverfahren: Im Fall von Windows 10 (1809) besteht eine Abhängigkeit zu Outlook.
    Die Funktion "Als anlage senden" fehlt, sobald Outlook nicht installiert wird.

    Grüsse
    Patrick Levy
    Mittwoch, 23. Oktober 2019 10:42