none
Outlook 2016 fordert immer Exchange 2013 Kennwort an [gelöst] RRS feed

  • Frage

  • Guten Tag,

    seit dem Upgrade von Office 2013 auf Office 2016 fordert Outlook 2016 immer wieder zur Eingabe des Exchange Kennworts auf.

    Nach der Eingabe ist Outlook mit Exchange verbunden, bis man Outlook neu startet.

    Habe es schon mit Passwortänderung und Neueinrichtung probiert. Leider ohne Erfolg.

    In Windows 10 bin ich mit dem Microsoft-Konto Profil verbunden (falls das eine Rolle spielt).

    Kann mir jemand weiter helfen?

    Jedesmal das Passwort eingeben zu müssen ist sehr lästig.

    MfG

    Back


    • Bearbeitet Back82 Freitag, 20. November 2015 10:30 gelöst
    Montag, 5. Oktober 2015 12:41

Alle Antworten

  • Hi,

    ich schließe mich der Fragestellung an.

    Nutze Windows 10 Enterprise, hatte vor Office 2016 Office 2013 installiert. Angebunden bin ich an einen Exchange 2013. Die Kennwortabfrage erscheint erst seit dem Wechsel zu Office 2016.

    Gruß Manuel

    Freitag, 23. Oktober 2015 09:35
  • Ich schließe mich an. Sehr nervig. Ebenfalls nach Umstieg von OL 2013.

    Nutze Windows 10 / 64Bit / Outlook 2016 (im Zuge des Office 365 Business). Anbindung an Exchange 2013 (domainFACTORY / ManagedExchange).

    Montag, 26. Oktober 2015 18:56
  • Das Problem betrifft unser Unternehmen ebenfalls:

    - Windows 10 Enterprise 64bit

    - Outlook 2016

    - Exchangeserver bei Domainfactory (offenbar auf Exchange2013 gehostet)

    Bei sämtlichen Installationen wird nach dem Start nach dem Passwort gefragt - egal, wie oft das Speichern-Häkchen gesetzt wird.

    Mittwoch, 4. November 2015 09:28
  • Guten Tag,

    nach langem hin und her, habe ich die Antwort gefunden um das Problem zu beheben.

    Unter Systemsteuerung -> Anmeldeinformationsverwaltung -> Windows-Anmeldeinformationen

    1. Alle Konten die etwas mit Outlook zu tun haben löschen.

    2. Outlook nun öffnen und Passwort erneut eintragen und speichern anklicken.

    3. wieder in die Anmeldeinformation zurück (Outlook schließen) und den neu erstellten Einträge:

    Windows-Anmeldeinformationen -> exchange2013.df.eu

    Generische Anmeldeinformationen -> MS.Outlook.15:max@mustermann.de:PUT

    4. hier nun jeweils das Passwort neu eingeben. 

    Nun meldet sich Outlook wieder automatisch ohne Nachfrage an.

    Wahrscheinlich stimmt noch etwas nicht beim übertragen der Daten in den Windows Tresor, dass dort das Passwort falsch hinterlegt wird.

    Mit freundlichen Grüßen

    Euer Back


    • Als Antwort vorgeschlagen pixeldiele Freitag, 20. November 2015 10:50
    Freitag, 20. November 2015 10:29
  • Danke für die Lösung.


    • Bearbeitet Ing.Moa Sonntag, 29. November 2015 23:18
    Sonntag, 29. November 2015 19:19
  • Hat bei mir leider nicht funktioniert. Passwort-Abfrage erfolgt weiterhin bei jedem Start.
    • Bearbeitet RSSch Samstag, 7. Januar 2017 20:24
    Samstag, 7. Januar 2017 20:23
  • Bei mir ebenfalls, es handelt sich bei mir allerdings um ein 2. Konto. Mein Standartkonto Funktioniert ohne Probleme. Gibt es mittlerweile eine Lösung?
    Mittwoch, 2. August 2017 12:21
  • Bei mir funktioniert der Lösungsvorschlag ebenfalls nicht.

    Umgebung ist Win 10, Exchange2013 und Outlook 2016.

    EDIT: Hat bei mir doch funktioniert, hatte beim ersten Mal in der Info für den Provider vergessen das Passwort neu einzutragen.
    Nachdem ich die komplette Prozedur nun noch einmal gemacht habe und alle Informationen erneuert habe funktioniert es auch.

    Viel Dank dafür an @bschoetz

    LG
    Dirk


    • Bearbeitet Twinfoto Mittwoch, 22. November 2017 17:33
    Mittwoch, 22. November 2017 17:27
  • Hallo,

    bei mir war das gleiche Problem:

    Exchange 2013 Online (oder auch Hosted Exchange) auf Server des Providers

    Win 10 pro PC mit Office 2016 pro installiert

    Immer wieder PW Abfrage obwohl das Arbeiten möglich war und scheinbar alle neuen Objekte angezeigt wurden.

    Meine Lösung war: Office komplett vom PC entfernen, dann dasselbe Office am PC neu installieren. Zumindest seit der kurzen Zeit der Installation bis jetzt gibt es keine weitere ungewollte PW-Abfrage..

    PS: Ich habe das Office vollständig deinstalliert mit folgender Anleitung (es werden auf Rückfrage aber vermutlich sämtliche Office Versionen deinstalliert, ggfs. auch ältere Versionen oder doppelt vorhandene Installationen):

    Bitte lade das Microsoft Fix-It herunter, speichere dieses und führe es aus, um Microsoft Office 2016 vollständig zu entfernen:

    http://go.microsoft.com/?linkid=9815935



    Starte Microsoft Windows neu.


    Installiere Microsoft Office 2016 Professional Plus neu.



    Tom

    Montag, 15. Januar 2018 08:21