none
Text in Zelle plötzlich nur noch in Entwurfs und Gliederungsansicht sichtbar

    Frage

  • Ich habe eine seltsames (für mich) Phänomen...

    Wir haben eine Word-Datei (docx) auf dem Server liegen. Diese Datei wird ca. 1 mal im Monat ausgedruckt. In der Datei sind Word-Tabellen. Als wir die Datei gestern geöffnet haben, war der Text aus bestimmten Zellen weg. Man konnte auch den Cursor nicht in die betroffenen Zellen setzen, es blieb das Mauszeigersymbol wenn man über die betroffenen Zellen "fährt". Wenn ich über die Suchfunktion in Word gehe und einen Begriff suche der in einer der betroffenen Zellen steht, dann findet er den Text und zeigt ihn mir in der "Navigation der Suche" an, aber eben nicht im Dokument.

    Zuerst war habe ich gedacht, aus den Vorgängerversionen eine Datei von letzter Woche zu holen, wo definitiv (wir haben einen Ausdruck des Dokuments) noch der Text in den Zellen steht. Aber auch alle Vorgängerversionen, zurück bis Anfang August sind plötzlich betroffen. Dann habe ich die Ansicht des Dokuments von "Seitenlayout" in "Gliederungsansicht" geändert und plötzlich sieht man den Text. Auch in der Entwurfsansicht ist der Text sichtbar und editierbar. Es sind auch keine besonderen Zeichen in der Zelle. Es ist auch nicht so, dass die Zelle irgendwie "voll" wäre oder ungewöhnlich schmal. Wechsel ich in die Entwurfsansicht und setze den Cursor dann in eine der betroffenen Zellen und wechsle dann zurück aufs Seitenlayout, dann springt mir der Cursor ans Dokumentenende. Ich habe es bereits an verschiedenen PC unter verschiedenen Benutzern probiert, immer dasselbe. Ich weiß keinen Rat mehr. Das Dokument in einer anderen Version zu speichern, oder neu zu kopieren bringt alles nichts.

    Vielleicht weiß jemand einen Rat?

    Achso eine Anmerkung noch wo ich gerade das Dokument sehe, es handelt sich bei den betroffenen Zellen um verbundene Zellen...

    Beste Grüße

    Daniel


    Freitag, 22. September 2017 08:47

Antworten

  • So, Problem gelöst, es lag an zwei Windows Updates mit dem Namen KB3213656 und KB4011039. Diese deinstallieren und alles geht wieder. Siehe auch hier.

    https://support.office.com/de-de/article/Nach-der-Installation-von-KB-3213656-oder-KB-4011039-funktionieren-verbundene-Tabellenzellen-in-Word-oder-Outlook-nicht-ordnungsgem%C3%A4%C3%9F-8c7af9eb-9e48-4e1e-8c13-6340ede4acdc

    Beste Grüße aus dem Weserbergland

    Daniel

    • Als Antwort markiert Daniel Tutsch Montag, 25. September 2017 11:30
    Montag, 25. September 2017 11:30