none
rsop.msc "invalid namespace" & gpresult " The user does not have RSOP data" RRS feed

  • Frage

  • Hallo zusammen,

    eigentlich hatte ich ein ganz anderes Problem :-)

    Hatte einen Thread bzgl. Remoteunterstüzung erstellt da diese aktuell noch nicht geht. Aber das wird im Client Forum disskutiert.

    Als wir die Problematik mit der Remoteunterstüzung durchgingen sagte mir Winfried Sonntag das ich mal rsop.msc aufsühren sollte um zu sehen welche gpo generell ziehen.

    Als ich diese auf einem XP SP3 DEU mit dem User Administrator startete sah ich folgenden meldung:

    nach bestätigen

     

    Der Rechner auf dem ich diesen Befehl abgesetzt habe ist ein Windows XP Sp3 DEU was Member in der AD ist.

    Die AD ist aktuell mit 4 DC:

    2 x Server 2003 Entpr. 32Bit

    2 x Server 2008 R2 Entpr.64Bit

    In zwei Wochen werden die alten Server 2003 DC aus der AD rausgenommen.

     

    Bzgl. Event Log finde ich auf dem Client folgenden Information:

    ******

    Ereignistyp:    Warnung
    Ereignisquelle:    WinMgmt
    Ereigniskategorie:    Keine
    Ereigniskennung:    63
    Datum:        12.10.2011
    Zeit:        08:20:54
    Benutzer:        NT-AUTORITÄT\SYSTEM
    Computer:    DFBCPRVM07
    Beschreibung:
    Ein Anbieter, PolicyAgentInstanceProvider, wurde im WMI-Namespace, ROOT\ccm\policy\S_1_5_21_1277090162_4221482773_868009429_1387, zum Verwenden des Kontos "LocalSystem" registriert. Dieses Konto ist ein bevorzugtes Konto, d.h. der Anbieter kann Sicherheitsverletzungen verursachen, falls Benutzeranfragen nicht richtig verarbeitet werden.

    Weitere Informationen über die Hilfe- und Supportdienste erhalten Sie unter http://go.microsoft.com/fwlink/events.asp.

    ******

     

    ******

    Ereignistyp:    Warnung
    Ereignisquelle:    Userenv
    Ereigniskategorie:    Keine
    Ereigniskennung:    1517
    Datum:        12.10.2011
    Zeit:        08:20:09
    Benutzer:        NT-AUTORITÄT\SYSTEM
    Computer:    DFBCPRVM07
    Beschreibung:
    Die Registrierung des Benutzers "INTRANET\admin" wurde gespeichert, obwohl  eine Anwendung oder ein Dienst auf die Registrierung während der Abmeldung zugegriffen hat. Der von der Registrierung des Benutzers verwendete Speicher wurde nicht freigegeben. Der Upload der Registrierung wird durchgeführt, wenn diese nicht mehr verwendet wird.

     Dies wird oft durch Dienste verursacht, die unter einem Benutzerkonto ausgeführt werden. Versuchen Sie diese so zu Konfigurieren, dass sie unter den Konten "Lokaler Dienst" oder "Netzwerkdienst" ausgeführt werden.

    Weitere Informationen über die Hilfe- und Supportdienste erhalten Sie unter http://go.microsoft.com/fwlink/events.asp.
    ******

     

     

    Danke für alle hilfreichen Tipps!

     


    • Bearbeitet mighty82 Mittwoch, 12. Oktober 2011 06:33
    Mittwoch, 12. Oktober 2011 06:32

Antworten

  • > Als ich diese auf einem XP SP3 DEU mit dem User Administrator startete
    > sah ich folgenden meldung:
     
    Kann es sein, daß Du die Erstellung der RSOP-Daten per GPO deaktiviert hast?
     
    Computerkonfiguration - Richtlininen - Administrative Vorlagen - System
    - Gruppenrichtlinie: "Protokollierung des Richtlinienergebnissatzes
    deaktivieren".
     
    mfg Martin
     

    A bissle "Experience", a bissle GMV...
    • Als Antwort markiert mighty82 Mittwoch, 12. Oktober 2011 21:27
    Mittwoch, 12. Oktober 2011 15:26
  • Tja der Anfang und wie alles begann :-)

    Ja richtig diese Einstellung hatte ich ganz am anfang meiner Zeit als ich anfing erstellt.

    Habe das nun auch aus meiner Doku entnommen aber bis dato ist mir diese nie in die Gedanken gekommen auch heute nicht...

     

    Aber so wie es aussieht klappt es!

    Bloß bei einem punkt bin ich noch hängen geblieben. Wenn ich den rsop.msc auf einem Client "Win7" ausführe kam Access Denied.(Nur auf Host ebene)

    Diese hatte ich als normalen Domain User ausgeführt. Mit dem Admin User lief diese ohne Probleme durch.

    Aber dazu werde ich Morgen schauen und Berichten.

     

    Ja es ist richtig!, zu schauen was man so alles einstellt. Sonst sucht man rum :-)

    Nun hier noch "die" lösung was bis dato sehr gut aussieht und keine bekannten Fehler was bis jetzt im Thread aufgelistet wurde aus den Clients kommt.

    Danke nochmals!

     

    • Als Antwort markiert mighty82 Mittwoch, 12. Oktober 2011 21:27
    Mittwoch, 12. Oktober 2011 21:25

Alle Antworten

  • So und hier das gleiche Problem mit Windows 7 64Bit ENG


    was auch merkwürdig ist das der User Administrator Access denied bekommt....

    • Bearbeitet mighty82 Mittwoch, 12. Oktober 2011 06:47
    Mittwoch, 12. Oktober 2011 06:35
  • So und hier was ich echt nicht verstehen kann?!?!

    Wenn ich mich mit einem normalen Domain User am XP Rechner 01 anmelde und rsop.msc ausführe, klappt diese auch.

     

    wenn ich mich auf der gleichen Kiste mit Administrator anmelde , geht das nicht!

     

    Fragen über fragen...

    Und das wichtigste ob das ein unangenehmer Fehler ist?!?!

     

    Bitte um hilfe

     

    Gruss

    Mittwoch, 12. Oktober 2011 07:10
  • Hello mighty82,
     
    Ich denke hier bist Du besser aufgehoben mit der Frage:
     
     
    Best regards
     
    Meinolf Weber
    Disclaimer: This posting is provided "AS IS" with no warranties, and confers
    no rights.
    ** Please do NOT email, only reply to the Forum
    ** Send from Omea Reader 2.2
     
     

    Best regards Meinolf Weber Disclaimer: This posting is provided "AS IS" with no warranties or guarantees , and confers no rights.
    Mittwoch, 12. Oktober 2011 07:19
  • ups.. sorry.

     

    Ok könnte einer der Mods meinen Thread dorthin verschieben?

    So müsste ich nicht alles neu schreiben.

     

    Danke

    Mittwoch, 12. Oktober 2011 07:50
  • Je jemand noch eine Idee?

     

    Ich habe mal als Test eine GPO auf User ebene erstellt um zu sehen ob generell diese zieht.

    Hat funktioniert. Aber denoch machen mich die Fehler zu bedenken...

     

    Gruss

    • Bearbeitet mighty82 Mittwoch, 12. Oktober 2011 14:18
    Mittwoch, 12. Oktober 2011 14:16
  • > Als ich diese auf einem XP SP3 DEU mit dem User Administrator startete
    > sah ich folgenden meldung:
     
    Kann es sein, daß Du die Erstellung der RSOP-Daten per GPO deaktiviert hast?
     
    Computerkonfiguration - Richtlininen - Administrative Vorlagen - System
    - Gruppenrichtlinie: "Protokollierung des Richtlinienergebnissatzes
    deaktivieren".
     
    mfg Martin
     

    A bissle "Experience", a bissle GMV...
    • Als Antwort markiert mighty82 Mittwoch, 12. Oktober 2011 21:27
    Mittwoch, 12. Oktober 2011 15:26
  • Hmm was soll ich sagen...

    Scheint wohl das zu sein :-) --> Werde es weiter im Auge behalten und die 100% meldung dann morgen mal schreiben!.

     

    Ich habe mal reingeschaut und gesehen das ich am anfang meiner beginn Zeit diese Richtlinie "aktiviert" habe.

    GPO steht -> Soll die Protokollierung des Richtlinienergebnissatzes deaktivieren -> ENABLED...

     

    Nun auf dem Host wo es nicht ging, geht es jetzt ;-)

    Hoff und denke mal das es das ist!

    Ach ja was ich noch wissen würde warum ich immer einen roten Kreis mit einem Weissen Kreuz unter Computerkonfiguration habe??

    Und auf User ebene ein Warnzeichen oder mal nen roten Kreis mit dem Weissen Kreuz?

     

    eine erklärung?

     

     

     

    PS: Und Martin!! vielen DANK!!!

     

    Gruss

    Mittwoch, 12. Oktober 2011 17:22
  • Hab bzgl. der Meldung was gefunden.

     

    Gibt es etwas wo es Detailierter steht was gemeint ist.

     

    Gruss

    Mittwoch, 12. Oktober 2011 17:29
  • > Gibt es etwas wo es Detailierter steht was gemeint ist.
     
    Nein.
     
    a) Du hast RSOP-Logging per GPO deaktiviert, dann "darf" das nicht
    gemacht werden.
    b) Du hast in der WMI-Datenbank den Namespace \root\rsop gelöscht (oder
    sonst irgendwie zerstört)
    c) Du hast ein kaputtes WMI-Repository
     
    Die "Holzhammer-Heilung" für c) ist:
     
    net stop winmgmt
    rd %windir%\system32\wbem\repository /s /q
    net start winmgmt
     
    mfg Martin
     

    A bissle "Experience", a bissle GMV...
    Mittwoch, 12. Oktober 2011 20:24
  • > Ich habe mal reingeschaut und gesehen das ich am anfang meiner beginn
    > Zeit diese Richtlinie "aktiviert" habe.
     
    Hm - "am Anfang"? Dann ist jetzt "das Ende" Deiner Beginn-Zeit und Du
    transformierst ins Lager der Fortgeschrittenen (:
     
    Wie immer: Man sollte schon wissen (oder gründlich darüber nachdenken),
    welche Settings man so per GPO verteilt und warum. Du kannst problemlos
    eine FW-Regel verteilen, die alle ausgehenen TCP-Verbindungen blockiert.
    Wäre das eine gute Idee?
     
    mfg Martin
     

    A bissle "Experience", a bissle GMV...
    Mittwoch, 12. Oktober 2011 20:27
  • Tja der Anfang und wie alles begann :-)

    Ja richtig diese Einstellung hatte ich ganz am anfang meiner Zeit als ich anfing erstellt.

    Habe das nun auch aus meiner Doku entnommen aber bis dato ist mir diese nie in die Gedanken gekommen auch heute nicht...

     

    Aber so wie es aussieht klappt es!

    Bloß bei einem punkt bin ich noch hängen geblieben. Wenn ich den rsop.msc auf einem Client "Win7" ausführe kam Access Denied.(Nur auf Host ebene)

    Diese hatte ich als normalen Domain User ausgeführt. Mit dem Admin User lief diese ohne Probleme durch.

    Aber dazu werde ich Morgen schauen und Berichten.

     

    Ja es ist richtig!, zu schauen was man so alles einstellt. Sonst sucht man rum :-)

    Nun hier noch "die" lösung was bis dato sehr gut aussieht und keine bekannten Fehler was bis jetzt im Thread aufgelistet wurde aus den Clients kommt.

    Danke nochmals!

     

    • Als Antwort markiert mighty82 Mittwoch, 12. Oktober 2011 21:27
    Mittwoch, 12. Oktober 2011 21:25