locked
XP: Bluescreen nach Hardwarewechsel RRS feed

  • Frage

  • Hallo,

    XP Pro SP3
    Bluescreen-Stopfehler: 0x0000007E (0xc0000005, 0xBA268756, 0xBA4C742C, 0XBA4C7128)

    Abgesicherter Modus schlägt fehll mit selbem Stopfehler.

    --

    Die Vorgeschichte:

    Dieses XP-System war mit Vista und Win7 zusammen als Multibootsystem auf einer SATA-HD installiert.
    Dieses Multibootsystem soll nun aufgegeben werden, allein die XP-Instalation soll erhalten
    bleiben und als virtuelle Maschine in VMware weiterleben.

    Ziel ist also die alte XP-Instalation auf einem neuem PC als virtuelle Maschine zu erhalten.

    Daher zunächst auf dem alten Multiboot-System unter XP mit VMware XP heraus importiert als virtuellen PC.

    Vista und Win7 sollen nicht erhalten werden und wurden daher auch nicht in VMware importiert.

    Das hatte geklappt, die XP-Installation lief als virtuelle Maschine einwandfrei im installierten XP, und ließ sich starten (wobei der alte Bootmanager von Win7 aktiv geblieben war, was mich irgendwie wundert!).

    Diese virtuelle XP-Maschine wurde nun gesichert.

    Der PC wurde vollkommen ausgetauscht, neues Motherboard, neue GraKa, neue CPU.

    Hierdrauf nun Windows7 Ultimate 64bit installiert inklusive VMware.
    In VMware nun die zu vor auf dem alten System erstellte XP-virtuelle Maschine importiert.

    Leider: das virtuelle XP startet nicht mehrin VMware!
    Es erscheint zwar weiterhin der alte Win7-Bottmanager aber jetzt läßt sich XP dadrüber nicht mehr starten. Eigentlich verständlich - dass es vorher ging ist unverständlich - naja.


    Um nun das alte XP-System zu erhalten habe ich eine vorliegende Norton Ghost 15 Sicherung des XP-Systems auf eine IDE-Festplatte zurückinstalliert und diese nun (als alleinige HD) in den neuen PC mit der neuen Hardware eingebaut (die zuvor mit Windows7 64bit installierte SATA-Platte wurde hierbei erstmal wieder entfernt).
    Ich habe vor, das XP wieder zum Laufen zu bringen um es dann erneut in VMware als viruellen PC zu importieren.

    Folgendes geschieht:

    Der alte Bootmanager von Win7 erscheint - wähle ich hier XP aus = Bluescreen

    OK, also mit XP-CD per Konsolte fixmbr und copy ntldr + ntdetect.com kopiert = Bootmanager ist weg aber: Bluescreen

    Okey ... also dann per XP-CD eine Reparaturinstallation durchgeführt = Bluescreen

    Abgesichert fährt er auch nicht hoch.

    Woran kann das liegen?

    Das neue System ist:

    Mainboard: ASUS M4N68T V2
    Athlon X4 640
    GraKa PCI-E ASUS EN210 silent
    8GB RAM

    Die Reparaturinstallation ist auf diesem neuen System durchgeführt worden.

    Das alte XP-System von dem die Norton-Sicherung des XP stammt:
    Intel-CPU (3GHz,ein Kern)
    AGP-GraKa GForce 5500
    2GB-RAM
    MB: MSI PM8M3 -V

    Das XP war ursprünglich auf einer SATA-Platte installiert - wurde dann per Norton gesichert und jetzt auf eine IDE-Platte zurückinstalliert.
    Könnte das bereits der Fehler sein?

    Nachtrag: Eigentlich bietet VMware ja auch die Option aus einer Imagedatei zu importieren, also auch von Norton-Sicherungen. Beim Versuch wird dieses Image auch als vom richtigen Dateityp angezeigt, aber der Import schlägt fehl mit der Meldung, dass der Dateityp eventuell falsch sei.
    Habe mehrere Norton-Sicherungsdateien vorliegen, aber bei jeder der selbe Fehler.
    So ein Import wäre natürlich die beste Lösung ...!


    Vielen Dank

    Eddy
    Montag, 30. Mai 2011 17:23

Antworten

  • Hallo,

    der Wechsel von Sata auf IDE wird wohl XP keine Schwierigkeiten bereiten.

    Die falschen Treiber für das Mainboard/CPU sind das Problem ..

    ACPI  SingleCore Intel  --> Quadcore AMD 

    Eine Lösung vor dem Umbau/zug in das neue ,die Chipsatz Treiber alle entfernen.

    dann fährt XP im neuen Rechner hoch , findet neue Hardware oder auch nicht :) anschliessend  die ACPI Treiber von AMD (Chipsatz) damit der QuadCore/Board richtig identifiziert werden können..

    Grüsse KK

     

    • Als Antwort markiert Eddy_2010 Dienstag, 31. Mai 2011 13:44
    Dienstag, 31. Mai 2011 08:00

Alle Antworten

  • Hallo,

    der Wechsel von Sata auf IDE wird wohl XP keine Schwierigkeiten bereiten.

    Die falschen Treiber für das Mainboard/CPU sind das Problem ..

    ACPI  SingleCore Intel  --> Quadcore AMD 

    Eine Lösung vor dem Umbau/zug in das neue ,die Chipsatz Treiber alle entfernen.

    dann fährt XP im neuen Rechner hoch , findet neue Hardware oder auch nicht :) anschliessend  die ACPI Treiber von AMD (Chipsatz) damit der QuadCore/Board richtig identifiziert werden können..

    Grüsse KK

     

    • Als Antwort markiert Eddy_2010 Dienstag, 31. Mai 2011 13:44
    Dienstag, 31. Mai 2011 08:00
  • Hallo,

     

    das Problem mit der VM habe ich jetzt durch Neuerzeugen des XP auf alter Hardware gelöst.
    VMware musste auf dem alten System auf die selbe Version gebracht werden wie es auf dem neuen System
    vorhanden ist (seltsamerweise!) Dann das alte XP in das neue Win7 als VM importiert - alles läuft.

     

    Der Bluescreen ist wohl tatsächlich wie Du sagst durch falsche Chipsatztreiber verursacht.

     

    VIelen Dank

     

    Eddy

    Dienstag, 31. Mai 2011 13:44