none
SCCM Client lässt sich nicht installieren RRS feed

  • Frage

  • Guten Tag,

    ich bin gerade dabei SCCM bei uns in der Firma zu installieren. Jedoch scheitere ich bei der Verteilung des Clients. Auf ein paar PCs hat die Installation erfolgreich funktioniert. Bei einigen anderen jedoch nicht. Google konnte mir leider nicht weiterhelfen. Ich hoffe jedoch Ihr!

    Hier ist das Log von einem Client:

    <![LOG[==========[ ccmsetup started in process 14372 ]==========]LOG]!><time="16:35:58.462-120" date="09-26-2017" component="ccmsetup" context="" type="1" thread="20844" file="ccmsetup.cpp:9829">
    <![LOG[Launch from folder C:\WINDOWS\ccmsetup\]LOG]!><time="16:35:58.465-120" date="09-26-2017" component="ccmsetup" context="" type="1" thread="20844" file="ccmsetup.cpp:640">
    <![LOG[CcmSetup version: 5.0.8540.1006]LOG]!><time="16:35:58.465-120" date="09-26-2017" component="ccmsetup" context="" type="1" thread="20844" file="ccmsetup.cpp:646">
    <![LOG[Folder 'Microsoft\Microsoft\Configuration Manager' not found. Task does not exist.]LOG]!><time="16:35:58.475-120" date="09-26-2017" component="ccmsetup" context="" type="0" thread="20844" file="wintask.cpp:705">
    <![LOG[Folder 'Microsoft\Microsoft\Configuration Manager' not found. Task does not exist.]LOG]!><time="16:35:58.475-120" date="09-26-2017" component="ccmsetup" context="" type="0" thread="20844" file="wintask.cpp:705">
    <![LOG[In ServiceMain]LOG]!><time="16:35:58.476-120" date="09-26-2017" component="ccmsetup" context="" type="0" thread="19012" file="ccmsetup.cpp:3755">
    <![LOG[Folder 'Microsoft\Microsoft\Configuration Manager' not found. Task does not exist.]LOG]!><time="16:35:58.477-120" date="09-26-2017" component="ccmsetup" context="" type="0" thread="19012" file="wintask.cpp:705">
    <![LOG[Folder 'Microsoft\Microsoft\Configuration Manager' not found. Task does not exist.]LOG]!><time="16:35:58.477-120" date="09-26-2017" component="ccmsetup" context="" type="0" thread="19012" file="wintask.cpp:705">
    <![LOG[[IT-L303] Running on 'Microsoft Windows 10 Pro' (10.0.14393). Service Pack (0.0). SuiteMask = 272. Product Type = 18]LOG]!><time="16:35:58.571-120" date="09-26-2017" component="ccmsetup" context="" type="1" thread="19012" file="util.cpp:1917">
    <![LOG[Ccmsetup command line: "C:\WINDOWS\ccmsetup\ccmsetup.exe" /runservice /ignoreskipupgrade /config:MobileClient.tcf]LOG]!><time="16:35:58.571-120" date="09-26-2017" component="ccmsetup" context="" type="1" thread="19012" file="ccmsetup.cpp:3988">
    <![LOG[Command line parameters for ccmsetup have been specified.  No registry lookup for command line parameters is required.]LOG]!><time="16:35:58.571-120" date="09-26-2017" component="ccmsetup" context="" type="1" thread="19012" file="ccmsetup.cpp:4113">
    <![LOG[Command line: "C:\WINDOWS\ccmsetup\ccmsetup.exe" /runservice /ignoreskipupgrade /config:MobileClient.tcf]LOG]!><time="16:35:58.571-120" date="09-26-2017" component="ccmsetup" context="" type="1" thread="19012" file="ccmsetup.cpp:4114">
    <![LOG[SslState value: 224]LOG]!><time="16:35:58.577-120" date="09-26-2017" component="ccmsetup" context="" type="0" thread="19012" file="ccmsetup.cpp:4790">
    <![LOG[CCMHTTPPORT:    80]LOG]!><time="16:35:58.578-120" date="09-26-2017" component="ccmsetup" context="" type="1" thread="19012" file="ccmsetup.cpp:9035">
    <![LOG[CCMHTTPSPORT:    443]LOG]!><time="16:35:58.578-120" date="09-26-2017" component="ccmsetup" context="" type="1" thread="19012" file="ccmsetup.cpp:9047">
    <![LOG[CCMHTTPSSTATE:    480]LOG]!><time="16:35:58.578-120" date="09-26-2017" component="ccmsetup" context="" type="1" thread="19012" file="ccmsetup.cpp:9062">
    <![LOG[CCMHTTPSCERTNAME:    ]LOG]!><time="16:35:58.578-120" date="09-26-2017" component="ccmsetup" context="" type="1" thread="19012" file="ccmsetup.cpp:9077">
    <![LOG[FSP:    FUERST-SCCM.FUERST-GRUPPE.DE]LOG]!><time="16:35:58.578-120" date="09-26-2017" component="ccmsetup" context="" type="1" thread="19012" file="ccmsetup.cpp:9118">
    <![LOG[CCMFIRSTCERT:    1]LOG]!><time="16:35:58.578-120" date="09-26-2017" component="ccmsetup" context="" type="1" thread="19012" file="ccmsetup.cpp:9164">
    <![LOG[CCMPKICERTOPTIONS:    0]LOG]!><time="16:35:58.578-120" date="09-26-2017" component="ccmsetup" context="" type="1" thread="19012" file="ccmsetup.cpp:9177">
    <![LOG[MANAGEDINSTALLER:    0]LOG]!><time="16:35:58.578-120" date="09-26-2017" component="ccmsetup" context="" type="1" thread="19012" file="ccmsetup.cpp:9190">
    <![LOG[Config file:      C:\WINDOWS\ccmsetup\MobileClientUnicode.tcf]LOG]!><time="16:35:58.581-120" date="09-26-2017" component="ccmsetup" context="" type="1" thread="19012" file="ccmsetup.cpp:4913">
    <![LOG[Retry time:       10 minute(s)]LOG]!><time="16:35:58.581-120" date="09-26-2017" component="ccmsetup" context="" type="1" thread="19012" file="ccmsetup.cpp:4914">
    <![LOG[MSI log file:     C:\WINDOWS\ccmsetup\Logs\client.msi.log]LOG]!><time="16:35:58.581-120" date="09-26-2017" component="ccmsetup" context="" type="1" thread="19012" file="ccmsetup.cpp:4915">
    <![LOG[MSI properties:    CCMFIRSTCERT="1" CCMHTTPPORT="80" CCMHTTPSPORT="443" CCMHTTPSSTATE="480" CCMPKICERTOPTIONS="0" FSP="FUERST-SCCM.FUERST-GRUPPE.DE" INSTALL="ALL" MANAGEDINSTALLER="0" SMSSITECODE="SCM"]LOG]!><time="16:35:58.581-120" date="09-26-2017" component="ccmsetup" context="" type="1" thread="19012" file="ccmsetup.cpp:4916">
    <![LOG[Source List:]LOG]!><time="16:35:58.581-120" date="09-26-2017" component="ccmsetup" context="" type="1" thread="19012" file="ccmsetup.cpp:4924">
    <![LOG[                  \\fuerst-sccm.Fuerst-Gruppe.de\SMSClient]LOG]!><time="16:35:58.581-120" date="09-26-2017" component="ccmsetup" context="" type="1" thread="19012" file="ccmsetup.cpp:4931">
    <![LOG[                  \\FUERST-SCCM.FUERST-GRUPPE.DE\SMSClient]LOG]!><time="16:35:58.581-120" date="09-26-2017" component="ccmsetup" context="" type="1" thread="19012" file="ccmsetup.cpp:4940">
    <![LOG[MPs:]LOG]!><time="16:35:58.581-120" date="09-26-2017" component="ccmsetup" context="" type="1" thread="19012" file="ccmsetup.cpp:4943">
    <![LOG[                  fuerst-sccm.Fuerst-Gruppe.de]LOG]!><time="16:35:58.581-120" date="09-26-2017" component="ccmsetup" context="" type="1" thread="19012" file="ccmsetup.cpp:4958">
    <![LOG[MapNLMCostDataToCCMCost() returning Cost 0x1]LOG]!><time="16:35:58.588-120" date="09-26-2017" component="ccmsetup" context="" type="1" thread="19012" file="ccmutillib.cpp:6184">
    <![LOG[No version of the client is currently detected.]LOG]!><time="16:35:58.590-120" date="09-26-2017" component="ccmsetup" context="" type="1" thread="19012" file="ccmsetup.cpp:3108">
    <![LOG[Task 'Configuration Manager Client Retry Task' does not exist]LOG]!><time="16:35:58.591-120" date="09-26-2017" component="ccmsetup" context="" type="0" thread="19012" file="wintask.cpp:718">
    <![LOG[Updated security on object C:\WINDOWS\ccmsetup\.]LOG]!><time="16:35:58.593-120" date="09-26-2017" component="ccmsetup" context="" type="0" thread="19012" file="ccmsetup.cpp:9673">
    <![LOG[Failed to get client version for sending state messages. Error 0x8004100e]LOG]!><time="16:35:58.594-120" date="09-26-2017" component="ccmsetup" context="" type="2" thread="19012" file="state.cpp:164">
    <![LOG[[] Params to send '5.0.8540.1006 Deployment Error: 0x0, ']LOG]!><time="16:35:58.594-120" date="09-26-2017" component="ccmsetup" context="" type="0" thread="19012" file="state.cpp:209">
    <![LOG[Sending Fallback Status Point message to 'FUERST-SCCM.FUERST-GRUPPE.DE', STATEID='100'.]LOG]!><time="16:35:58.594-120" date="09-26-2017" component="ccmsetup" context="" type="1" thread="19012" file="state.cpp:295">
    <![LOG[<ClientDeploymentMessage ErrorCode="0"><Client Baseline="1" BaselineCookie="" Platform="2" Langs=""/></ClientDeploymentMessage>]LOG]!><time="16:35:58.594-120" date="09-26-2017" component="ccmsetup" context="" type="1" thread="19012" file="statedetails.cpp:127">
    <![LOG[Request failed: 500 Internal Server Error
    ]LOG]!><time="16:35:58.630-120" date="09-26-2017" component="FSPStateMessage" context="" type="3" thread="19012" file="fsputillib.cpp:1395">
    <![LOG[State message with TopicType 800 and TopicId {2F477CB7-301F-443D-94F6-1ABA48D74978} has been sent to the FSP]LOG]!><time="16:35:58.630-120" date="09-26-2017" component="FSPStateMessage" context="" type="1" thread="19012" file="fsputillib.cpp:783">
    <![LOG[Vista or above. No need to check BITS 2.5]LOG]!><time="16:35:58.630-120" date="09-26-2017" component="ccmsetup" context="" type="0" thread="19012" file="util.cpp:1404">
    <![LOG[Failed to get client version for sending state messages. Error 0x8004100e]LOG]!><time="16:35:58.632-120" date="09-26-2017" component="ccmsetup" context="" type="2" thread="19012" file="state.cpp:164">
    <![LOG[[] Params to send '5.0.8540.1006 Deployment Error: 0x87d00264, ']LOG]!><time="16:35:58.632-120" date="09-26-2017" component="ccmsetup" context="" type="0" thread="19012" file="state.cpp:209">
    <![LOG[Sending Fallback Status Point message to 'FUERST-SCCM.FUERST-GRUPPE.DE', STATEID='328'.]LOG]!><time="16:35:58.633-120" date="09-26-2017" component="ccmsetup" context="" type="1" thread="19012" file="state.cpp:295">
    <![LOG[<ClientDeploymentMessage ErrorCode="-2016411036"><Client Baseline="1" BaselineCookie="" Platform="2" Langs=""/></ClientDeploymentMessage>]LOG]!><time="16:35:58.633-120" date="09-26-2017" component="ccmsetup" context="" type="1" thread="19012" file="statedetails.cpp:127">
    <![LOG[Request failed: 500 Internal Server Error
    ]LOG]!><time="16:35:58.641-120" date="09-26-2017" component="FSPStateMessage" context="" type="3" thread="19012" file="fsputillib.cpp:1395">
    <![LOG[State message with TopicType 800 and TopicId {A52E9B4B-FEE3-446E-9AFF-719B4DE2EB0B} has been sent to the FSP]LOG]!><time="16:35:58.641-120" date="09-26-2017" component="FSPStateMessage" context="" type="1" thread="19012" file="fsputillib.cpp:783">
    <![LOG[Failed to connect to policy namespace. Error 0x8004100e]LOG]!><time="16:35:58.643-120" date="09-26-2017" component="ccmsetup" context="" type="3" thread="20844" file="localpolicy.cpp:367">
    <![LOG[Failed to revoke client upgrade local policy. Error 0x8004100e]LOG]!><time="16:35:58.643-120" date="09-26-2017" component="ccmsetup" context="" type="3" thread="20844" file="localpolicy.cpp:394">
    <![LOG[CcmSetup failed with error code 0x80004005]LOG]!><time="16:35:58.644-120" date="09-26-2017" component="ccmsetup" context="" type="1" thread="20844" file="ccmsetup.cpp:11055">
    
    Vielen Dank schon mal :)

    Mit freundlichen Grüßen

    Tim Kilian

    Dienstag, 26. September 2017 14:43

Alle Antworten

  • Hallo Tim Kilian,

    Poste das Problem hier, bitte: https://social.technet.microsoft.com/Forums/en-US/home?category=configurationmanager

    Diese Seite ist aber auf Englisch.

    Grüße,

    Yavor

    Mittwoch, 27. September 2017 09:27
    Moderator
  • Poste das Problem hier, bitte: https://social.technet.microsoft.com/Forums/en-US/home?category=configurationmanager

    Wieso? Das hier ist doch das richtige Forum für System Center Fragen ...

    "Request failed: 500 Internal Server Error" -> funktioniert denn der Management Point (s. mpcontrol.log)? Bzw sind Fehler auf der Monitoring Node im Site Status?


    Torsten Meringer | http://www.mssccmfaq.de


    Mittwoch, 27. September 2017 09:50
    Beantworter
  • Also auf der Monitoring Node im Site Status habe ich keine Fehler.
    Das komische ist ja auch das bei 86 von 300 Rechnern war die Installation erfolgreich.

    Hier ein Auszug aus dem mpcontrol.log

    Applied D:P(A;CIOI;GA;;;SY)(A;CIOI;GA;;;BA)(A;CIOI;GR;;;LS)(A;CIOI;GR;;;S-1-5-17) to folder C:\Program Files\Microsoft Configuration Manager\Client	SMS_MP_CONTROL_MANAGER	27.09.2017 15:30:17	7708 (0x1E1C)
    SSL is not enabled.	SMS_MP_CONTROL_MANAGER	27.09.2017 15:30:17	7708 (0x1E1C)
    Call to HttpSendRequestSync failed for port 80 with status code 500, text: Internal Server Error	SMS_MP_CONTROL_MANAGER	27.09.2017 15:30:17	7708 (0x1E1C)
    Inbox source is local on FUERST-SCCM.FUERST-GRUPPE.DE	SMS_MP_CONTROL_MANAGER	27.09.2017 15:30:17	7708 (0x1E1C)
    Sent summary record of SMS Management Point on ["Display=\\FUERST-SCCM.FUERST-GRUPPE.DE\"]MSWNET:["SMS_SITE=SCM"]\\FUERST-SCCM.FUERST-GRUPPE.DE\ to \\fuerst-sccm.Fuerst-Gruppe.de\SMS_SCM\inboxes\sitestat.box\uspgv011.SUM, Availability 1, 104342524 KB total disk space , 17451956 KB free disk space, installation state 0.	SMS_MP_CONTROL_MANAGER	27.09.2017 15:30:17	7708 (0x1E1C)
    Successfully performed Management Point availability check against local computer.	SMS_MP_CONTROL_MANAGER	27.09.2017 15:30:17	7708 (0x1E1C)
    Initialization still in progress.	SMS_MP_CONTROL_MANAGER	27.09.2017 15:30:17	7708 (0x1E1C)
    

    Mittwoch, 27. September 2017 13:32
  • Call to HttpSendRequestSync failed for port 80 with status code 500, text: Internal Server Error SMS_MP_CONTROL_MANAGER


    Dann scheint der MP aber tatsächlich Fehler zu haben und es dürfte nicht mehr gehen. Schon mal den SMS Agent Host Dienst neu gestartet?

    Torsten Meringer | http://www.mssccmfaq.de

    Mittwoch, 27. September 2017 14:39
    Beantworter
  • Den Dienst und den kompletten Server habe ich neugestartet, die Fehler kommen trotzdem noch im Log.
    Donnerstag, 28. September 2017 06:52
  • Donnerstag, 28. September 2017 08:42
    Beantworter
  • Wie gesagt auf ein paar Clients hat die Installation funktioniert.

    Den IIS und den MP habe ich jetzt neuinstalliert. Leider hat es nichts gebracht. Eine GPO die den Service CcmExec steuert wie in dem Link beschrieben haben wir nicht.

    Seit der Neuinstallation steht im Log nur noch folgenden, es kommen auch keine neuen Einträge hinzu:

     
    SMS_MP_CONTROL_MANAGER received STOP notification.	SMS_MP_CONTROL_MANAGER	28.09.2017 14:49:03	11160 (0x2B98)
    UnregisterFromWINS: Unregistering the WINS name MP_SCM          ...	SMS_MP_CONTROL_MANAGER	28.09.2017 14:49:03	11160 (0x2B98)
    UnregisterFromWINS: EnumerateLANAs() returned 0x0	SMS_MP_CONTROL_MANAGER	28.09.2017 14:49:03	11160 (0x2B98)
    NetBIOS_DelName(): LocalName: MP_SCM           LanaNumber: 3	SMS_MP_CONTROL_MANAGER	28.09.2017 14:49:03	11160 (0x2B98)
    UnregisterFromWINS: NetBIOS_DelName(LANA=3) returned 0x0	SMS_MP_CONTROL_MANAGER	28.09.2017 14:49:03	11160 (0x2B98)
    MPStop(): UnregisterFromWINS returned 0x0.	SMS_MP_CONTROL_MANAGER	28.09.2017 14:49:03	11160 (0x2B98)
    CMPControlManager::RemoveInDNS: Deleted DNS record of service _mssms_mp_scm._tcp.fuerst-gruppe.de FQDN fuerst-sccm.Fuerst-Gruppe.de	SMS_MP_CONTROL_MANAGER	28.09.2017 14:49:04	11160 (0x2B98)
    MPStop(): RemoveInDNS() returned 0x0.	SMS_MP_CONTROL_MANAGER	28.09.2017 14:49:04	11160 (0x2B98)
    CMPControlManager::UnregisterForIPAddressChangeNotification() returned 0x0	SMS_MP_CONTROL_MANAGER	28.09.2017 14:49:04	11160 (0x2B98)
    MPStop(): UnregisterForIPAddressChangeNotifications() returned 0x0	SMS_MP_CONTROL_MANAGER	28.09.2017 14:49:04	11160 (0x2B98)
    MPStop(): Returning with 0x0.	SMS_MP_CONTROL_MANAGER	28.09.2017 14:49:04	11160 (0x2B98)
    SMS_MP_CONTROL_MANAGER successfully STOPPED.	SMS_MP_CONTROL_MANAGER	28.09.2017 14:49:04	11160 (0x2B98)
    ********************************************************************************	SMS_MP_CONTROL_MANAGER	28.09.2017 14:49:04	11160 (0x2B98)
    The registry change notification registry key handle has been closed.	SMS_MP_CONTROL_MANAGER	28.09.2017 14:49:04	9344 (0x2480)
    Deleted 'SMS Server Availability' performance instance => SMS Management Point.	SMS_MP_CONTROL_MANAGER	28.09.2017 14:49:04	9344 (0x2480)
    Configuration and Availability Monitor thread stopped.	SMS_MP_CONTROL_MANAGER	28.09.2017 14:49:04	9344 (0x2480)
    

    Donnerstag, 28. September 2017 14:02
  • Sieht so aus, als wäre mp_control gestoppt.

    Torsten Meringer | http://www.mssccmfaq.de

    Freitag, 29. September 2017 07:01
    Beantworter