locked
Win 7 64bit nach 2 neustart bricht zusammen RRS feed

  • Frage

  • Hallo!

    Ich versuche jetzt Win 7 Prof 64 bit(studenten version) zum Laufen kriegen. Datei-träger(C:) wurde formatiert, dann wurde win 7 installiert. Also die erste Phase war ohne Probleme. Nach Neustart erschienen nur kurzfristig 3 farbige Punkte + "Windows wird gestartet". PC wurde an dieser Stelle neugestartet.

    Kennt jemand eine Lösung?
    Dienstag, 27. Oktober 2009 14:27

Alle Antworten

  • ich würde immer wieder mal versuchen auf updates zu klicken, da sind nämlich auch updates von der grafikkarte und vom bilschirm dabei!
    je mehr updates der pc bekommt um so stabiler wird das windows7
    Dienstag, 27. Oktober 2009 16:20
  • Hi!

    Ich habe Studentversion win 7, die seit Wochenende da ist. Also ganz frisch, denoch Installation geht nicht.
    Mittwoch, 28. Oktober 2009 09:57
  • komisch, wirklich komisch!

    ist denn der prozessor und der speicherplatz im grünen bereich?

    denn sonst kannste das nicht ordentlich installieren
    Mittwoch, 28. Oktober 2009 10:24
  • ja, alles ok. ich glaube es liegt an 64 bit system, früher läufte bei mir win xp pro 32 bit.

    Ich werde jetzt beide Log-Partitionen formatieren. eventuell liegt es daran.

    Prozessor unterstütz 64 bit. Disc C habe ich vollständig formatiert.
    Mittwoch, 28. Oktober 2009 10:46
  • ich hatte keine probleme mir windows7 rc7100 x64 zu installieren!

    versuch mal neuinstallation!

    hab ich auch gehabt und aufeinmal hatte er das geschluckt und installiert! seit dem läuft alles einwandfrei
    Mittwoch, 28. Oktober 2009 11:05
  • Neuinstalation habe ich schon 10 mal versucht.

    Ich habe mittlerweile win XP wieder installiert, keine hardware probleme. 

    Komisch! Verstehe ich auch selbe nicht. Was ist mit Partitionen, hast die alle formatiert?
    Mittwoch, 28. Oktober 2009 11:17
  • partitionen , die hatte ich vorher vor installation formatiert und dann windows7 neu installiert

    wie gesagt keine probleme!
    alles läuft
    Mittwoch, 28. Oktober 2009 12:34
  • Merkwürdig! Jetzt habe ich auch 32 bit getestet, bricht an selbe Stelle ab. Instalation selbst Fehlerfrei, nach Neustart sehe ich nur Windows wird gestartet -> animation von Logo startet -> bricht ab.

    XP Instalation läuft wie immer Problemlos. 

    Werde dann noch update warten.
    Mittwoch, 28. Oktober 2009 14:38
  • Problem ist noch nicht gelöst.

    Wind 7 Update Advisor zeigt aber eine Warnung:
    Windows Aero support "Your current graphics adapter won't support the Windows Aero user interface. If you want to experience the benefits of Windows Aero, contact your PC manufacturer or retailer to see if an upgrade is available."

    Könnte es eventuell daran liegen?
    Donnerstag, 29. Oktober 2009 13:06
  • Hallo,

    nein, eigentlich nicht. Starten sollte die Möhre, dann halt nur ohne Aero.

    Evtl mal mit einer Win7 DVD probieren, vielleicht gibt es ja doch irgendwelche Unterschiede zur Download-Version.

    Und mal versuchen, nur mit dem Nötigsten hochzufahren, also Bootplatte + DVD-LW. + 1 Speicherriegel.

    Grüße, Michael

    Donnerstag, 29. Oktober 2009 14:43