none
ExchangeGuid als Servername RRS feed

  • Frage

  • Hallo,

    ich habe einen Exchange 2013 neu aufgesetzt, die Clients sind Outlook 2010 und 2013.

    Wenn an einem Domänen-PC das Outlook erstmalig gestartet wird und sich Outlook konfiguriert, wird als Servername die ExchangeGuid des Postfachs eingesetzt, also ungefähr so:

    "cefa927e-47b1-47ff-913b-07cb0a29a131@externe-domain.de"

    Das Postfach verbindet, die weiteren RPC-Einstellungen werden auch richtig gesetzt. Was könnte die Ursache sein, dass nicht der interne FQDN des Servers verwendet wird?

    Danke im voraus

    Oliver


    sieboss systemhaus, Pulheim

    Montag, 15. April 2013 23:48

Antworten

  • Moin

    Ich vermutete dahinter die Ursache für mein Outlook Connectivity Problem. Die Clients sind mit mehreren Postfächern verbunden und hören unspezifisch auf, neue emails zu empfangen. Durch klicken auf ->"Outlook-Symbol-> Verbindungsstatus-> Verbindung wiederherstellen" werden neue emails sofort eingelesen. Hast Du eine Idee oder ein Tipp, wie ich debuggen kann?

    ich kann Dir mit sehr hoher Wahrscheinlichkeit sagen, dass es sich hier um einen der vielen Bugs von Ex 2013 handelt. Offiziell müsstest Du den Support anfragen, solange es noch keinen KB-Artikel dazu gibt.

    Ol 2013 hat das Problem manchmal sogar mit Ex 2010 - das weiß ich wiederum aus eigner Erfahrung.


    Grüße aus Berlin schickt Robert
    MVP Exchange Server
    • Als Antwort markiert sieboss Dienstag, 16. April 2013 18:25
    Dienstag, 16. April 2013 12:21

Alle Antworten

  • Moin,

    informier Dich über die Änderungen, wenn Du eine neue Version nimmst.:)

    Dein beobachtes Verhalten ist normal, da die Verbindung nicht mehr zum CAS, sondern direkt zur Mailbox hergestellt wird und der CAS nur noch als dummer Proxy fungiert.

    Viel Spaß beim Lesen:
    http://blogs.technet.com/b/exchange/archive/2013/01/25/exchange-2013-client-access-server-role.aspx


    Grüße aus Berlin schickt Robert
    MVP Exchange Server
    Dienstag, 16. April 2013 05:49
  • Hallo Robert,

    ich wusste, dass MS die Rollen konsolidiert hat, jedoch nicht, wie das in der Praxis aussieht. Danke für die Info und den Link.

    Ich vermutete dahinter die Ursache für mein Outlook Connectivity Problem. Die Clients sind mit mehreren Postfächern verbunden und hören unspezifisch auf, neue emails zu empfangen. Durch klicken auf ->"Outlook-Symbol-> Verbindungsstatus-> Verbindung wiederherstellen" werden neue emails sofort eingelesen. Hast Du eine Idee oder ein Tipp, wie ich debuggen kann?

    Gruss, Oliver


    sieboss systemhaus, Pulheim

    Dienstag, 16. April 2013 10:52
  • Moin

    Ich vermutete dahinter die Ursache für mein Outlook Connectivity Problem. Die Clients sind mit mehreren Postfächern verbunden und hören unspezifisch auf, neue emails zu empfangen. Durch klicken auf ->"Outlook-Symbol-> Verbindungsstatus-> Verbindung wiederherstellen" werden neue emails sofort eingelesen. Hast Du eine Idee oder ein Tipp, wie ich debuggen kann?

    ich kann Dir mit sehr hoher Wahrscheinlichkeit sagen, dass es sich hier um einen der vielen Bugs von Ex 2013 handelt. Offiziell müsstest Du den Support anfragen, solange es noch keinen KB-Artikel dazu gibt.

    Ol 2013 hat das Problem manchmal sogar mit Ex 2010 - das weiß ich wiederum aus eigner Erfahrung.


    Grüße aus Berlin schickt Robert
    MVP Exchange Server
    • Als Antwort markiert sieboss Dienstag, 16. April 2013 18:25
    Dienstag, 16. April 2013 12:21