none
SCCM 2012R1 WoL Fragen RRS feed

  • Frage

  • Hallo,

    ich habe eine SCCM 2012R1 mit Sp1 Umgebung am laufen, dazu ca. 200 Clients, welche ich im Systemcenter Verwalte. Nun war die Aufgabe, sämtliche Clients mit Updates zu versorgen. Die Updates sollen aber außerhalb der Arbeitszeit installiert werden. Außerdem soll der Client wenn er sich Morgens Anmeldet nicht noch irgendwelche Infos oder Aufforderungen zu den Updates sehen.

    Ich habe da wir Fujitus PC´s haben mit Hilfe des SCCM Die Deskview Clients von FSC installiert und die BIOS Einstellungen an allen PC´s erfolgreich auf WOL konfiguriert. Über die SCCM Konsole und den Right Klick Tools kann ich die Clients erfolgreich aufwecken und auch wieder herunterfahren. Auch über alle Subnetze/Vlans hinweg. da wir hierfür unsere Cisco Umgebung entsprechend eingerichtet haben. Wie gesagt, Manuel funktioniert das ganze.

    Also habe ich nun Update Pakete gebaut, und diese Pro Jahr (2012,2013,2014,2015,2016) aufgeteilt, heruntergeladen und bereitgestellt. Diese natürlich zum Test auch auf eine Collection mit 2 PC´s zugeordnet. WakeOn Lan und erforderlich sind aktiv. aber die Clients wachen nicht auf!?

    Auf die Computer Collection habe ich ein Wartungsplan gelegt Bsp. jeden Tag von 20-23:30 Uhr alle Bereitstellungen.

    Leider habe ich aktuell keine Idee mehr, woran das Liegen kann, oder wo mein Fehler liegt. Die Computer wachen nicht auf.

    Jemand ne Idee oder einen Vorschlag, wie ich der Sache auf den Grund kommen kann?

    Freitag, 4. März 2016 11:41

Antworten

  • Du kannst mal in der Konsole auf 

    Administration, Site Configration, Sites > Primary Site, Rechtsklick > Properties > Wake On Lan

    gehen, dort sollte unten meist "Subnet-directed broadcasts" stehen.

    Für den fall das du das dort schon steht kanns du zum Test auch mal auf Unicast ändern.

    Sonst auf dem SiteServer im Installationsverzeichnis des SCCM selber unter \Logs\ die wolmgr und wolcmgr.log anschauen ob dort zur fraglichen Zeit ein Logeintrag steht.

    Nebenbei sollte der Haken bei "Enable Wake On LAN for this site" drin sein :D - und das bei der Site in welcher dein Client zugeordnet ist.

    Donnerstag, 17. März 2016 16:32

Alle Antworten

  • Wie / womit wecken die Right Click Tools auf? Wie ConfigMgr (subnet-directed broadcasts oder Unicast)?

    Torsten Meringer | http://www.mssccmfaq.de

    Freitag, 4. März 2016 11:58
    Beantworter
  • Hallo, Leider kann ich das nicht so 100% beantworten, denke aber mit der ConfigMgr. es kommt ein Fenster des System Centers mit der Meldung: "Succesfully send WOL packet to "Computer" aufgleistet wird dann die MAC; IP und der Port 12287, daher gehe ich vom SCCM aus. Die Tools nutzen meines wissen nur die SCCM eigenen Mittel per Script!?

    Wir hatten das auf diesem SCCM genutzt, wo das aufwecken geklappt hatte, leider kann ich das aber nicht mehr nachvollziehen. Ich glaube, das war bei einer Verteilung Tags, mit der Einstellung, das auch Updates außerhalb von Wartungsfenster einspielen erlaubt ist.

    Ich habe mal ein Paar dinge, die evtl. Einfluss haben könnten zusammen getragen:

    In der Clientcollection Energieeinstellungen nicht angegeben.

    Wartungsfenster fixer Zeitpunkt z.bsp, diesen Freitag 15:00-22 Uhr, keine Wiederholung, Zeitplan anwenden auf alle Bereitstellungen.

    In der Update Collection: Bereitstellung erforderlich, Wak on Lan Aktiv, nur Fehlermeldungen.

    Zeitplan: so bald wie möglich, Stichtag  3.3.2016 15Uhr; Benutzerfreundlichkeit, im Softwarecenter anzeigen, verhalten am Stichtag alles inaktiv, verhalten bei Geräteneustart sind Server unterdrückt.

    soweit sollte das passen, denke ich?!


    Freitag, 4. März 2016 12:58
  • Du kannst mal in der Konsole auf 

    Administration, Site Configration, Sites > Primary Site, Rechtsklick > Properties > Wake On Lan

    gehen, dort sollte unten meist "Subnet-directed broadcasts" stehen.

    Für den fall das du das dort schon steht kanns du zum Test auch mal auf Unicast ändern.

    Sonst auf dem SiteServer im Installationsverzeichnis des SCCM selber unter \Logs\ die wolmgr und wolcmgr.log anschauen ob dort zur fraglichen Zeit ein Logeintrag steht.

    Nebenbei sollte der Haken bei "Enable Wake On LAN for this site" drin sein :D - und das bei der Site in welcher dein Client zugeordnet ist.

    Donnerstag, 17. März 2016 16:32