none
Langsamer Outlook-Start in Verbindung mit Exchange

    Frage

  • Hallo,

    in der Microsoft-Community hatte ich folgendes Problem beschrieben und wurde dann hier ins TechNet verwiesen:
    https://answers.microsoft.com/de-de/msoffice/forum/msoffice_outlook-mso_win10-mso_2016/langsamer-outlook-start-in-verbindung-mit-exchange/b3f4337c-9313-4d79-a34a-870849f59ef2?messageId=c66fafd6-b5cd-44c3-9597-befd2a7a3490

    seit den Dezember-Updates (Version 1711) fällt mir auf, dass der Start von Outlook 2016 teilweise ziemlich lange dauert. Der Schriftzug „Profil wird geladen“ steht manchmal fast 30 Sekunden auf dem Startscreen, bis es dann mit „wird verarbeitet“ weitergeht und sich Outlook öffnet. Das Profil ist mit einem Hosted Exchange (2016) Postfach verbunden.
    Testweise habe ich nochmal ein weiteres Profil eingerichtet und hier einen GMX-Account als IMAP eingebunden. Unter diesem Profil startet Outlook in 1 Sekunde, „Profil wird geladen“ und „wird verarbeitet“ kann man hier im Prinzip nicht mal lesen, so schnell ist Outlook offen. Es ist immer nur dann langsam, wenn der Hosted Exchange Account in dem Profil ist.

    Ich habe bereits das Profil neu erstellt, Office neu installiert, auf einem anderen System getestet, ein anderes Exchange Postfach (Exchange 2013) verbunden, Verbindung über einen anderen Internetprovider hergestellt, immer war das Verhalten dasselbe. Der Outlook-Start variiert zwischen 3-30 Sekunden.

    Dann habe ich das Image der Offline-Installation geladen und dieses zunächst ohne Update installiert, also unter Version 1708 Build 8431.2131 getestet. Hier startet Outlook wie gewohnt in 1-2 Sekunden. Nach einem Update auf Version 1711 Build 8730.2127 wieder dasselbe Problem.
    Nun habe ich Schrittweise Downgegradet, unter Version 1711 Build 8730.2122 besteht das Problem noch immer, erst nach dem nächsten Downgrade auf Version 1710 Build 8625.2139 startet Outlook wieder normal.

    Ist hier ein Fehler der 1711er-Versionen bekannt? Gibt es einen Patch oder wird das Problem mit den nächsten Updates wieder behoben sein?

    Aktuell bin ich nun auf Version 1710 Build 8625.2139 und habe die automatischen Updates deaktiviert.

    Gruß

    PS als Ergänzung, auch das zwischenzeitlich veröffentlichte Update 8730.2165 bringt keine Besserung

    Donnerstag, 4. Januar 2018 14:35

Alle Antworten

  • Hat niemand eine Idee woran das liegen könnte oder ob ich noch etwas testen kann?
    Sonntag, 14. Januar 2018 12:05
  • schalte einmal alle AddOns aus und schau ob es schneller geht. 

    DATEI - Optionen - AddOns


    Chris


    • Bearbeitet -- Chris -- Sonntag, 14. Januar 2018 17:30
    Sonntag, 14. Januar 2018 17:30
  • Wird der Exchange-Cache-Mode verwendet oder nicht?
    Montag, 15. Januar 2018 09:57
  • schalte einmal alle AddOns aus und schau ob es schneller geht. 

    DATEI - Optionen - AddOns

    Nein, nützt auch nichts. Selbst im abgesicherten Modus ist das Problem vorhanden.

    Und das ganze auch eine Update-Version weiter noch immer (8730.2175).


    • Bearbeitet tokon Montag, 15. Januar 2018 15:11
    Montag, 15. Januar 2018 15:09
  • Wird der Exchange-Cache-Mode verwendet oder nicht?
    Ja, Exchange-Cache-Modus wird verwendet.
    Montag, 15. Januar 2018 15:10
  • Am 15.01.2018 schrieb tokon:

    Wird der Exchange-Cache-Mode verwendet oder nicht?

    Ja, Exchange-Cache-Modus wird verwendet.

    Du kannst die *.OST Datei bei geschlossenem Outlook löschen und
    anschließend Outlook neu starten.

    Servus
    Winfried


    WSUS Package Publisher: http://wsuspackagepublisher.codeplex.com/
    HowTos zum WSUS Package Publisher http://www.wsus.de/wpp
    GPO's: http://www.gruppenrichtlinien.de
    NNTP-Bridge für MS-Foren: http://communitybridge.codeplex.com/

    Montag, 15. Januar 2018 16:48
  • Du kannst die *.OST Datei bei geschlossenem Outlook löschen und

    anschließend Outlook neu starten.

    Die ost-Datei wurde im Laufe meiner Tests schon mehrfach neu geschreiben (neues Profil, neue Office-Installation). Hier hat sich nie etwas verändert.
    Dienstag, 16. Januar 2018 06:00
  • Ich habe exakt dasselbe Problem, hierzu mein Thread:

    https://social.technet.microsoft.com/Forums/office/de-DE/0ef03735-915c-411a-b245-232194536c2c/microsoft-outlook-2016-mit-exchangekonto-startet-langsam?forum=exchange_serverde

    Auch ich habe neue Profile angelegt, ost-Dateien gelöscht und wasweißichnochwas, aber wie im letzten Post zu sehen nähere ich mich mit Fiddler dem Problem.

    Beste Grüße,
    Jonas

    Dienstag, 16. Januar 2018 12:12
  • Ich habe exakt dasselbe Problem, hierzu mein Thread:

    https://social.technet.microsoft.com/Forums/office/de-DE/0ef03735-915c-411a-b245-232194536c2c/microsoft-outlook-2016-mit-exchangekonto-startet-langsam?forum=exchange_serverde

    Vielen Dank für die Info, ich dachte schon ich sei der einzigste mit diesem Problem. Ist aber wohl exakt das selbe.

    Dienstag, 16. Januar 2018 15:48
  • Kämpfe mit das gleich Problem.

    Folgendes ausprobiert:

    Bei Caching aus: Lange zeit (ca. 30-50 Sek)  bei Profil wird geladen. Relativ kurz bei Wird verarbeitet…

    Caching ein auf 3 Woche: kurze Profile wird geladen. Zeit. Wird verarbeitet.. daurt jetzt verhältnismässig lang. Aber vermutlich gleich lang wie bei no Caching.

    Problem liegt also nicht am Exchange server oder netzwerk, (Profil laden) aber bei Wird verarbeitet…

    Es wäre schön zu wissen was verarbeitet wird.

    Donnerstag, 22. März 2018 08:33
  • Ich habe genau dasselbe Problem, nervt fürchterlich. 

    Hab auch schön alles probiert, muss definitiv am Update liegen.

    Nervt.

    Mittwoch, 4. April 2018 17:14
  • Nervt.

    Definitiv.

    Vor allem verstehe ich es nicht, dass Microsoft da so lange nichts dagegen unternimmt.

    Mittlerweile sind ja auch die betroffen, die nach Halbjährlicher Kanal (gezielt) updaten und bald vermutlich auch der normale Halbjährliche Kanal. Dann dürften sämtliche Firmen dieses Problem haben. Da muss doch Microsoft mal reagieren.

    Mittwoch, 4. April 2018 17:24
  • Hallo zusammen,

    setzt doch bitte mal auf einem Client testweise folgende Einstellung:

    [HKEY_CURRENT_USER\SOFTWARE\Microsoft\Office\16.0\Outlook\AutoDiscover]

    “ExcludeHttpsAutoDiscoverDomain”=dword: 00000001

    Wenn das nicht hilft kann man auch mittels Fiddler (https://www.telerik.com/fiddler) schauen was Outlook da eigentlich treibt.

    Viele Grüße

    Torsten

    Donnerstag, 5. April 2018 06:55
  • Wenn das nicht hilft kann man auch mittels Fiddler (https://www.telerik.com/fiddler) schauen was Outlook da eigentlich treibt.

    Hallo Torsten,

    in einem Parallel-Thread wurde schon mal mit Fiddler geschaut:

    https://social.technet.microsoft.com/Forums/de-DE/0ef03735-915c-411a-b245-232194536c2c/microsoft-outlook-2016-mit-exchangekonto-startet-langsam?forum=exchange_serverde

    Da waren 2 Aufrufe auffällig:

    mobile.pipe.aria.microsoft.com
    outlook.office365.com

    Wobei der langsame Outlook-Start nur dann ist, wenn diese Aufrufe ziemlich am Anfang stehen. Manchmal sind diese Aufrufe weiter hinten eingereiht, da startet Outlook dann normal.

    outlook.office365.com konnte ich erst ab der Version sehen, seit der das Problem besteht.

    Den Registry-Eintrag muss ich bei Gelegenheit mal testen.

    Gruß

    Torsten


    • Bearbeitet tokon Donnerstag, 5. April 2018 07:23
    Donnerstag, 5. April 2018 07:23
  • setzt doch bitte mal auf einem Client testweise folgende Einstellung:

    [HKEY_CURRENT_USER\SOFTWARE\Microsoft\Office\16.0\Outlook\AutoDiscover]

    “ExcludeHttpsAutoDiscoverDomain”=dword: 00000001

    Hab nun seit ein paar Tagen Version 1803 Build 9126.2152 installiert.

    Ohne den Registry-Eintrag traten wieder die langen Starts (10, 20, 30 Sekunden) auf, mit dem Eintrag hatte ich maximal rund 4 Sekunden, meist auch schneller.

    Mittwoch, 18. April 2018 17:36
  • Was genau bewirkt denn der Registry-Eintrag? Irgendwas mit Nebenwirkungen?
    Mittwoch, 18. April 2018 18:12
  • Hi,

    gibt es hierzu etwas neues?

    Der Registry Eintrag hat bei mir keine Wirkung gezeigt.

    Grüße Daniel

    Montag, 30. Juli 2018 13:03
  • Wie der Schlüssel schon sagt, damit werden HTTPS-Domains nicht mehr gefragt, Exchange muss im LAN/WLAN erreichbar sein.

    Das Blöde ist halt, dass Autodiscover ständig beim Start aufgerufen wird, obwohl man doch eine Verbindung eingestellt hat. Das Autodiscover wird doch nur benötigt, wenn man mal keine Verbindung bekommen hat.

    Wenn ich mit dem Auto fahre, schaue ich ja auch nicht jedesmal in den Tank ob der Sprit reicht, der Blick auf die Anzeige genügt da doch auch.

    Montag, 30. Juli 2018 13:12
  • Hallo,

    Du solltest mal Deinen Admin fragen, ob ihr eine Split-DNS Konfiguration einsetzt (also z.B. Domäne extern: yxz.de / Domäne intern: xyz.local).

    Falls Ja, könnte die langsame Ladegeschwindigkeit an einem fehlenden Autodiscover-Eintrag im internen DNS liegen (also z.B. autodiscover.xyz.local).

    Ich habe zwei Kunden mit ähnlichen (wenn nicht gleichen) Problemen. Nach dem Eintrag des internen Autodiscovers war alles wieder gut.

    Montag, 30. Juli 2018 14:07