locked
Windows 8 startet nach Update nicht mehr RRS feed

  • Frage

  • Gestern hat mein Windows 8 Client beim Shutdown automatisch Updates installiert. Danach ist der Rechner wie gewohnt runtergefahren. Heute Morgen wollte ich den Computer wieder starten. Zuerst bekam ich einen Bluescreen, nach einem Neustart wieder einen Bluescreen und beim zweiten Neustart öffnet sich die Systemreperatur, welche dann aber fehlschlug. Ist es ein bekanntes Problem, oder liegt es doch an einer Fehlkonfiguration meinerseits?
    Donnerstag, 12. April 2012 06:35

Antworten

  • Wenn ich im Bootmanager F10 drücke und dann mit dem Parameter  "/noexecute=optin /minint" starte läuft alles Problemlos. Hardwaredefekt schließe ich aus, da mein Win7 das ich paralell installiert habe, fehlerfrei läuft. Treiber habe ich eigentlich auch keine installiert. System läuft flüssig und ohne weitere Probleme!

    Grüße

    Jan

    • Als Antwort markiert j.hartmann Mittwoch, 18. April 2012 07:47
    Mittwoch, 18. April 2012 07:47

Alle Antworten

  • Hi,

    hast du schonmal im Safe Mode gebootet und Treiber etc. überprüft?

    Gruß,

    Tim


    http://directoryadmin.blogspot.com

    Montag, 16. April 2012 13:32
  • Auch im Safe Mode startet er nicht mehr. Hab es auch mit den anderen Windows8-Rettungs Tools versucht. Aber leider hat nichte geholfen. Weiß jemand was die letzten Updates geändert haben, weil im Konsolen Mode kann ich noch Starten, aber die GUI startet eben nicht mehr. Ich werd jetzt wohl neu installieren.

    Edit: Ich hatte vorher vergessen dazuzuschreiben, der Bluescreenfehler ist: 0xC000021A

    Laut google ist das ein Logon Prozess Fehler.


    • Bearbeitet j.hartmann Dienstag, 17. April 2012 06:30
    Montag, 16. April 2012 18:56
  • In der Bootmanager Konsole (F10) habe ich den Parameter "/noexecute=optin" in "noexecute=optin /minint" geändert, damit startet das System wieder. Habe es jetzt nur noch nicht hinbekommen diesen Parameter dauerhaft mizugeben. Zur Zeit muss ich ihn bei jedem Neutart wieder eingeben. In der BCD habe ich keine Einstellungen gefunden.
    Dienstag, 17. April 2012 08:45
  • Hi,

    hast du schonmal das System auf Viren überprüft?

    Setze ein Slash vor noexecute -> /noexecute=optin /minint und drücke dann Enter.

    Gruß

    Tim


    http://directoryadmin.blogspot.com

    Dienstag, 17. April 2012 09:23
  • Virenscan habe ich durchlaufen lassen, keine Funde. Und der Slash ist natürlich davor, den hatte ich nur vergessen mit hinzuschreiben. Habe das System jetzt den ganzen Tag benutzt und es hat ohne Probleme geklappt.

    Trotzdem vielen Dank für deine Bemühungen :)

    • Als Antwort vorgeschlagen Alex Pitulice Mittwoch, 18. April 2012 07:36
    • Nicht als Antwort vorgeschlagen j.hartmann Mittwoch, 18. April 2012 07:47
    Dienstag, 17. April 2012 14:57
  • Hallo J.Hartmann,

    funktioniert jetzt alles eigentlich wieder? Es konnte ein Hardware Problem sein, wenn dieses nur sporadish erscheint.(Arbeitsspeicher o.ä.). Hast Du bevor den automatish Update einen neuen Treiber vielleicht installiert ?

    Gruss,

    Alex


    Alex Pitulice, MICROSOFT 
    Bitte haben Sie Verständnis dafür, dass im Rahmen dieses Forums, welches auf dem Community-Prinzip „IT-Pros helfen IT-Pros“ beruht, kein technischer Support geleistet werden kann oder sonst welche garantierten Maßnahmen seitens Microsoft zugesichert werden können.

    Mittwoch, 18. April 2012 07:35
  • Wenn ich im Bootmanager F10 drücke und dann mit dem Parameter  "/noexecute=optin /minint" starte läuft alles Problemlos. Hardwaredefekt schließe ich aus, da mein Win7 das ich paralell installiert habe, fehlerfrei läuft. Treiber habe ich eigentlich auch keine installiert. System läuft flüssig und ohne weitere Probleme!

    Grüße

    Jan

    • Als Antwort markiert j.hartmann Mittwoch, 18. April 2012 07:47
    Mittwoch, 18. April 2012 07:47
  • Vielen Dank für den Tipp mit dem Parameter. Jetzt gehts bei mir auch wieder.

    Danke

    http://www.mcs-datentechnik.de

    Sonntag, 27. Mai 2012 08:48
  • Ich hab so ca. das selbe Problem und würd diese Möglichkeit mit dem Parameter gerne ausprobieren, jedoch weiß ich nicht, was mit dem Bootmanager und F10 ist. Ich komm in das Bootsetup und da kann ich F10 drücken was bedeutet "save and exit".

    Ich kann auch die Bootingreihenfolge anfangs mit F12 auswählen, das nutzt mir auch relativ wenig o.o

    Mittwoch, 11. Juli 2012 07:27