locked
TMG 2010 - failed to create the configuration for IPSec RRS feed

  • Frage

  • Wir haben einen neu installierten TMG 2010, Sprache Englisch
    Betriebssystem Windows Server 2008 R2 SP1.
    Server ist auf Hyper-V virtualisiert.
    Alle Servicepacks und Updates installiert.
    Noch keine Regeln erstellt oder abgeändert.

    Nach dem Start findet sich im Dashboard der Fehler:

    "The Microsoft Forefront TMG Firewall Service failed to create the configuration required for processing IPsec traffic directed to the Forefront TMG computer. Restarting the Forefront TMG control service may help to resolve the problem. The failure is due to error: the requested address is not valid in its context."

    Service neu starten bringt nichts, der Fehler taucht beim Start wieder auf.
    Konfiguration des LAN- und WAN-Adapters mehrfach geprüft und für OK befunden.

    Im Windows Anwendungs-Eventlog findet sich folgendes:

    Log: Application
    Event ID: 23454
    Fehlertext: Wie oben

    Ich hoffe mir kann jemand weiterhelfen, leider findet sich auch bei gründlichster Suche fast nichts zu diesem speziellen Fehler. :(

    Dienstag, 29. Mai 2012 16:02

Antworten

  • Wir haben jetzt eine Lösung für den Fehler gefunden.
    Für alle, die auch an diesem Fehler verzweifeln ;)

    Funktioniert NICHT - obiger Fehler tritt auf:

    1. Windows Server 2008 R2 installieren
    2. Windows Server 2008 R2 ServicePack 1
    3. sämtliche Updates
    4. TMG installieren
    5. TMG ServicePacks

    So funktioniert es:

    1. Windows Server 2008 R2 installieren
    2. Windows Server 2008 R2 ServicePack 1
    3. TMG installieren
    4. erst DANACH Updates installieren
    5. TMG ServicePacks

    • Als Antwort markiert exaray Donnerstag, 7. Juni 2012 17:14
    Donnerstag, 7. Juni 2012 17:13

Alle Antworten

  • Hi,

    pruef bitte mal Deine TMG / Netzwerkkonfiguration gegen "Best Practices:
    http://social.technet.microsoft.com/wiki/contents/articles/recommended-network-adapter-configuration-for-forefront-tmg-standard-edition-servers.aspx


    regards Marc Grote aka Jens Baier - www.it-training-grote.de - www.forefront-tmg.de - www.nt-faq.de

    Dienstag, 29. Mai 2012 17:40
  • Habe die Anleitung Schritt für Schrtt überprüft - alles korrekt konfiguriert.
    Fehler tritt leider immer noch auf!

    Hättet ihr noch andere Lösungsvorschläge?

    Dienstag, 29. Mai 2012 17:53
  • Hi,

    also frische Installation? Noch nichts im TMG konfiguriert? Keine Third Party Software installiert?
    Server ist auch nicht mit SCW gehaertet?
    TMG BPA bringt auch nichts aufregendes?


    regards Marc Grote aka Jens Baier - www.it-training-grote.de - www.forefront-tmg.de - www.nt-faq.de

    Dienstag, 29. Mai 2012 19:11
  • Ja komplett frische Installation, die zweite übrigens. Im TMG haben wir lediglich die Standard Internet-Zugriffsregel so abgeändert, dass wir einfach mal Internet haben also von innen nach außen allen Datenverkehr erlauben.

    Keine sonstige Software installiert außer Updates.
    Nein, Server ist nicht mit SCW gehärtet.

    BPA haben wir drüber laufen lassen, nur die üblichen Verdächtigen wie immer, einige kleine Änderungen durchgeführt um die Warnung wegzubekommen von wegen er kann nicht mit dem DC kommunizieren.

    Bringt alles nichts, wenn der Dienst "Forefront TMG control service" startet bringt er obigen Fehler.

    Mittwoch, 30. Mai 2012 13:22
  • Wir haben jetzt eine Lösung für den Fehler gefunden.
    Für alle, die auch an diesem Fehler verzweifeln ;)

    Funktioniert NICHT - obiger Fehler tritt auf:

    1. Windows Server 2008 R2 installieren
    2. Windows Server 2008 R2 ServicePack 1
    3. sämtliche Updates
    4. TMG installieren
    5. TMG ServicePacks

    So funktioniert es:

    1. Windows Server 2008 R2 installieren
    2. Windows Server 2008 R2 ServicePack 1
    3. TMG installieren
    4. erst DANACH Updates installieren
    5. TMG ServicePacks

    • Als Antwort markiert exaray Donnerstag, 7. Juni 2012 17:14
    Donnerstag, 7. Juni 2012 17:13
  • Hi,

    kann ich nicht bestaetigen. Bei allen meinen TMG/UAG Installationen wird erst das Traegersystem (Windows) gepatched, dann TMG installiert, sowie die notwendigen TMG/UAG Updates


    regards Marc Grote aka Jens Baier - www.it-training-grote.de - www.forefront-tmg.de - www.nt-faq.de

    Donnerstag, 7. Juni 2012 18:34
  • Ich kann es mir ehrlich gesagt auch nicht erklären.

    Aber wir haben 3 mal den gesamten Server neu aufgesetzt - immer der gleiche Fehler.
    Beim 4. Mal haben wir uns gedacht vielleicht liegts an den Updates!? Und siehe da - wenn wir die Updates erst nach dem TMG installiert haben, hatten wir den Fehler nicht mehr...

    Donnerstag, 7. Juni 2012 19:22