none
Einige Nachrichten ins Internet werden zurück gewiesen RRS feed

  • Frage

  • Hallo,
    derzeit habe ich das Problem das auf einem Exchange 2016 Mailserver einige E-Mails zurückgewiesen werden.

    Fehlermeldung:
    Recipient address
    rejected: Mail appeared to be SPAM or forged. Ask your
    Mail/DNS-Administrator to correct HELO and DNS MX settings or to get
    removed from DNSBLs [cached] - retrying too fast. penalty: 30 seconds x 0
    retries.

    Wir haben einen Internetzugang von der Telekom mit fester IP. Die Mails sollen über den Provider Hosteurope versendet werden, dazu habe ich auf dem Mailserver einen Sendeconnector über einen Smarthost erstellt.


    Die Diagnoseinformation sieht wie folgt aus:


    Generierender Server: mailsrv.Buero.local
    schwarz@
    mx1.agenturserver.de
    Remote Server returned '550 5.7.1 <schwarz@>:
    Recipient address rejected: Mail appeared to be SPAM or forged. Ask your
     Mail/DNS-Administrator to correct HELO and DNS MX settings or to get
    removed from DNSBLs; MTA helo: mailout.schulzdialog.de,
    MTA hostname: pd956a568.dip0.t-ipconnect.de[217.86.165.104]
    (helo/hostname mismatch)'

    Hat jemand eine Lösung für mich.

    Danke




    Mittwoch, 12. April 2017 19:37

Antworten

  • Wenn ich das richitg sehe 

    Die Mails sollen über den Provider Hosteurope versendet werden, dazu habe ich auf dem Mailserver einen Sendeconnector über einen Smarthost erstellt.

    SmartHosts                   : {}

    solltest du nochmal einen Blick auf deine Smarthost konfiguration werfen, aktuell ist er nämlich nicht konfiguriert, d. h. du sendest direkt über deinen Anschluss. Das wäre generell noch kein Problem, da aber auf deiner externen IP Adresse der PTR Eintrag noch auf dem Standart Telekom Wert steht kommt es zu einem:

    MTA hostname: pd956a568.dip0.t-ipconnect.de[217.86.165.104] (helo/hostname mismatch)'

    was wiederum dazu führt das einige Mailserver deine E-Mails ablehnen. Also entweder den Sendeconnector mit einem Smarthost versorgen oder den PTR richtig konfigurieren.

    Olaf



    Donnerstag, 13. April 2017 10:45

Alle Antworten

  • Moin,

    laut der Meldung sendest du direkt.

    Welches CU ist auf dem 2016 installiert?
    http://blog-schulenburg.de/index.php/kategorie-als-blog/87-exchange-build-nummern

    Sicher, das nur ein Sendconnector mit dem Smarthost existiert?

    ;)


    Gruß Norbert

    Mittwoch, 12. April 2017 19:46
    Moderator
  • Hallo Norbert,

    Standard Version 15.1 (Build 225.42)

    Mittwoch, 12. April 2017 20:53
  • Hallo,

    kannst du mal Posten was dabei raus kommt?

    Powershell:

    Get-Sendconnector | fl

    Grüße

    Mittwoch, 12. April 2017 21:40
  • Hallo Norbert,

    hier meine Daten:


    AddressSpaces                : {SMTP:*;1}
    AuthenticationCredential     :
    CloudServicesMailEnabled     : False
    Comment                      :
    ConnectedDomains             : {}
    ConnectionInactivityTimeOut  : 00:10:00
    ConnectorType                : Default
    DNSRoutingEnabled            : True
    DomainSecureEnabled          : False
    Enabled                      : True
    ErrorPolicies                : Default
    ForceHELO                    : False
    Fqdn                         : mailout.schulzdialog.de
    FrontendProxyEnabled         : False
    HomeMTA                      : Microsoft MTA
    HomeMtaServerId              : MAILSRV
    Identity                     : ins_Internet_senden
    IgnoreSTARTTLS               : False
    IsScopedConnector            : False
    IsSmtpConnector              : True
    MaxMessageSize               : 35 MB (36,700,160 bytes)
    Name                         : ins_Internet_senden
    Port                         : 25
    ProtocolLoggingLevel         : Verbose
    RequireOorg                  : False
    RequireTLS                   : False
    SmartHostAuthMechanism       : None
    SmartHosts                   : {}
    SmartHostsString             :
    SmtpMaxMessagesPerConnection : 20
    SourceIPAddress              : 0.0.0.0
    SourceRoutingGroup           : Exchange Routing Group (DWBGZMFD01QNBJR)
    SourceTransportServers       : {MAILSRV}
    TlsAuthLevel                 :
    TlsCertificateName           :
    TlsDomain                    :
    UseExternalDNSServersEnabled : False

    Viele Grüße

    Donnerstag, 13. April 2017 05:56
  • Moin,

    Hast einen SPF txt Record in Deiner öffentlichen DNS-Zone erstellt und "mailout.schulzdialog.de" in diesem mit eingetragen? Wenn nicht, was ich annehme, dann lass einen erstellen.

    Ich nehme an "mailsrv.Buero.local" ist Dein Exchange Server mit dem Sendeconnector und dieser wird die Mail nicht los.

    Gruß Malte

    Donnerstag, 13. April 2017 06:25
  • Wenn ich das richitg sehe 

    Die Mails sollen über den Provider Hosteurope versendet werden, dazu habe ich auf dem Mailserver einen Sendeconnector über einen Smarthost erstellt.

    SmartHosts                   : {}

    solltest du nochmal einen Blick auf deine Smarthost konfiguration werfen, aktuell ist er nämlich nicht konfiguriert, d. h. du sendest direkt über deinen Anschluss. Das wäre generell noch kein Problem, da aber auf deiner externen IP Adresse der PTR Eintrag noch auf dem Standart Telekom Wert steht kommt es zu einem:

    MTA hostname: pd956a568.dip0.t-ipconnect.de[217.86.165.104] (helo/hostname mismatch)'

    was wiederum dazu führt das einige Mailserver deine E-Mails ablehnen. Also entweder den Sendeconnector mit einem Smarthost versorgen oder den PTR richtig konfigurieren.

    Olaf



    Donnerstag, 13. April 2017 10:45