none
System Center Essentials - Problem mit Monitoring Agent push RRS feed

  • Frage

  • ich bekomme von 90% der Clients den Fehler dass nicht auf C$ zugegriffen werden kann. Kann ich die Freigaben direkt via GPO reparieren?

     

    The MOM Server could not find directory \\10.0.110.132\C$\Windows\. Agent will not be installed on computer Esprimo-01....[entfernt]....de. Please

    verify the required share exists.

     

     

     

    Operation: Agent Install

     

    Install account: ...[entfernt]...\Administrator

     

    Error Code: 80070035

     

    Error Description: The network path was not found.

     


    Frailty, thy name is Microsoft
    Montag, 8. August 2011 14:53

Antworten

  • * HorNet505 (Thu, 11 Aug 2011 14:53:15 +0000)

    Chef im Urlaub ;o)

    Bei uns sind einige Clients erreichbar, andere nicht.

    Könnte auch die Firewall sein, die den Zugriff unmöglich macht. Sicher sein kannst du nur, wenn du "net share" auf der betreffenden Maschine ausführst.

    Hab versucht mit

    net share c$=C:\ /grant:Administrator,full

     Freigabe zu erstellen, aber das tut's nicht?

    Nein, so wird das nichts. Entweder über die Registrierung wieder aktivieren (müßte über "disable administrative shares windows registry" leicht bei Google zu finden sein). Oder per Gruppenrichtlinie (wobei ich mir nicht sicher bin, ob es eine solche überhaupt gibt). Am besten auch wieder Google.

    Thorsten

    Donnerstag, 11. August 2011 16:54

Alle Antworten

  • > The MOM Server could not find directory \\10.0.110.132\C$\Windows\.
     
    Was sagt ein "dir \\10.0.110.132\c$"? Was sagt ein "net share" an der
    Workstation? Hat der Agent-User Admin-Rechte auf dem Workstations? Was
    steht in AutoshareWks?
     
    Siehe auch:
     
    mfg Martin
     

    A bissle "Experience", a bissle GMV...
    Montag, 8. August 2011 15:11
  • > Frailty, thy name is Microsoft
     
    Der Footer ist übrigens fragwürdig ;-)
     

    A bissle "Experience", a bissle GMV...
    Montag, 8. August 2011 15:16
  • Hallo,

    hat der Tipp von Martin weitergeholen?

    Gruss,
    Raul

    Donnerstag, 11. August 2011 07:05
    Moderator
  • Footer: mir ist grad nix besseres als eine Shakespeare Variation eingefallen ;o)

     

    Shares. Ja manchmal bin ich einfach zu lazy um selbst drauf zu kommen. Liegt aber auch am Stress in der Firma. Immer viel um die Ohren und 100 Dinge gleichzeitig.

    C$ ist nicht überall freigegeben. Das werde ich jetzt nachholen. Geht bestimmt auch vie GPO?!


    Frailty, thy name is Microsoft
    Donnerstag, 11. August 2011 12:03
  • * HorNet505 (Thu, 11 Aug 2011 12:03:32 +0000)

    C$ ist nicht überall freigegeben. Das werde ich jetzt nachholen. Geht
    bestimmt auch vie GPO?!

    Die adminstrativen Freigaben sind standardmäßig aktiv. Sollten sie das bei euch nicht sein, würde ich mir erst einmal Gedanken darüber machen, wer dies wann warum und wie deaktiviert hat. Dann könntest du in einem nächsten Schritt die gleiche Methode wählen, dies wieder rückgängig zu machen.

    Thorsten 

    Donnerstag, 11. August 2011 12:32
  • Chef im Urlaub ;o)

    Bei uns sind einige Clients erreichbar, andere nicht.

     

    Hab versucht mit

    net share c$=C:\ /grant:Administrator,full

     Freigabe zu erstellen, aber das tut's nicht?


    Frailty, thy name is Microsoft
    Donnerstag, 11. August 2011 14:53
  • * HorNet505 (Thu, 11 Aug 2011 14:53:15 +0000)

    Chef im Urlaub ;o)

    Bei uns sind einige Clients erreichbar, andere nicht.

    Könnte auch die Firewall sein, die den Zugriff unmöglich macht. Sicher sein kannst du nur, wenn du "net share" auf der betreffenden Maschine ausführst.

    Hab versucht mit

    net share c$=C:\ /grant:Administrator,full

     Freigabe zu erstellen, aber das tut's nicht?

    Nein, so wird das nichts. Entweder über die Registrierung wieder aktivieren (müßte über "disable administrative shares windows registry" leicht bei Google zu finden sein). Oder per Gruppenrichtlinie (wobei ich mir nicht sicher bin, ob es eine solche überhaupt gibt). Am besten auch wieder Google.

    Thorsten

    Donnerstag, 11. August 2011 16:54
  • danke für den Tip

    --

    update:

    Nachdem ich den AUTOSHAREWKS Schlüssel sowie LocalAccountTokenFilterPolicy=1 erstellt und rebootet hatte konnte ich mit

    net share c$=C:\ /grant:domain123\Administrator,full

    einen Share erfolgreich erzeugen. Aber anstatt nun ein startup-script zu deployen werde ich wohl einfach nur die SHARE Einstellungen via GPP deployen, s.o.

    Ich denke das sollte so funktionieren.

     

     

     


    Frailty, thy name is Microsoft

    Freitag, 12. August 2011 08:53
  • AutoShareWKs gab's gar nicht.

    Ich habe es jetzt folgendermassen gelöst. Vielleicht hast Du eine Meinung dazu:

     

    in der REGISTRY den AUTOSHAREWKS Schlüssel erstellt und mit "1" enabled.

    in der REGISTRY HKLM/system/currentcontrolset/LanmanServer/Shares einen Eintrag für c$ erstellt und die Rechte im Unterschlüssel SECURITY auf den Domain-Admin gelegt.

    Das Ganze könnte ich jetzt via GPP deployen und ich hab meinen c$ Zugriff.


    Frailty, thy name is Microsoft
    Freitag, 12. August 2011 11:43