none
Windows 2012 Domaincontroller (VM) zeigt Fehler 0xc00002e2 RRS feed

  • Frage

  • Hallo und guten Morgen alle zusammen,

    heute habe ich auf meinem 2ten Domaincontroller den Fehler 0xc00002e2 erhalten. Der Fehler lässt sich nicht beheben. Auch der abgesicherte Modus führt zum Neustart . Auch die letzte bekannte Konfiguration wiederherstellen führt zum Neustart.

    Ps : Es gab im Vorfeld keine Softwareinstallationen oder Änderungen irgentwelcher Art.

    Jemand eine Idee?


    • Bearbeitet freaque Donnerstag, 11. Oktober 2012 08:06
    Donnerstag, 11. Oktober 2012 08:00

Antworten

  • Moin und danke für die Antwort.

    Weder das normale Windows noch der abgesicherte Modus lies sich starten. Auch die Wiederherstellung der letzt bekannt konfiguration half nicht weiter. Da ich aber glücklicherweise 2 Domaincontroller hatte und der andere DC noch fehlerfrei lief habe ich den 2ten und defekten DC dann neu installiert.Ärgerlich aber nun gut..Der Fehler ist seither auch nirgentwo mehr aufgetretten..

    • Als Antwort markiert Alex Pitulice Mittwoch, 17. Oktober 2012 13:57
    Montag, 15. Oktober 2012 06:24

Alle Antworten

  • Schau mal, ob dir dsrm weiterhilft: http://support.microsoft.com/kb/240362. Artikel ist zwar für Windows 2000, aber das grundsätzliche Vorgehen ist gleich.

    Guido Over MCITP Server Administrator 2008 & MCSA Windows 2008 & MCITP Enterprise Administrator 2008

    Freitag, 12. Oktober 2012 18:13
  • Moin und danke für die Antwort.

    Weder das normale Windows noch der abgesicherte Modus lies sich starten. Auch die Wiederherstellung der letzt bekannt konfiguration half nicht weiter. Da ich aber glücklicherweise 2 Domaincontroller hatte und der andere DC noch fehlerfrei lief habe ich den 2ten und defekten DC dann neu installiert.Ärgerlich aber nun gut..Der Fehler ist seither auch nirgentwo mehr aufgetretten..

    • Als Antwort markiert Alex Pitulice Mittwoch, 17. Oktober 2012 13:57
    Montag, 15. Oktober 2012 06:24
  • Moin und danke für die Antwort.

    Weder das normale Windows noch der abgesicherte Modus lies sich starten. Auch die Wiederherstellung der letzt bekannt konfiguration half nicht weiter. Da ich aber glücklicherweise 2 Domaincontroller hatte und der andere DC noch fehlerfrei lief habe ich den 2ten und defekten DC dann neu installiert.Ärgerlich aber nun gut..Der Fehler ist seither auch nirgentwo mehr aufgetretten..

    Bin heute in meinem Testlab auch auf dieses Problem gestossen: Habe aber nur einen DC und dieser läuft virtualisiert auf einem Hyper-V Core. Das Problem ist aufgetreten, nachdem eine Festplatte mit den VHD's den Geist aufgegeben hat und ich diese auf eine neue Festplatte migriert und neu eingebunden habe...

    Bis dato habe ich leider auch noch keinen Lösungsansatz, bin aber schonmal über diesen Artikel gestossen:

    http://distefano.biz/blog/index.php/2013/01/22/windows-server-2008domain-controller-failed-to-start/

    • Als Antwort vorgeschlagen klausheck Dienstag, 19. Januar 2016 18:35
    Freitag, 5. Juli 2013 08:21