none
RDSH / Redirected Folder / Datei Öffnen Sicherheitswarnung / Zonenzuweisung IE11 RRS feed

  • Frage

  • Hallo zusammen,

    ich habe folgendes Problem auf einem neu installierten Terminalserver (RDSH) 2008R2.
    Für die User ist ein Ordnerumleitung konfiguriert (auch Startmenü).

    Wenn ich jetzt eine Verknüpfung (.lnk) aus dem Startmenü öffnen will erhalte ich den "Datei öffnen: Sicherheitswarnung" Dialog.

    Wenn ich dem angemeldeten Benutzer in den Einstellungen des IE11 den entsprechenden Server in die Intranetzone hinzufüge ist die Meldung weg. soweit so gut.

    Wenn ich das gleiche jetzt über die GPO mache, kommt die Meldung?!

    Viele Grüße

    Freitag, 8. August 2014 09:37

Antworten

  • So, der "Schuldige" ist gefunden.

    Der genaue Hintergrund ist noch nicht geklärt aber Fakt ist, dass das Problem mit der Installation von Kaspersky Anti-Virus 8.0 für Windows Server Enterprise Edition auf dem Server entsteht. Sobald dieser installiert ist, werden alle neuen Benutzerprofile mit "seltsamen" Internet Explorer Sicherheitseinstellungen versehen und die Gruppenrichtlinien greifen nicht mehr. Nach dem Zurücksetzen ist das Problem dann behoben und die GPOs greifen wieder.

    Also geht's jetzt im Kasperksy Forum weiter :-/

    Grüße

    Rolf

    • Als Antwort markiert Rolf_ Sonntag, 10. August 2014 12:34
    Sonntag, 10. August 2014 12:34

Alle Antworten

  • > Wenn ich dem angemeldeten Benutzer in den Einstellungen des IE11 den
    > entsprechenden Server in die Intranetzone hinzufüge ist die Meldung weg.
    > soweit so gut.
    >
    > Wenn ich das gleiche jetzt über die GPO mache, kommt die Meldung?!
     
    Und wie genau machst Du das "über die GPO"?
     

    Martin

    Mal ein GUTES Buch über GPOs lesen?

    NO THEY ARE NOT EVIL, if you know what you are doing: Good or bad GPOs?
    And if IT bothers me - coke bottle design refreshment :))
    Freitag, 8. August 2014 11:04
    Beantworter
  • Hi Martin,

    Über "Windows-Komponenten -> Internet Explorer -> Internetsystemsteuerung -> Sicherheitsseite“ -> „Liste der Site zu Zonenzuweisungen“ füge ich file://server.domain.local mit 1 hinzu.

    Grüße

    Rolf

    Freitag, 8. August 2014 14:10
  • Lass das file:// weg ;)

    Eventuell musst du es durch ein \\ ersetzen, da bin ich mir gerade nicht 100%ig sicher.

    Freitag, 8. August 2014 14:42
  • Hi, 

    ich hab schon alles Probiert von:

    file://server.domain.local 
    \\
    server.domain.local
    server.domain.local 

    nix hilft.


    Wenn ich es (ohne GPO) im IE eintrage macht er mir automatisch aus \\ das file://

    Freitag, 8. August 2014 14:48
  • So, ich bin in dem Thema etwas weiter gekommen.

    Folgender Ablauf

    - Die GPO setzt nur die Zonenzuweisungen file://server.domain.local (es gibt sonst wirklich keine GPO mit IE Settings, ich hab 2 stunden gesucht)

    - Server ist wie gesagt neu, die Testuser hab ich mehrfach alle Profile gelöscht (lokal und Server)

    - User anmelden, Profil wird erstellt

    - Verknüpfung anklicken (dämliche Fehlermeldung)

    - IE Einstellungen öffnen, hier kommt jetzt das seltsame
      alle Sicherheitseinstellungen für alle Zonen sind geblockt, obwohl es dafür keine GPO gibt

    - Über Erweitert -> Zurücksetzen den IE zurücksetzen

    -Server neustarten, mit dem gleichen User wieder anmelden

    - Es geht! Die Sicherheitseinstellungen sind wieder "frei" es ist nur die Zonenzuweisung gesetzt und die Verknüpfungen öffnen ohne Dialog!!

    Woher zum Teufel kommen diese Sicherheitseinstellungen?? Wie bekomme ich die Settings für alle Benutzer zurückgesetzt??

    N8

    Grüße

    Rolf

    Freitag, 8. August 2014 22:31
  • Am 08.08.2014 um 16:42 schrieb Lennart:

    Lass das file:// weg ;)

    Auf gar keinen Fall :-)

    Offiziell sollte man die Einträge immer URL konform eingeben, damit auch das jeweils richtige Protokoll zugeordnet wird.

    Beispiel:
    Du möchtest nur https://meinbank.de als trusted haben, wohingegen http://meinebank.de immer Internet ist, dann gibt du ja auch das Protokoll an.

    Warum sollte es also bei Dateizugriff anders sein?

    Wenn du nur "meininternerserver.meinad.dom" eintippst, dann übersetzt die UI das in "*://...", der "Stern"  gilt dann für jedes beliebige Protokoll.
    Die Frage ist nur: gilt es wirklich für jedes Protokoll oder ist man nur zu faul das Protokoll zu definieren?

    Jetzt ist die Situation so, das du mal mit und mal ohne Protokoll die Einträge machst. Funktionieren tut es einwandfrei, aber ich halte es aus der Sicht des "ordentlich arbeitens" und des "das macht man so" für wichtig, es immer "gleich" zu machen.

    Der "Stern" ist ja erlaubt, also verwende ich:
    "*://meinserver" anstelle "meinserver", wenn ich jedes Protokoll meine.

    Tschö
    Mark


    Mark Heitbrink - MVP Windows Server - Group Policy

    Homepage: http://www.gruppenrichtlinien.de - deutsch
    GPO Tool: http://www.reg2xml.com - Registry Export File Converter

    Samstag, 9. August 2014 09:40
  • Und wieder ein Stück weiter gekommen.

    Wenn ich das Benutzerprofil komplett lösche und mich dann nicht wie bisher am 1. RDSH anmelde sondern am 2. RDSH anmelde (der identisch installiert ist, aus dem gleichen Image, in der gleichen OU,..) wird die GPO fehlerfrei übernommen und die Einstellungen im IE passen.

    Melde ich mich dann am 1. RDSH an, passt auch dort alles.

    Melde ich mich jedoch mit einem "neuen" Benutzer zuerst am 1. RDSH an sind die Einstellungen des IE total versaut?!

    Samstag, 9. August 2014 10:49
  • Am 09.08.2014 schrieb Rolf_:

    Melde ich mich jedoch mit einem "neuen" Benutzer zuerst am 1. RDSH an sind die Einstellungen des IE total versaut?!

    Kanst Du ein neues Default Profil auf dem 1. RDSH erstellen?


    Servus
    Winfried

    Gruppenrichtlinien
    WSUS Package Publisher
    HowTos zum WSUS Package Publisher
    NNTP-Bridge für MS-Foren

    Samstag, 9. August 2014 11:05
  • Hi Winfried,

    Zumindest nicht bewusst.
    Ich habe auch schon den Default Ordner auf dem 1. RDSH durch den Default Ordner des 2. RDSH ersetzt, half aber auch nicht.

    Grüße

    Samstag, 9. August 2014 11:13
  • Am 09.08.2014 schrieb Rolf_:

    Zumindest nicht bewusst.

    Dann wolltest Du das mal versuchen. Der Artikel ist zwar für W2008R2
    und W7, für W2012 hab ich jetzt keinen gefunden.
    http://support.microsoft.com/kb/973289/en-us

    Ich habe auch schon den Default Ordner auf dem 1. RDSH durch den Default Ordner des 2. RDSH ersetzt, half aber auch nicht.

    Wie groß ist denn der Aufwand den 1. RDSH neu zu installieren? Hast Du
    den auch nach der erstellung aus dem Image mit SYSPREP bearbeitet?


    Servus
    Winfried

    Gruppenrichtlinien
    WSUS Package Publisher
    HowTos zum WSUS Package Publisher
    NNTP-Bridge für MS-Foren

    Samstag, 9. August 2014 11:17
  • Der Aufwand der Neuinstallaiton wäre noch vertretbar, würde ich mir aber gerne ersparen.

    Ja, das Image wurde mit Sysprep behandelt.

    Samstag, 9. August 2014 11:25
  • Am 09.08.2014 schrieb Rolf_:

    Der Aufwand der Neuinstallaiton wäre noch vertretbar, würde ich mir aber gerne ersparen.

    Das ist doch eine recht einfache Rechenaufgabe. ;)


    Servus
    Winfried

    Gruppenrichtlinien
    WSUS Package Publisher
    HowTos zum WSUS Package Publisher
    NNTP-Bridge für MS-Foren

    Samstag, 9. August 2014 12:21
  • So, der "Schuldige" ist gefunden.

    Der genaue Hintergrund ist noch nicht geklärt aber Fakt ist, dass das Problem mit der Installation von Kaspersky Anti-Virus 8.0 für Windows Server Enterprise Edition auf dem Server entsteht. Sobald dieser installiert ist, werden alle neuen Benutzerprofile mit "seltsamen" Internet Explorer Sicherheitseinstellungen versehen und die Gruppenrichtlinien greifen nicht mehr. Nach dem Zurücksetzen ist das Problem dann behoben und die GPOs greifen wieder.

    Also geht's jetzt im Kasperksy Forum weiter :-/

    Grüße

    Rolf

    • Als Antwort markiert Rolf_ Sonntag, 10. August 2014 12:34
    Sonntag, 10. August 2014 12:34
  • Am 10.08.2014 schrieb Rolf_:

    Der genaue Hintergrund ist noch nicht geklärt aber Fakt ist, dass das Problem mit der Installation von Kaspersky Anti-Virus 8.0 für Windows Server Enterprise Edition auf dem Server entsteht. Sobald dieser installiert ist, werden alle neuen Benutzerprofile mit "seltsamen" Internet Explorer Sicherheitseinstellungen versehen und die Gruppenrichtlinien greifen nicht mehr. Nach dem Zurücksetzen ist das Problem dann behoben und die GPOs greifen wieder.

    Na wunderbar, freut mich für Dich und Danke für die Rückmeldung. ;)

    Also geht's jetzt im Kasperksy Forum weiter :-/

    Gib doch bitte auch hier in diesem Thread die exakte Lösung bekannt,
    Danke. ;)


    Servus
    Winfried

    Gruppenrichtlinien
    WSUS Package Publisher
    HowTos zum WSUS Package Publisher
    NNTP-Bridge für MS-Foren

    Sonntag, 10. August 2014 13:44