none
Windows Server 2012 R2 Foundation findet sicht nicht mehr RRS feed

  • Frage

  • Hallo. Ich wende mich mal an alle Fachleute hier mit meinem total abnormen Problem.

    Beschreibung der Umgebung:

    4 neu installierte Windows Server 2012 R2 Foundation in 4 Außenstellen. Jeder Server steht autark und hat eine Domain mit 2 Benutzern, 2 Computerkonten und sonst nur eine E-Mail Server (Kerio Connect). Lief 3 Monate Problemlos. Jetzt nicht mehr.

    Problem:

    Nach 24 Stunden geht ein Fenster auf mit dem Inhalt: Die Überprüfung der Lizenzeinhaltung ist unvollständig. Sollte der Server zu einer Domäne hinzugefügt worden sein, muss der Server Kontakt mit einem Domain-Controller herstellen. Wenn das nicht gelingt wird der Server in 2 Tagen 23 Stunden und 59 Minuten runtergefahren.

    Auswirkung:

    Die beiden Client haben dann Probleme sich anzumelden und bekommen z.B. keine Netzlaufwerke. Ich muss dann den Anmeldedienst der Clients neu starten, dann hab ich erstmal die Laufwerke wieder.

    Die Servermanager können keine Rollen/Features anzeigen. Dann muss ein Serverneustart her.

    Was habe ich schon probiert:

    Die Ereignisanzeige zeigt beim Fehler folgendes an:

    Fehler 1: Der Server "{73E709EA-5D93-4B2E-BBB0-99B7938DA9E4}" konnte innerhalb des angegebenen Zeitabschnitts mit DCOM nicht registriert werden.

    Fehler 2:

    Name der fehlerhaften Anwendung: ceipdata.exe, Version: 6.3.9600.16384, Zeitstempel: 0x5215f19c ; Name des fehlerhaften Moduls: KERNELBASE.dll, Version: 6.3.9600.18202, Zeitstempel: 0x569e7d02 ; Ausnahmecode: 0xc0000142 ; Fehleroffset: 0x00000000000ecdd0 ; ID des fehlerhaften Prozesses: 0xd84 ; Startzeit der fehlerhaften Anwendung: 0x01d174bf64b929f8 ; Pfad der fehlerhaften Anwendung: C:\Windows\system32\ceipdata.exe ; Pfad des fehlerhaften Moduls: KERNELBASE.dll

    Ich habe schon die DNS Zone neu erstellt, 1 Tag gewartet, nach 24 Stunden kommt der Fehler wieder. Funktion der GC-Rolle geprüft, alles i.O. . In den NTDS Settings die GC-Option abgehakt und wieder angehakt. Keine Besserung.

    nslookup zeigt alles an wie es sein muss und dcdiag meldet keine großen Besonderheiten.

    Wo kann ich denn jetzt noch ansetzen. Bei 4 Servern mit gleichem Fehler, tippe ich doch auf einen Bug. Doch im Internet findet man sehr wenig darüber.

    Mittwoch, 2. März 2016 20:29

Antworten

Alle Antworten