none
koexistenz sharepoint,wsus und sms forefront RRS feed

  • Allgemeine Diskussion

  • Hi,

    ich habe einen Server 2008 R2 mit SQL Server 2008 R2. Darauf läuft ein WSUS 3.0 SP2 Server und Sharepoint 2010.
    Nun möchte ich noch einen Forefront  Endpoint Protection installieren. Leider bekomme ich die SMS Manager nicht zum laufen. Ist es überhaupt möglich alles au einem Server zu installiern?

    Danke

    Donnerstag, 27. Oktober 2011 11:35

Alle Antworten

  • Hallo,

    ich vermute Du meinst mit SMS Manager, SMS oder SCCM? Wenn ja, dann bitte auch mehr spezifische Informationen geben, was genau nicht startet, was für Fehlermeldungen Du bekommst usw.

    Da es eher ein Forefront Installation Problem ist, habe ich den Thread in den Microsoft Security Produkte Forum verschoben.

    Gruss,
    Raul


    Freitag, 28. Oktober 2011 09:52
    Moderator
  • Hi,

    grundsaetzlich sehe ich erstmal kein Problem, FEP auch auf diesem Server zu betreiben, es sollten keine Programminkompatbilitaeten auftreten und WSUS und SQL 2008 brauchst Du ja sowieso. Fuer ein Produktivszeanrio halte ich es nicht fuer gut, alle Software auf einer Maschine laufen zu lassen, sollte aber funzen.
    Wo an welche Stelle haengt sich denn das Setup auf? Welche Funktion / Rolle willst Du installieren?
    Die Systemvoraussetzungen fuer SCCM / FEP sind alle erfuellt?
    Also schreib mal am besten wo Du haengst und wir schauen mal weiter bzgl. Prerequisites, SCCM / FEP Logs usw.


    regards Marc Grote aka Jens Baier - www.it-training-grote.de - www.forefront-tmg.de - www.nt-faq.de
    Freitag, 28. Oktober 2011 10:09
    Moderator
  • Hi,

     

    leider läst sich die SCCM nicht richtig installieren. Software wird nicht in der Domäne verteilt.

    Die Komponente SMS_MP_CONTROL_MANAGER konnte vom SMS-Standortkomponenten-Manager nicht auf dem Server installiert werden.

    Lösung: Stellen Sie sicher, dass WebDAV installiert und aktiviert ist. Stellen Sie sicher, dass eine Erstellungsregel vorliegt,
    die allen Benutzern Lesezugriff auf alle Inhalte gewährt.

    WebDAV ist richtig konfiguriert

    Gruß

    K

    Freitag, 28. Oktober 2011 12:09
  • Hi,

    jau, der WebDAV Klassiker. Habe ich auch schon bei mehreren SCCM Installationen gehabt. Da gibt es einen Missmatch zwischem dem was Du im IIS siehst und der Metabase. Kannst Du so fixen:
    http://forums.iis.net/t/1166549.aspx
    Stichwort: allowInfinitePropfindDepth und zwei weitere Eintraege
    regards Marc Grote aka Jens Baier - www.it-training-grote.de - www.forefront-tmg.de - www.nt-faq.de
    Freitag, 28. Oktober 2011 12:48
    Moderator
  • Hallo dieverzweifelte,

     

    Hat die Antwort von Marc Dir weitergeholfen um das Problem zu lösen?

     

    Viele Grüße,

    Alex

    Montag, 31. Oktober 2011 13:00
    Moderator