none
Outlook 2016 pro Plus am Exchangeserver anbinden

    Frage

  • Hallo,Ich verwende Outlook 2016 pro Plus.

    Dieses will ich nun an meinen W2011SBS anbinden.

    Doch will das nicht gehn.. Bei Outlook 2013 gab es noch die Exchange funktion.

    Wie muss ich dies nun anstellen, dass ich Meine MAIL's und Termine wieder am PC zu sehen bekomme ohne über OWA zu arbeiten??

    vielen dank schon mal

    Sonntag, 27. März 2016 21:14

Antworten

Alle Antworten

  • Am 27.03.2016 schrieb RobertBo:

    Hallo,Ich verwende Outlook 2016 pro Plus.

    Dieses will ich nun an meinen W2011SBS anbinden.

    Doch will das nicht gehn.. Bei Outlook 2013 gab es noch die Exchange funktion.

    Outlook 2016 kann sich nicht mit Exchange 2010 verbinden. Entweder
    Outlook 2013 benutzen oder einen Exchange Server 2013 oder höher
    einsetzen.

    Servus
    Winfried


    WSUS Package Publisher: http://wsuspackagepublisher.codeplex.com/
    HowTos zum WSUS Package Publisher http://www.wsus.de/wpp
    GPO's: http://www.gruppenrichtlinien.de
    NNTP-Bridge für MS-Foren: http://communitybridge.codeplex.com/

    Montag, 28. März 2016 09:25
  • Danke für die Antwort.

    ist leider nicht schön zu hören...

    aber dann muss ich mir was einfallen lassen......

    Schauen wie ich eine neue Lizenz für 2013 Outlook bekomme, da ich nur auf einem Gerät installieren darf.

    Montag, 28. März 2016 11:30
  • Am 28.03.2016 schrieb RobertBo:

    Danke für die Antwort.

    ist leider nicht schön zu hören...

    Die Abwärtskompatibilität für Outlook sind 2 Versionen von Exchange.
    Und da der Exchange 2016 schon auf dem Markt ist, ist bei Exchange
    2013 Schluß.

    aber dann muss ich mir was einfallen lassen......

    Welche exakte Build/Version vom Exchange 2010 hast Du denn im Einsatz?
    Auf
    http://blog-schulenburg.de/index.php/kategorie-als-blog/87-exchange-build-nummern
    kriegst Du erklärt, wie genau Du die Build angezeigt bekommst. Achte
    nur auf die richtige Powershell, es gibt auch eine nur für den
    Exchange!

    Schauen wie ich eine neue Lizenz für 2013 Outlook bekomme, da ich nur auf einem Gerät installieren darf.

    Schau lieber ob die eingesetzte Version von Office 2016 auf Office
    2013 downgraden darfst. Die Pro Plus kommt doch sicherlich aus einem
    VL Vertrag? Wenn ja, solltest Du dort weitere Hilfe bzw. auch den
    Download und den Key für 2013 bekommen.

    Servus
    Winfried


    WSUS Package Publisher: http://wsuspackagepublisher.codeplex.com/
    HowTos zum WSUS Package Publisher http://www.wsus.de/wpp
    GPO's: http://www.gruppenrichtlinien.de
    NNTP-Bridge für MS-Foren: http://communitybridge.codeplex.com/

    Montag, 28. März 2016 11:47
  • Am 27.03.2016 schrieb RobertBo:

    Hallo,Ich verwende Outlook 2016 pro Plus.

    Dieses will ich nun an meinen W2011SBS anbinden.

    Doch will das nicht gehn.. Bei Outlook 2013 gab es noch die Exchange funktion.

    Outlook 2016 kann sich nicht mit Exchange 2010 verbinden. Entweder
    Outlook 2013 benutzen oder einen Exchange Server 2013 oder höher
    einsetzen.

    Servus
    Winfried


    WSUS Package Publisher: http://wsuspackagepublisher.codeplex.com/
    HowTos zum WSUS Package Publisher http://www.wsus.de/wpp
    GPO's: http://www.gruppenrichtlinien.de
    NNTP-Bridge für MS-Foren: http://communitybridge.codeplex.com/

    Hallo,

    laut Support-Matrix funktioniert Outlook 2016 mit Exchange 2010:

    https://technet.microsoft.com/library/ff728623(v=exchg.150).aspx

    Sollte auch meiner Erfahrung nach problemlos funktionieren, wenn das Autodiscover am Server korrekt eingerichtet ist.

    Grüße,

    Toni

    • Als Antwort markiert RobertBo Samstag, 2. April 2016 20:08
    Dienstag, 29. März 2016 06:20
  • korrekt.

    Office 2016 kann sich mit Exchange 2010 verbinden. Egal ob SBS oder nicht. Du benötigst nur eine korrekte Autodiscover Konfiguration. Sowie nicht abgelaufene Zertifikate :-)


    Ich bin viel mobil unterwegs. Verzeiht die manchmal mangelnde Rechtschreibung. :-)

    Dienstag, 29. März 2016 12:03
  • Am 29.03.2016 schrieb Dennis Hohnl:

    Office 2016 kann sich mit Exchange 2010 verbinden. Egal ob SBS oder nicht. Du benötigst nur eine korrekte Autodiscover Konfiguration. Sowie nicht abgelaufene Zertifikate :-)

    Wenn der Exchange nicht korrekt konfiguriert wäre, hätte er jetzt
    schon Probleme.

    Einzig das fehlende SP3 plus das aktuelle RU könnten noch eine Rolle
    spielen.

    Servus
    Winfried


    WSUS Package Publisher: http://wsuspackagepublisher.codeplex.com/
    HowTos zum WSUS Package Publisher http://www.wsus.de/wpp
    GPO's: http://www.gruppenrichtlinien.de
    NNTP-Bridge für MS-Foren: http://communitybridge.codeplex.com/

    Dienstag, 29. März 2016 19:01
  • Am 29.03.2016 schrieb da_doni:

    laut Support-Matrix funktioniert Outlook 2016 mit Exchange 2010:

    https://technet.microsoft.com/library/ff728623(v=exchg.150).aspx

    Danke, kannte ich so noch nicht. Exchange ist auch nicht meine
    Lieblingsbaustelle. ;)

    Sollte auch meiner Erfahrung nach problemlos funktionieren, wenn das Autodiscover am Server korrekt eingerichtet ist.

    Wenn Autodiscover nicht korrekt konfiguriert wäre, hätte er jetzt
    schon Probleme. SP3 + RU oder CU ist mein Tipp.

    Servus
    Winfried


    WSUS Package Publisher: http://wsuspackagepublisher.codeplex.com/
    HowTos zum WSUS Package Publisher http://www.wsus.de/wpp
    GPO's: http://www.gruppenrichtlinien.de
    NNTP-Bridge für MS-Foren: http://communitybridge.codeplex.com/

    Dienstag, 29. März 2016 19:02
  • so jetzt blöde frage: wo / wie stell ich den ein?

    weil am einen PC (office 2013 Pro) hat es nur im auto conf funktioniert...
    Samstag, 2. April 2016 20:11
  • Hallo,

    wenn du schon einen PC hast, wo sich Outlook 2013 richtig konfiguriert, dann sollte es mit Autodiscover grundsätzlich klappen.

    Prüf doch mal bitte die Version von Exchange auf dem SBS. Aktuell ist SP3 RU13. Sollte das nicht installiert sein, hol das bitte nach.

    Grüße,

    Toni

    • Als Antwort markiert RobertBo Donnerstag, 7. April 2016 20:57
    Montag, 4. April 2016 06:52
  • Hallo Zusammen

    Gerne bestätige ich euch die einwandfreie Funktion von Outlook 2016 mit Exchange 2010.

    Unser Build hier: 14.3.224.4002

    Glücklicherweise war Autodiscover schon eingerichtet, so musste ich mich damit nicht gross befassen. :)

    Gruss, C3dy

    Montag, 4. April 2016 08:09
  • Was ich auf die Schnelle sagen kann, ist das es SP1 ist.

    Genaue Build folgt..

    Donnerstag, 7. April 2016 20:57
  • Hallo,

    dann solltest du zunächst das SP3 und anschließend das aktuelle Rollup 13 installieren.

    Grüße,

    Toni

    Freitag, 8. April 2016 09:21
  • So hier noch meine Antwort auf das bestandene Problem.

    Zum einen ich das Aktuellste SP / Build drauf.

    Problem war rein die Autodiscover und ein unvollständiges Zertifikat an dem er sich verweigert hat.

    vielen dank für eure Unterstützung und Tipps.

    jetzt läuft alles sauber und Geräte verbinden sich fehlerfrei.

    Sonntag, 21. August 2016 21:59
  • Danke für die Rückmeldung.

    Ich bin viel mobil unterwegs. Verzeiht die manchmal mangelnde Rechtschreibung. :-)

    Montag, 29. August 2016 11:08