none
Exchange Server 2013 - Verbinden deaktivierter Postfächer RRS feed

  • Allgemeine Diskussion

  • Hallo,

    Exchange Server 2013:
    mehrere Postfächer sind deaktiviert.

    In der Exchange Verwaltungskonsole | Empfänger | Postfächer | ... |
    Postfach verbinden werden die deaktivierten Postfächer  n i c h t
    angezeigt.

    Die GUIDs der Postfächer sind nicht bekannt.

    Auch Update-StoreMailboxState hat somit nichts gebracht.

    Frage 1:

    Wann werden die deaktivierten Postfächer in der Konsole
    unter Postfach verbinden angezeigt? Erst nach 24 Stunden?

    Frage 2:

    Kann ich das Anzeigen deaktivierter Postfächer per Shell
    starten?

    Danke :-) !

    Sven

    • Typ geändert Alex Pitulice Freitag, 30. August 2013 11:32 Warten auf Feedback
    Dienstag, 13. August 2013 14:59

Alle Antworten

  • Hi Sven,

    läuft CU2 bereits?

    Was siehst du über die Shell und wie wurde die Mailbox gelöscht?
    Get-MailboxStatistics -Server MBXServer | where { $_.DisconnectDate -ne $null } | select DisplayName,Disconnect* | sort DisconnectDate

    Update-StoreMailboxState sollte der richtige Weg sein, nachdem es clean-MailboxDatabase nicht mehr gibt.

    Grüße

    Christian

    Dienstag, 13. August 2013 16:36
    Moderator
  • Hallo Christian,

    nein, CU 2 v2 läuft noch nicht,
    installiert ist CU 1.

    Die Postfächer sind in der Exchange Verwaltungskonsole
    deaktiviert worden.

    Diese deaktivierten Postfächer werden mit Deinem
    cmdlet oben alle angezeigt. Allerdings ist das Attribut Guid
    bei allen leer.

    Ohne Guid komme ich aber bei Update-StoreMailboxState
    nicht weiter.

    Wie kann ich die Guids der deaktivierten Postfächer auslesen?
    Gibt es hier eine Möglichkeit?

    Danke !

    Sven

    Mittwoch, 14. August 2013 14:52
  • Hi Sven,

    Doofe Frage ... aber Du hast schon nach dem Attribut MailboxGUID geschaut, richtig?

    Get-MailboxStatistics -Server MBXServer | where { $_.DisconnectDate -ne $null } | Select DisplayName,MailboxGuid | Sort DisconnectDate

    VG, Timo

    Samstag, 24. August 2013 04:51
    Moderator
  • Hallo Timo,

    ja, genau mit MailboxGuid.

    Dennoch: das deaktivierte Postfach erscheint leider  n i c h t .

    Dies auch inzwischen mit CU2:
    dasselbe Ergebnis: das deaktivierte Postfach erscheint nicht..

    Was mache ich, wenn die GUIDs nicht bekannt sind ?

    Danke !

    Sven

    Dienstag, 27. August 2013 09:37
  • Hi Sven,

    was passiert, wenn du das Postfach via EMS wiederverbindest?

    Gruß

    Dominik

    Dienstag, 27. August 2013 13:56
  • Hallo Dominik,

    wie kann ich denn ohne GUID das Postfach verbinden?

    Auch in der Shell wird mir das deaktivierte Postfach nicht angezeigt.

    Patch-Stand: Exchange 2013 RMT Rollup 2 v2

    Danke

    Sven

    Dienstag, 3. September 2013 12:03
  • Hi Sven,

    habe eben eine Mailbox gelöscht und eine deaktiviert. Egal ob gelöscht oder getrennt - man sieht sie über "Postfach verbinden" (Es gibt keinen Punkt getrennt Mailboxen in der EAC).

    Es hat alles ohne Probleme und verzögerungen geklappt:

    http://www.blog-schulenburg.de/index.php/kategorie-als-blog/117-exchange-2013-getrennte-postfaecher-verbinden

    Viele Grüße

    Christian

    Donnerstag, 5. September 2013 11:23
    Moderator
  • Hallo Christian,

    ich gehe genau so vor.

    Einzelne Postfächer tauchen auch in der EAC auf
    und lassen sich dort wieder verbinden.

    Andere deaktivierte Postfächer tauchen hingegen
    nicht auf und lassen sich nicht verbinden.

    Keine Unterschiede bei den Postfächern.

    Aktueller Patch-Stand.

    Danke !

    Sven

    Donnerstag, 5. September 2013 12:32
  • Waren es leere Postfächer oder liegen sie in unterschiedlichen DBs?

    Irgendeinen Unterschied muss es geben ... oder sind sie nicht gelöscht? Fehler im EventLog. Diagnostiklogging hoch?

    Grüße

    Christian

    Donnerstag, 5. September 2013 14:33
    Moderator
  • Guter Punkt: Postfächer, bei denen der Benutzer nie angemeldet war, erscheinen dort auch nicht.

    Ansonsten kann ich den Fehler leider auch nicht nachstellen ...

    Gruß

    Dominik

    Mittwoch, 11. September 2013 11:45