none
Anzeige des Rechnernamens, welcher per RDP angemeldet ist RRS feed

  • Frage

  • Hallo liebe Gemeinde,

    Nachdem ich das gleiche Thema im Microsoft-Forum eröffnet habe, wurde ich auf dieses Forum hier verwiesen, mit dem Hinweis, dass die Fragestellung hier besser aufgehoben ist.

    Zum Thema:

    

    In unserem Firmennetzwerk nutzen wir häufig RDP.

    Möchte man an einer Maschine arbeiten, auf der eine RDP-Sitzung ausgeführt wird, sieht man ja ganz normal den Anmeldebildschirm mit den verschiedenen, eingerichteten Nutzern. Nun sieht man auf einigen PCs, welcher Rechner momentan per RDP eine Sitzung ausführt. Will ich an dem Rechner arbeiten, auf dem momentan eine RDP-Sitzung ausgeführt wird, sehe ich unter dem entsprechenden Benutzernamen (Nutzerkonto) den Rechnernamen der entfernten Maschine.

    Genau das soll auf allen Rechnern angezigt werden, wenn eine RDP-Sitzung auf dem Rechner läuft. Ich will also sehen, wer gerade angemeldet ist, also welcher Rechner. Wie gesagt, sieht man das bei einigen PCs. Alle Rechner von uns laufen mit Windows7 Professional. Aber der Windows-Update-Stand ist unterschiedlich. Fehlt bei einigen Rechnern ein Update der Remotedesktopeinstellungen?

    Vielen Dank für eure Hilfe.

    Grüße Felix

    Montag, 20. Februar 2017 17:09

Alle Antworten

  • Moin,

    kann das gerade nicht testen, weil ich nicht so viele Win7-VMs am Start habe, aber ich kann mir vorstellen, dass es damit zu tun haben könnte, ob

    a. die Sitzung mit oder ohne /admin-Switch hergestellt wurde

    b. vor der Anmeldung über RDP bereits eine interaktive Sitzung desselben Benutzers auf der Maschine bestanden hat.

    Check das mal. Dass ein Update hier das Verhalten beeinflusst, halte ich für unwahrscheinlich.


    Evgenij Smirnov

    I work @ msg services ag, Berlin -> http://www.msg-services.de
    I blog (in German) @ http://it-pro-berlin.de
    my stuff in PSGallery --> https://www.powershellgallery.com/profiles/it-pro-berlin.de/
    Exchange User Group, Berlin -> http://exusg.de
    Windows Server User Group, Berlin -> http://www.winsvr-berlin.de
    Mark Minasi Technical Forum, reloaded -> http://newforum.minasi.com

    • Als Antwort vorgeschlagen SandroReiter Montag, 27. Februar 2017 07:30
    Montag, 20. Februar 2017 20:04
  • Hallo Felix,

    meinst Du diese Ansicht?

    Bild-URL

    Das Anzeigen des per RDP angemeldeten Benutzers inkl. Rechnername ist die Standardeinstellung - nachdem Du Strg-Alt-Entf gedrückt hast.


    Freundliche Grüße

    Sandro
    MCSA: Windows Server 2012
    Fachinformatiker Fachrichtung Systemintegration (IHK, 07/2013)


    • Als Antwort vorgeschlagen SandroReiter Montag, 27. Februar 2017 07:31
    Dienstag, 21. Februar 2017 06:18
  • Wenn Deine Frage damit beantwortet ist, markiere hilfreiche Antworten doch bitte noch als solche mit einem Klick auf "Abstimmen" und Lösung(en) mit einem Klick auf "Als Antwort markieren".

    Freundliche Grüße

    Sandro
    MCSA: Windows Server 2012
    Fachinformatiker Fachrichtung Systemintegration (IHK, 07/2013)


    Freitag, 24. Februar 2017 10:20
  • Hallo genau diese Ansicht meine ich, aber das wird bei uns komischerweise nur bei Windows 7 Ultimate Rechnern angezeigt. Bei den Rechnern, die Windows 7 Professional haben, wird das so nicht angezeigt.

    Vielen Dank für eure Hilfe.

    Sonntag, 4. Juni 2017 17:12
  • Hi,
     
    Am 04.06.2017 um 19:12 schrieb gundscha:
    > [...] aber das wird bei uns komischerweise nur bei Windows 7 Ultimate
    > Rechnern angezeigt. Bei den Rechnern, die Windows 7 Professional
    > haben, wird das so nicht angezeigt.
     
    Das muss nicht komisch sein. Microsoft verkauft die Enterprise nicht nur
    über Features, sondern setzt auch Nadelstiche über Kleinigkeiten, die
    nerven, wenn man sie nicht hat.
     
    Tschö
    Mark
    --
    Mark Heitbrink - MVP Group Policy - Cloud and Datacenter Management
     
    Homepage:  http://www.gruppenrichtlinien.de - deutsch
     
    GET Privacy and DISABLE Telemetry on Windows 10 - gp-pack PaT
     
    Sonntag, 4. Juni 2017 17:58
  • Okay,

    Wenn das so ist, muss man es leider akzeptieren.

    Vielen Dank

    Sonntag, 9. Juli 2017 16:09