none
Befehl "Mit Office verbinden" in Bibliotheken ausgegraut. Wie aktiviere ich ihn? RRS feed

  • Allgemeine Diskussion

  • Hallo,

    wo stelle ich Admin-mäßig für eine Webanwendung ein, dass der Befehl "Mit
    Office verbinden" in Bibliotheken aktiv und nicht mehr ausgegraut ist?

    Hintergrund:

    Ein User und ich können auf einer Webanwendung einer Farm (SharePoint 2010
    Server) problemlos in einer Bibliothek den Befehl "Mit Office verbinden"
    ausführen. Auf einer anderen Webanwendung der gleichen Farm ist dieser Befehl für
    Bibliotheken bei uns beiden ausgegraut. Ich habe daraufhin in der ZA für die
    betroffene Webanwendung die Dienstverbindungen der ganzen nach Office
    klingenden Dienste zugeordnet (Word Automation Service, Excel Service, ...), das
    hat aber nichts gebracht.

    Hat hier jemand eine Idee?

    Danke und viele Grüße,

    Silke

    • Typ geändert Teodora MilushevaModerator Montag, 16. November 2015 06:40 Die Threads die keine Aktivität haben, werden als Diskussion geändert. Das machen wir, um die Suche in dem Forum zu verbessern. Sie können den Typ jede Zeit ändern.
    Mittwoch, 4. November 2015 13:16

Alle Antworten

  • Hallo Silke,

    schauen Sie sich folgendes an:

    Prerequisites for Connect to Office

    Gruß,

    Teodora


    Bitte haben Sie Verständnis dafür, dass im Rahmen dieses Forums, welches auf dem Community-Prinzip „IT-Pros helfen IT-Pros“ beruht, kein technischer Support geleistet werden kann oder sonst welche garantierten Maßnahmen seitens Microsoft zugesichert werden können.

    Donnerstag, 5. November 2015 08:24
    Moderator
  • Hallo Teodora,

    danke für Ihre Antwort.

    Der erste im Artikel genannte Punkt kann nicht die Ursache sein, weil der Office Verbinden-Button ja auf einer anderen Webanwendung der gleichen Farm funktioniert. Der zweite Punkt kann aus meiner Sicht auch nicht die Ursache sein, weil alle Webanwendungen der Farm den gleichen User Profile Service Application verwenden (und hier keinerlei Berechtigungen eingetragen sind und der mit Office verbinden-Button trotzdem auf den anderen Webanwendungen funktioniert).

    Viele Grüße,

    Silke

    Donnerstag, 5. November 2015 13:20
  • Hallo Silke,

    vielleicht hilft das:

    Connect to Office Greyed Out

    Gruß,

    Teodora


    Bitte haben Sie Verständnis dafür, dass im Rahmen dieses Forums, welches auf dem Community-Prinzip „IT-Pros helfen IT-Pros“ beruht, kein technischer Support geleistet werden kann oder sonst welche garantierten Maßnahmen seitens Microsoft zugesichert werden können.

    Montag, 9. November 2015 08:21
    Moderator
  • Danke, Teodora, leider wird  dort nichts Neues genannt, es werden nur die gleichen Voraussetzungen genannt wie zuvor (Office 2010 muss installiert sein und die MySites).

    Viele Grüße,

    Silke

    Montag, 9. November 2015 11:33
  • Hallo Silke,

    und die Seite ist auch zur Liste der vertrauten Seiten im IE hinzugefügt?

    Gruß,

    Teodora


    Bitte haben Sie Verständnis dafür, dass im Rahmen dieses Forums, welches auf dem Community-Prinzip „IT-Pros helfen IT-Pros“ beruht, kein technischer Support geleistet werden kann oder sonst welche garantierten Maßnahmen seitens Microsoft zugesichert werden können.

    Montag, 9. November 2015 12:20
    Moderator
  • Hallo Teodora,

    inzwischen wurde die Webanwendung der Liste der vertrauenswürdigen Sites hinzugefügt. Ich weiß nicht, ob danach noch irgendeine Aktion notwendig ist, aber das hat leider nichts daran geändert, dass der Befehl "Mit Office verbinden" nach wie vor ausgegraut ist.

    Viele Grüße,

    Silke

    Dienstag, 24. November 2015 08:48