none
Office 365 Spamfilter deaktivieren

    Frage

  • Hallo Zusammen,

    nach der Migration auf Office 365 habe ich noch massive Probleme mit dem O365 Spamfilter. Zum Beispiel werden teilweise selbst E-Mails von einer der eigenen Domains in den Junk-E-Mail Ordner verschoben.

    Aktuell hab ich den Spamfilter so eingestellt, dass er Mails mit Spamverdacht und definitive Spammails nur in der Betreffzeile taggt aber diese dann trotzdem in den Posteingang zustellt. Aber selbst jetzt passiert es immer wieder, dass teils sehr Wichtige Kundenmails im Junk-E-Mail Ordner landen und zunächst "untergehen".

    Gibt es hier weitere Einstellungen, welche getätigt werden müssen um den Spamfilter "locker" einzustellen bzw. möglichst komplett zu deaktivieren?

    Schonmal vielen Dank für eure Antworten.

    Viele Grüße

    1 Bit

    Mittwoch, 18. Juli 2018 18:52

Alle Antworten

  • Guckst du hiier:

    https://support.office.com/de-de/article/verhindern-dass-e-mails-in-eop-und-office-365-als-spam-gekennzeichnet-werden-74aaade0-efc0-46ac-b949-f2d1d59256fa

    "Sie können die Option "Nur sichere Absender und Empfänger" für Outlook-Benutzer deaktivieren. Folgen Sie dazu den Anweisungen unter Outlook: Richtlinieneinstellung zum Deaktivieren der Benutzeroberfläche für den Junk-E-Mail-Filtermechanismus."

    https://support.microsoft.com/de-de/help/2180568

    • Als Antwort markiert 1 Bit Donnerstag, 19. Juli 2018 07:50
    • Tag als Antwort aufgehoben 1 Bit Donnerstag, 19. Juli 2018 07:50
    Donnerstag, 19. Juli 2018 07:43
  • Über die Artikel bin ich bereits gestolpert und habe es entsprechend angepasst.

    Gibt es denn keine andere Möglichkeit als Mails/Domains zu whitelisten, welche versehentlich als Spam gekennzeichnet werden?

    Donnerstag, 19. Juli 2018 07:54
  • Hast du denn von dem 2. Link mal den Registry-Eintrag für "DisableAntiSpam" in deiner Version gesetzt?

    Das verhindert natürlich keine Spamfilterung des ggf. genutzten Exchange-Servers.


    • Bearbeitet bfuerchau Donnerstag, 19. Juli 2018 08:25
    Donnerstag, 19. Juli 2018 08:25
  • Ja, der Registry-Eintrag ist gesetzt.

    Das ist richtig nur leider gibt es wohl keine Möglichkeit den Spamfilter unter Office 365 (mit Exchange in der Azure AD) komplett zu deaktivieren.

    Donnerstag, 19. Juli 2018 08:36
  • Wie gesagt, das ist dann ein Problem im Exchange und nicht im Outlook.

    https://answers.microsoft.com/de-de/msoffice/forum/msoffice_o365admin-mso_exchon-mso_o365b/spam-filterung-vollst%C3%A4ndig-deaktivieren/5f74cd54-39f0-4517-8306-78a7a4fb652c

    Es ist ja gerade Sinn und Zweck des Filters nur bekannte Absender ungefiltert durch zu lassen.
    Das Problem habe ich mit meinem Exchange-Server, aber auch mit dem Antivierenprogramm, ebenso.
    Wenn denn, ins besonders bei potentiellen Neukunden, diese im Spam landen, muss ich die absendende Domain ggf. zulassen. Was zugegeben bei allgemeinen Adressen per gmx o.ä. wieder kontraproduktiv ist.

    Und trotzdem erhalte ich regelmäßige Hinweise auf Steuererstattungen, Lottogewinne, Millionenerbe von unbekannten Verwandten oder Freunde suchende ausländische Frauen, die nicht als Spam erkannt werden.

    Donnerstag, 19. Juli 2018 08:57
  • Vorerst schon mal danke für die schnellen Antworten. Dann werde ich wohl oder übel damit leben müssen. 

    Eventuell hat noch jemand eine Idee um den Spamfilter etwas zu "lockern".

    Donnerstag, 19. Juli 2018 09:10
  • Hallo,

    du kannst die Junk-Filterung für alle Postfächer per PowerShell-Befehl deaktivieren.

    Get-Mailbox | Set-MailboxJunkEmailConfiguration –Enabled $False

    Gruß

    Dominik

    Donnerstag, 19. Juli 2018 10:34
  • Mit Get-Befehlen setzt man die EInstellung aber nicht.

    https://docs.microsoft.com/en-us/powershell/module/exchange/antispam-antimalware/set-mailboxjunkemailconfiguration?view=exchange-ps
    Montag, 6. Mai 2019 09:01