none
Outlook 2007 SP2 auf WIN7(64) an Exchange 2003 SP2 RRS feed

  • Frage

  • Hallo,

    Ich habe folgendes Problem:

    Auf einem PC mit Windows 7 (64bit), Office 2007 SP2 vorinstalliert kann ich
    mit Outlook 2007 keine Verbindung zu einem Exchange 2003 SP2 herstellen.

    Sobald man in Outlook zur Konfiguration des Postfachs kommt, behauptet
    Outlook dass es keine Verbindung zum Exchange hat und deshalb die
    Benutzerdaten auch nicht überprüfen kann. Ein Ping auf den Exchange
    funktioniert wunderbar.

    Die ergoogleten Beiträge haben mir nicht weiter geholfen, da sie irgendwie
    nicht richtig gepasst haben.

    Weil ich diesen Fall nicht zum ersten Mal hatte, wusste ich, wie diese
    Situation bereinigt werden kann:
    - Deinstallation Office 2007 SP2
    - Installation Office 2007 (ohne Service Pack)
    - Anlage des Kontos
    - Installation Service Pack 2

    Nach Installation des Sevice Pack 2 für Office 2007 kann ich dann auch kein neues Konto mehr mit dem exchange verbnden.
    Das zuvor ohne Service Pack eingerichtete Konto funktioniert aber einwandfrei ...

    - Die Principal Names sind in Ordnung.
    - Es wird kein RPC über HTTPS verwendet.

    Das Problem müssen doch noch andere Leute haben???

    MfG

    Jens Berggren

    Dienstag, 6. Juli 2010 11:50

Antworten

  • Hi Jens,
     
    > Auf einem PC mit Windows 7 (64bit), Office 2007 SP2 vorinstalliert kann
    > ich
    > mit Outlook 2007 keine Verbindung zu einem Exchange 2003 SP2 herstellen.
    >
    > Sobald man in Outlook zur Konfiguration des Postfachs kommt, behauptet
    > Outlook dass es keine Verbindung zum Exchange hat und deshalb die
    > Benutzerdaten auch nicht überprüfen kann. Ein Ping auf den Exchange
    > funktioniert wunderbar.
    >
    > Die ergoogleten Beiträge haben mir nicht weiter geholfen, da sie irgendwie
    > nicht richtig gepasst haben.
    >
    > Weil ich diesen Fall nicht zum ersten Mal hatte, wusste ich, wie diese
    > Situation bereinigt werden kann:
    > - Deinstallation Office 2007 SP2
    > - Installation Office 2007 (ohne Service Pack)
    > - Anlage des Kontos
    > - Installation Service Pack 2
     
    Wurden denn keine weitere Updates seitens Microsoft Updates bzw. WSUS (und
    im speziellen Outlook Updates) NACH der Installation des Office 2007 SP2
    eingespielt (s.u.)?
     
     
    > Nach Installation des Sevice Pack 2 für Office 2007 kann ich dann auch
    > kein neues Konto mehr mit dem exchange verbnden.
    > Das zuvor ohne Service Pack eingerichtete Konto funktioniert aber
    > einwandfrei ...
    >
    > - Die Principal Names sind in Ordnung.
    > - Es wird kein RPC über HTTPS verwendet.
     
    Hier solltest Du fündig werden:
     
    Error message when you create a profile in Outlook 2007 after you install
    the cumulative update that is described in Microsoft Knowledge Base article
    961752: "Outlook cannot log on"
    http://support.microsoft.com/kb/969519/en-us
     
    Das zugehörige Hotfix dafür:
     
    Description of the Outlook 2007 hotfix package (Outlook.msp): April 30, 2009
    http://support.microsoft.com/kb/968858/en-us
     
     
    Aber evtl. liegt es auch lediglich an einem fehlenden Standard-Gateway des
    Clients?
     
    Error messages when you try to connect Outlook 2007 to Exchange Server: "The
    action cannot be completed" or "Your Microsoft Exchange Server is
    unavailable" or "Cannot start Microsoft Office Outlook"
    http://support.microsoft.com/kb/913843/en-us
     
     
    > Das Problem müssen doch noch andere Leute haben???
     
    Das Problem trat bei unseren Kunden in dieser Konstellation noch nie auf.
     
    --
    Tobias Redelberger
    StarNET Services (HomeOffice)
    Frankfurter Allee 193
    D-10365 Berlin
    Tel: +49 (30) 86 87 02 678
    Mobil: +49 (163) 84 74 421
    Email: T.Redelberger@starnet-services.net
    Web: http://www.starnet-services.net
     
     
     
    Mittwoch, 7. Juli 2010 08:33

Alle Antworten

  • Hi Jens,
     
    > Auf einem PC mit Windows 7 (64bit), Office 2007 SP2 vorinstalliert kann
    > ich
    > mit Outlook 2007 keine Verbindung zu einem Exchange 2003 SP2 herstellen.
    >
    > Sobald man in Outlook zur Konfiguration des Postfachs kommt, behauptet
    > Outlook dass es keine Verbindung zum Exchange hat und deshalb die
    > Benutzerdaten auch nicht überprüfen kann. Ein Ping auf den Exchange
    > funktioniert wunderbar.
    >
    > Die ergoogleten Beiträge haben mir nicht weiter geholfen, da sie irgendwie
    > nicht richtig gepasst haben.
    >
    > Weil ich diesen Fall nicht zum ersten Mal hatte, wusste ich, wie diese
    > Situation bereinigt werden kann:
    > - Deinstallation Office 2007 SP2
    > - Installation Office 2007 (ohne Service Pack)
    > - Anlage des Kontos
    > - Installation Service Pack 2
     
    Wurden denn keine weitere Updates seitens Microsoft Updates bzw. WSUS (und
    im speziellen Outlook Updates) NACH der Installation des Office 2007 SP2
    eingespielt (s.u.)?
     
     
    > Nach Installation des Sevice Pack 2 für Office 2007 kann ich dann auch
    > kein neues Konto mehr mit dem exchange verbnden.
    > Das zuvor ohne Service Pack eingerichtete Konto funktioniert aber
    > einwandfrei ...
    >
    > - Die Principal Names sind in Ordnung.
    > - Es wird kein RPC über HTTPS verwendet.
     
    Hier solltest Du fündig werden:
     
    Error message when you create a profile in Outlook 2007 after you install
    the cumulative update that is described in Microsoft Knowledge Base article
    961752: "Outlook cannot log on"
    http://support.microsoft.com/kb/969519/en-us
     
    Das zugehörige Hotfix dafür:
     
    Description of the Outlook 2007 hotfix package (Outlook.msp): April 30, 2009
    http://support.microsoft.com/kb/968858/en-us
     
     
    Aber evtl. liegt es auch lediglich an einem fehlenden Standard-Gateway des
    Clients?
     
    Error messages when you try to connect Outlook 2007 to Exchange Server: "The
    action cannot be completed" or "Your Microsoft Exchange Server is
    unavailable" or "Cannot start Microsoft Office Outlook"
    http://support.microsoft.com/kb/913843/en-us
     
     
    > Das Problem müssen doch noch andere Leute haben???
     
    Das Problem trat bei unseren Kunden in dieser Konstellation noch nie auf.
     
    --
    Tobias Redelberger
    StarNET Services (HomeOffice)
    Frankfurter Allee 193
    D-10365 Berlin
    Tel: +49 (30) 86 87 02 678
    Mobil: +49 (163) 84 74 421
    Email: T.Redelberger@starnet-services.net
    Web: http://www.starnet-services.net
     
     
     
    Mittwoch, 7. Juli 2010 08:33
  • Hallo Tobias,

    weitere Service Packs wurden nicht installiert, jedenfalls nicht zwischen erneuter Installation Office ohne Service Pack, Kontoeinrichtung, Installation Office Service Pack 2, weiterem Versuch ein Konto einzurichten.

    Das Gateway ist immer eingetragen.

    Der in KB913843 angesprochene Patch soll angeblich in SP1 für das Officepaket integriert sein, d. h. er ist auch in SP2 ...

    Evtl. hilft noch der Registry Eintrag zu "No RFR Service", das muss ich mir aber vor Ort ansehen.

    Vielen Dank erstmal.

    MfG

    Jens Berggren

    Mittwoch, 7. Juli 2010 10:37
  • Hi,

    Evtl. hilft noch der Registry Eintrag zu "No RFR Service", das muss ich mir aber vor Ort ansehen.

    also ich habe das alles auch noch nie gebraucht.
    Mein Outlook 2007 hier hat SP2+ auch auf Win7 x64 - allerdings vs Exchange 2007.
    Und E2003 .. mh.. ist mir noch nicht unter gekommen das Verhalten.

    Ich kenne das Verhalten aber wenn der DNS Server nicht passt.
    Dann heissts auch immer "Disconnected .. Trying to... ".

    Nur so als Randbemerkung.
     Gruß
    Roger

    Mittwoch, 7. Juli 2010 11:16
  • Hi Jens,
     
    > weitere Service Packs wurden nicht installiert, jedenfalls nicht zwischen
    > erneuter Installation Office
    > ohne Service Pack, Kontoeinrichtung, Installation Office Service Pack 2,
    > weiterem Versuch ein
    > Konto einzurichten.
     
    Wieso wurden keine weitere Updates bzgl. Outlook 2007 nach der Installation
    des Office Service Pack 2 eingespielt?
     
     
    > Das Gateway ist immer eingetragen.
     
    Check.
     
    Bitte ein "ipconfig /all" eines Clients, des Exchange Servers und eines DCs
     
     
    > Der in KB913843 angesprochene Patch soll angeblich in SP1 für das
    > Officepaket integriert sein,
    > d. h. er ist auch in SP2 ...
    >
    > Evtl. hilft noch der Registry Eintrag zu "No RFR Service", das muss ich
    > mir aber vor Ort ansehen.
     
    das wichtigste hast Du jedoch vergessen, überlesen bzw. nicht darauf
    geantwortet, also nochmal:
     
     
    Hier solltest Du fündig werden:
     
    Error message when you create a profile in Outlook 2007 after you install
    the cumulative update that is described in Microsoft Knowledge Base article
    961752: "Outlook cannot log on"
    http://support.microsoft.com/kb/969519/en-us
     
    Das zugehörige Hotfix dafür:
     
    Description of the Outlook 2007 hotfix package (Outlook.msp): April 30, 2009
    http://support.microsoft.com/kb/968858/en-us
     
    --
    Tobias Redelberger
    StarNET Services (HomeOffice)
    Frankfurter Allee 193
    D-10365 Berlin
    Tel: +49 (30) 86 87 02 678
    Mobil: +49 (163) 84 74 421
    Email: T.Redelberger@starnet-services.net
    Web: http://www.starnet-services.net
     
     
     
    Mittwoch, 7. Juli 2010 15:32
  • Hallo Tobias,

    letzte Woche hatte ich mal wieder so ein System und mir noch einmal Deine letzte Antwort durchgesehen.

    http://support.microsoft.com/kb/968858/en-us
    Der hat es gebracht, hätte mich auch gewundert, denn mit Outlook 2010 gibt es das Problem z. B. nicht.

    Danke nochmal.

    Viele Grüße

    Jens Berggren
    Dienstag, 10. August 2010 12:48