none
System Center Essentials 2007 SP1/ 2010 : Installationsproblem RRS feed

  • Frage

  • Hallo Forum,

    beim Versuch SCE 2007 SP 1 auf einem W2K3 R2 SE SP 2 zu installieren erhalte ich bei der Prüfung der Installationsvoraussetzungen die Warnung :

    WSUS-Gültigkeitsdatum : Die aktuelle WSUS-Version ist veraltet.

    Seltsam ist , dass obwohl es lediglich als eine Warnung , kein Fehler, klassifiziert wird, ist der "Weiter" Button ausgegraut, es bleibt nur der Abbruch.

    Maschine ist komplett durchgepatcht. Auffällig ist auch , dass dieselbe Meldung auch bei einem Setup Versuch unter SCE 2010 auftaucht , nur hier läßt sich eine Installation weiter fahren. Scheint also vermutlich ein grundsätzliches Problem des Servers  zu sein .  Habe bisher nur ein Posting dazu gefunden , leider ohne Lösungsvorschlag, evtl. habt ihr einen Tipp.

    Bin für jeden Hinweis dankbar !

    LehmannC

     

    Dienstag, 14. Dezember 2010 22:30

Antworten

  • Problem gelöst :

    SCE- CD auf HDD kopiert.

    Aktuellen WSUS 3.0 SP2 downloaden und die WSUS30-KB972455-x86.exe (in meinem Fall X86) in WSUSSetup.exe umbenennen. Nun diese Datei in das Verzeichnis \Setup\i386 des SCE-Installationsverzeichnisses kopieren, bestehende Datei überschrieben. Beim Setup erscheint die Warnung zwar weiterhin (?), aber der "Weiter"-Button ist nicht mehr ausgegraut. Setup ist dann sauber durchgelaufen und auch die Konfiguration war einwandfrei.

     

    LehmannC

    • Als Antwort markiert LehmannC Dienstag, 4. Januar 2011 15:15
    Dienstag, 4. Januar 2011 15:14