locked
PPTP VPN - kein Ping, kein Zugriff RRS feed

  • Allgemeine Diskussion

  • Hallo zusammen,

    obwohl Windows 8 eigentlich ein gute OS ist, so beschäftigt mich doch seit der Installation ein kleines, aber ärgerliches Problem. Ich kann nicht via PPTP-VPN auf unser Firmennetz zugreifen, was mit exakt denselben Einstellungen aus Windows 7 problemlos möglich ist. Die Einwahl klappt auch unter Win 8 Pro ohne Schwierigkeiten, aber ich kann auf keine Ressource zugreifen und keine IP pingen, obwohl der Rechner wie gewohnt eine IP aus dem Firmennetz zugewiesen bekommt. Nun hatte ich schon gelesen, dass Drittanbieter-Firewalls hier ein Problem darstellen könnten und entsprechend Norton 360 deinstalliert. Jetzt ist der Rechner mit Defender und Windows Firewall gesichert; die Firewall ist via Gruppenrichtlinieneditor in allen drei Profilen auf Standard-Einstellungen konfiguriert. Trotzdem ändert sich nichts; das Fehlerbild bleibt gleich, ebenso, wenn ich die Firewall deaktiviere. Standardgateway für das Remotenetzwerk verwenden ist übrigens auch deaktiviert, wir benutzen außerdem kein EAP... ich weiß nun nicht, an welcher Schraube ich noch drehen soll, zumal PPTP selbst mit so einem blöden iPad an sich bei uns kein Problem darstellt.

    Vielen Dank schon mal vorab für hoffentlich hilfreiche Tipps

    Markus

    • Typ geändert Alex Pitulice Mittwoch, 6. Februar 2013 14:31 Warten auf Feedback
    Mittwoch, 23. Januar 2013 10:39

Alle Antworten

  • Hallo zusammen,<o:p></o:p>

    ich habe das gleiche Problem. Das blöde ist, dass es keine Fehlermeldung
    gibt. VPN wird aufgebaut, man kann aber keine Resourcen im Firmennetz
    anpingen/mounten.<o:p></o:p>

    Vom anderen Rechner/Windows 7 (auch von zu Hause) kann ich über VPN ohne
    Probleme ins Netz kommen. Das Problem ist ärgerlich, da weder in
    Ereignisanzeige noch im Status der VPN Verbindung ein Fehler zu sehen ist. <o:p></o:p>

    Ich wäre bereit Ihnen alle weiteren Infos zu liefern.<o:p></o:p>

    Danke im voraus für die mögliche Hilfe.<o:p></o:p>

    Igor<o:p></o:p>


    Dienstag, 29. Januar 2013 22:28
  • Habe auch das gleiche Problem...

    Wenn man den Haken unter Netzwerk -> Standardgateway für das Remotenetzwerk verwenden wieder setzt, geht es (Ping etc.), dann geht aber das Internet nicht mehr.

    Hoffe jemand findet eine Lösung und bedanke mich im Voraus.

    Donnerstag, 31. Januar 2013 23:48
  • Hallo zusammen,

    es scheint als das Problem von einem Firewall Produkt verursacht ist. Testweise würde am besten sein die 3rdParty Firewall zu deinstallieren und die Windows 8 Firewall komplett zu deaktivieren, und nicht auf Standard setzen (netsh advfirewall set allprofiles state off). Danach erneut überprüfen ob die PPTP VPN Verbindung richtig   funktioniert.

    Windows 8 Pro VPN Connection problem - No network access

    Gruss,

    Alex


    Alex Pitulice, MICROSOFT 
    Bitte haben Sie Verständnis dafür, dass im Rahmen dieses Forums, welches auf dem Community-Prinzip „IT-Pros helfen IT-Pros“ beruht, kein technischer Support geleistet werden kann oder sonst welche garantierten Maßnahmen seitens Microsoft zugesichert werden können.

    Freitag, 1. Februar 2013 09:58
  • Hallo!

    auf diesem Rechner gibt es keine Firewall Produkte von anderen Hersteller. Da ich Entwickler bin und muss mit verschiedenen Systemen "kommunizieren", ist bei mir  Cisco VPN Client und FortiClient installiert. Das läuft einwandfrei, nur Windows VPN Client macht Probleme. Manchmal kommt übrigens Fehler 720 beim Versuch VPN aufzubauen. Nach dem Neustart wird die Verbindung aufgebaut, aber kein Ping bzw. RDP möglich.

    Firewall war natürlich auch mein Verdach, es ist aber nicht. Gibt es die Möglichkeit PPTP Protokoll neu zu installieren? Welche Diagnose kann man noch durchführen?

    Grüße

    Igor

    Freitag, 1. Februar 2013 22:17
  • Am 01.02.2013 schrieb igorec:

    auf diesem Rechner gibt es keine Firewall Produkte von anderen Hersteller. Da ich Entwickler bin und muss mit verschiedenen Systemen "kommunizieren", ist bei mir  Cisco VPN Client und FortiClient installiert. Das läuft einwandfrei, nur

    Der CISCO VPN Client bringt eine Firewall mit.

    Windows VPN Client macht Probleme. Manchmal kommt übrigens Fehler 720 beim Versuch VPN aufzubauen. Nach dem Neustart wird die Verbindung aufgebaut, aber kein Ping bzw. RDP möglich.

    Empfehlenswert für solche Fälle ist es eine eigene VM zu erstellen,
    falls nötig für jeden Kunden eine, dann hast Du die Probleme nicht.

    Was genau heißt 'kein Ping möglich'? Kann der Ping nicht ausgeführt
    werden, fängt der Kühlschrank das fliegen an? Konkrete Beispiele und
    exakte Meldungen erleichtern den Support. Danke. Zeig auch gleich
    ein ipconfig /all vom Client, wenn die Verbindung aufgebaut werden
    kann, aber der Ping 'nicht geht'.

    Servus
    Winfried


    Connect2WSUS: http://www.grurili.de/tools/Connect2WSUS.exe
    GPO's: http://www.gruppenrichtlinien.de
    Community Forums NNTP Bridge: http://communitybridge.codeplex.com/

    Samstag, 2. Februar 2013 12:35
  • Hallo Alex,

    sorry, ich war ein paar Tage krank und musste dann ein paar Sachen wegarbeiten. Der Thread ist nach wie vor aktuell, das Problem nicht gelöst. Wie Igor schon schrieb, gibt es keine Fehlermeldung; die VPN-Verbindung kommt zustande; es werden eben nur keine Datenpakete weitergeleitet. Das heißt, dass ich im Prinzip bei allen Anwendungen, mit denen ich auf Ressourcen im entfernten Netz zugreifen will, eine Timeout- bzw. Unerreichbarkeitsmeldung bekommen. Die Third-Party-Firewall als mögliche Ursache hatte ich ja schon ausgeschlossen; meine Win 8-Maschine läuft jetzt nach wie vor nur noch mit den bordeigenen Sicherheitstools... Mein Eindruck ist, dass Windows 8 die Routing-Informationen, die es vom VPN-Server bekommt, nicht verarbeiten kann oder gar nicht erst annimmt. Denn außer der vom VPN-Server zugewiesenen IP kann ich in dem Netzwerk keine weitere IP pingen, komme also weder auf den Gateway noch auf sonst irgendeinen Server. Eine IPsec-Verbindung über einen fremden Client wie den von AVM funktioniert dagegen problemlos - langsam gehen mir wirklich die Ideen aus...

    Viele Grüße

    Markus

    Donnerstag, 7. Februar 2013 06:57
  • Hallo,

    schön, da gibt es ja schon einen Thread zu dem Thema und ich bin nicht alleine offenbar.

    Bei mir existiert genau das gleiche Problem. Meine VPN Einstellungen funktionieren unter Windows 7, unter Windows 8 leider nicht mehr. "Nicht mehr" bedeutet in dem Fall, dass es unter Win8 schonmal getan hat, bis vor ca 3 Wochen. Mein Win8 bekommt eine IP Adresse vom Remotenetzwerk, im Routing Table sieht eigentlich alles ganz gut aus. Ein Ping oder gar ein Verbindungsversuch zu einer REssource tut aber net. Es gibt keinen speziellen FEhler - Timeout.

    Tja, und Firewall habe ich von der Avira Internet Security Suite. Aber die war seit Anbeginn meiner Win8 Zeit drauf - deaktivieren dieser bewirkt auch keine Änderung.

    Es ist mir vollkommen schleierhaft, was sich geändert haben soll.

    viele Grüße,

    Sven
    Montag, 11. Februar 2013 11:56
  • Am 11.02.2013 schrieb Sven Gabel:

    schön, da gibt es ja schon einen Thread zu dem Thema und ich bin nicht alleine offenbar.

    Fremde Threads kapert man nicht, zukünftig erstell bitte einen
    eigenen. Danke.

    Tja, und Firewall habe ich von der Avira Internet Security Suite. Aber die war seit Anbeginn meiner Win8 Zeit drauf - deaktivieren dieser bewirkt auch keine Änderung.

    Installiere ein sauberes W8, ohne Avira Wohlfühl-Suite. Wenn es dann
    funktioniert, kennst Du den Fehler. Deine Begründung ist keine
    Begründung, die SW telefoniert nach Hause und wird laufend mit Updates
    versorgt. Und Avira ist schon oft für Fehlfunktionnen aufgefallen.

    Servus
    Winfried


    Connect2WSUS: http://www.grurili.de/tools/Connect2WSUS.exe
    GPO's: http://www.gruppenrichtlinien.de
    Community Forums NNTP Bridge: http://communitybridge.codeplex.com/

    Montag, 11. Februar 2013 18:52
  • Hilfe!

    Habe das gleiche Problem, mit WIN7 war alles ok mit der VPN Verbindung - Und mit Win8 nur Probleme.

    Habe eine zweite VPN Verbindung mit einem Fritz!Fernzugang, das klappt super gut und ohne Probleme.

    (Leider nur mit Fritz!Box möglich )

    Mit dem Cisco Router geht das leider nicht.

    Hat jemand eine Idee wo man den "Cisco VPN Client" downloaden kann? (Bei Cisco leider nur wenn man einen Wartungsvertrag hat)

    Das Internet ist voll mit diesen Fragen, aber leider keine guten Antworten!

    Was ist nur los mit Microsoft? Sollen die Kunden alle Probleme selbst lösen?

    Donnerstag, 4. April 2013 02:59
  • Möglicherweise Signierung oder UDP Routing?

    Schaut mal hier: http://social.technet.microsoft.com/Forums/de-DE/forefrontde/thread/64fe7561-dd30-47d5-816b-2192e31c95a8


    kind regards Jochen Reinecke - MCITP Enterprise Administrator 2008

    Mittwoch, 24. April 2013 12:45
  • Hallo,

    ich habe leider dasselbe Problem. Mit einer Windows7 Maschine und gleichem Router wird die VPN-Verbindung aufgebaut und Ping klappt. Neuer Rechner mit Windows 8 pro wird zwar auch die VPN-Verbindung aufgebaut, ab kein Ping vorhanden, ich kann mich dort mit dem Netzwerk nicht verbinden. Keine Fehlermeldung. Selbst mit meinem popligen Ipad klappt die VPN und Verbindung mit dem Netzwerk. Nur mit Windows 8 klappt das nicht.

    Hat denn keiner eine verständliche Lösung bzw. Anleitung, die auch von einem Nichtentwickler etc. zu einer Lösung hilft.

    Danke im Voraus!

    Donnerstag, 30. Mai 2013 10:17