none
Exchange 2016 / nach fehlgeschlagenem Massenversand wird E-Mail immer wieder verschickt

    Frage

  • Hallo liebe Community,

    ich habe ein mittelschweres Problemchen. Eine Dame aus der Buchhaltung hat am vergangenen Donnerstag versucht eine Mail an ca. 1200 Adressaten zu verschicken, die Warnmeldung zur maximalen Anzahl der Empfänger hat sie natürlich ignoriert.

    Seit dem versucht der Exchange wohl ständig die Mail erneut zu versenden. Bei einigen Kunden sind zum Stand Freitag über 30 Kopien dieser Mail gelandet. Die Kollegin bekommt nur noch Mitteilungen, dass der Versand nicht funktioniert mit der Meldung "Remote Server returned '550 5.5.3 RESOLVER.ADR.RecipLimit; too many recipients' " 

    Sie ist seit dem auch nicht mehr in der Lage anderweitig Mails zu verschicken.

    Hier noch ein paar Basisinfos:

    Server: Exchange 2016 
    Client: Outlook 2010 (32bit)
    ClientOS: Windows 7 64bit - mit aktuellem Updatestand

    Scheinbar liegt das Problem nicht im Outlook, da dort die Mail bereits gelöscht wurde und die Mails auch weiterhin kommen, wenn der PC ausgeschaltet ist. 
    Auf dem Server habe ich mit dem Message Tracking Tool immer wieder die Mail mit den Meldungen "HAREDIRECT, RECEIVE, AGENTINFO & SEND" in dieser Reihenfolge drin.

    Ich habe bisher folgendes Probiert:

    - Outlookprofil neu erstellt
    - Exchange neu gestartet
    - Mail aus dem gesendete Elemente Ordner gelöscht

    Hat jemand vielleicht eine Idee, wo man hier angreifen könnte um der Nutzerin wieder ein normales Arbeiten zu ermöglichen?
    Ich habe bereits versucht google zum Thema zu bemühen, bin aber bisher noch nicht fündig geworden.

    Vielen Dank schon mal im Voraus.

    LG,

    David

    Dienstag, 10. Juli 2018 06:11

Antworten

  • Damit meinte ich, dass sie im Outlook zwar eine Mail verfassen & absenden kann, diese aber nie ankommt.

    Die NDR´s waren intern vom Exchange.

    Ich habe jetzt ihr altes Postfach gelöscht, nachdem ich einen PST Export gemacht habe und ihr ein neues erstellt und bin gerade dabei die PST wieder zu importieren. Zumindest der Mailversand scheint wieder zu funktionieren, mal sehen wie es nach dem Import so aussieht.


    Dienstag, 10. Juli 2018 13:47

Alle Antworten