none
IMAP emails hängen im Postausgang, bei gleichzeigem Exchange Konto (0x800CCC13) RRS feed

  • Frage

  • Hallo,

    ich hatte die Frage vorerst bei answers.microsoft gestellt, wurde dann hier her verwiesen:

    ich nutze seit einigen Jahren Outlook in der Kombination:

    • Exchange Konto
    • gleichzeitiges IMAP Konto

    Seit ich nun auf Office 365 umgestiegen bin (vorher 2013, dann die Testversion von 14(?)), kann ich plötzlich über IMAP keine Emails mehr verschicken. Die Emails bleiben im Postausgang hängen.

    Es gibt einen Artikel, der dieses Problem genau beschreibt: .....kb/2397593

    Auch die Fehlermeldung ist exakt die Meine.
    Komisch daran ist, dass eben immer funktioniert hat mit den anderen Outlook Versionen.
    Und mein Exchange läuft bereits im Cached mode.

    Auch sehr seltsam: eine TEST Email von Outlook beim Überprüfen der Kontoeinstellungen für IMPA lässt sich problemlos verschicken.

    Nachdem ich das Exchange Konto entfernt habe, gehen die IMPA Emails wieder raus.
    Wenn ich das Konto dann wieder hinzufüge, dann ist es wieder das alte Spiel mit dem alten Fehler.
    IMAP Konto hinzufügen oder entfernen macht keine Veränderung.

    Was aber erstaunlicherweise aktuell funktioniert ist: Outlook als Admin starten. Dann verlassen die Emails ebenfalls die Outbox.

    Das funktioniert, ist aber etwas unpraktisch. Irgendeine Idee???

    gunther


    • Bearbeitet gunther09 Donnerstag, 7. März 2013 19:02
    • Typ geändert Alex Pitulice Montag, 9. Dezember 2013 10:24 Warten auf Feedback
    • Typ geändert Alex Pitulice Montag, 9. Dezember 2013 10:24 Fehler Typ Aenderung
    Dienstag, 5. März 2013 20:31

Antworten

  • ja, Profil entfernen hatte zumindest temporär etwas gebracht.

    Ich habe nun festgestellt, dass noch eine Office Preview parallel installiert war. Vielleicht war das der Grund. Auf jeden Fall habe ich alles Offices deinstalliert und neu installiert. Vorerst ist jetzt mal Ruhe, und die IMAP Emails gehen wieder raus.

    Vielleicht war der Fehler also so simpel........

    • Als Antwort markiert gunther09 Freitag, 8. März 2013 06:48
    • Als Antwort markiert Alex Pitulice Montag, 9. Dezember 2013 10:25
    Freitag, 8. März 2013 06:48

Alle Antworten

  • Hi Gunther

    Versuche mal die Einstellung vorzunehmen wie auf der nachfolgende Seite unter 'Find the Sent Items Folder' beschrieben ist. 

    http://www.slipstick.com/outlook/outlook-2010/messages-arent-saved-in-the-sent-items-folder/

    Gruss Andy

    Dienstag, 5. März 2013 20:50
  • Hallo Andy,

    interessante Idee. Leider finde ich den SENT Items Dialog in Outlook 365 nicht für die IMAP Emails.
    An sich ist es ja auch so, dass die Emails gespeichert werden. Das funktioniert. Nur manchmal hängt er sich eben dabei auf. Und dann hängt das so lange, bis ich Outlook im Admin Modus starte oder das Exchange Konto entferne.

    Auf einem anderen Rechner, der nicht 365 verwendet, sondern eine Volumenlizenz der Firma, da laufen die beiden Konten reibungslos zusammen.

    Und auch auf dem Desktop, auf dem ich jetzt schreibe, hängen sich diese Emails erst seit dem Wechsel auf 365 auf.

    Vielleicht ist irgendetwas davon noch ein dienlicher Hinweis.

    Grüße,
    Gunther

    Mittwoch, 6. März 2013 21:09
  • Hi Gunther,

    ein komplett neues Mail Profil hast du bereits schon mal angelegt? 

    Gruss Andy

    Donnerstag, 7. März 2013 09:30
  • ja, Profil entfernen hatte zumindest temporär etwas gebracht.

    Ich habe nun festgestellt, dass noch eine Office Preview parallel installiert war. Vielleicht war das der Grund. Auf jeden Fall habe ich alles Offices deinstalliert und neu installiert. Vorerst ist jetzt mal Ruhe, und die IMAP Emails gehen wieder raus.

    Vielleicht war der Fehler also so simpel........

    • Als Antwort markiert gunther09 Freitag, 8. März 2013 06:48
    • Als Antwort markiert Alex Pitulice Montag, 9. Dezember 2013 10:25
    Freitag, 8. März 2013 06:48
  • ja, es war so simpel :-)
    Montag, 8. April 2013 12:40