none
Explorer startet nicht (EXPLORER.EXE APPCRASH) RRS feed

  • Frage

  • OS: Windows 2008 R2 Foundation

    Folgendes Problem:
    Beim Anmelden stürzt der Explorer ab und lässt sich auch nicht mehr starten danach, ich kann Ordner damit durchsuchen wenn ich zB "explorer c:" starte, aber Taskleiste/Desktop/etc. funktionieren nicht und der Explorer stürzt auch wieder ab wenn ich aus irgendwelchen Ordnern ein Programm starte (das Programm startet, aber der Explorer hängt sich dann auf). Die TASKHOST.EXE startet ebenfalls nicht, wird vermutlich die selbe Ursache haben.

    Fehlermeldung in der Ereignisanzeige:
    Name der fehlerhaften Anwendung: explorer.exe, Version: 6.1.7601.17567, Zeitstempel: 0x4d672ee4
    Name des fehlerhaften Moduls: ntdll.dll, Version: 6.1.7601.19045, Zeitstempel: 0x56259295
    Ausnahmecode: 0xc0000005
    Fehleroffset: 0x000000000002a53d
    ID des fehlerhaften Prozesses: 0x13c0
    Startzeit der fehlerhaften Anwendung: 0x01d12c254afaaea7
    Pfad der fehlerhaften Anwendung: C:\Windows\explorer.exe
    Pfad des fehlerhaften Moduls: C:\Windows\SYSTEM32\ntdll.dll
    Berichtskennung: 8e4708f5-9818-11e5-a4f6-005056c00008
    Vollständiger Name des fehlerhaften Pakets: %14
    Anwendungs-ID, die relativ zum fehlerhaften Paket ist: %15

    Eintrag in der Ereignisanzeige bezügl. Windows Error Reporting:
    Fehlerbucket , Typ 0
    Ereignisname: APPCRASH
    Antwort: Nicht verfügbar
    CAB-Datei-ID: 0

    Problemsignatur:
    P1: explorer.exe
    P2: 6.1.7601.17567
    P3: 4d672ee4
    P4: ntdll.dll
    P5: 6.1.7601.19045
    P6: 56259295
    P7: c0000005
    P8: 000000000002a53d
    P9:
    P10:

    Angefügte Dateien:

    Diese Dateien befinden sich möglicherweise hier:
    C:\Users\Administrator\AppData\Local\Microsoft\Windows\WER\ReportArchive\AppCrash_explorer.exe_40c09564c2f7d43860bf83aa057e56828e3dd6_0fa066ce

    Analysesymbol:
    Es wird erneut nach einer Lösung gesucht: 0
    Berichts-ID: 8e4708f5-9818-11e5-a4f6-005056c00008
    Berichtstatus: 0
    Bucket mit Hash: %22

    Bereits versucht:
    chkdsk /f c: -> Fehler behoben
    sfc /scannow -> Keine Probleme
    Test mit anderem Benutzer -> selbes Problem
    Explorer Extensions alle deaktiviert ausser die von Microsoft
    Keine Malware, etc.
    DEP deaktiviert
    Shell + Userinit Registry Einträge sauber
    KB978433 lässt sich nicht installieren falls relevant
    Alle unnötigen Dienste testweise gestoppt
    Sonstige Hintergrundprogramme testweise beendet
    Nichts auffälliges in der Aufgabenplanung
    Zuletzt installierte Updates deinstalliert
    SP1 deinstalliert
    SP1 neu installiert
    Neuinstallation aller aktuellen Updates läuft

    CrashDumps scheinen nicht automatisch erstellt zu werden, obwohl ich sie mit diesem Registry File aktiviert hätte:

    https://onedrive.live.com/prev?id=128fc518635be2dc!346&cid=128FC518635BE2DC&group=0&v=TextFileEditor

    Habe somit mit dem Debug Diagnostics Tool eine Regel erstellt fürs automatische Erstellen von Crashdumps, ein Dump hier in meiner Dropbox: https://db.tt/fxeOzbFM
    Und hier auch noch ein Report: https://db.tt/VOctKmmN

    Fehler laut Report:
    In explorer__PID__5476__Date__11_27_2015__Time_10_58_08AM__814__Second_Chance_Exception_C0000005.dmp the assembly instruction at ntdll!RtlLoadString+133 in C:\Windows\System32\ntdll.dll from Microsoft Corporation has caused an access violation exception (0xC0000005) when trying to read from memory location 0x030ce3fc on thread 1

    Vielleicht hat noch jemand eine Idee, was ich machen könnte.

    Danke schonmal :)

    Dienstag, 1. Dezember 2015 21:34

Antworten

  • Soo, Hardware nochmal durchgecheckt -> Alles OK.

    PC testweise virtualisiert -> Fehler tritt auch in der virtuellen Maschine auf, somit wohl definitiv ein Software/Registryproblem.

    Naja, wird wohl auf eine Neuinstallation hinauslaufen, ich habe zumindest jetzt keine Ideen mehr...

    Donnerstag, 10. Dezember 2015 22:48

Alle Antworten

  • Hi Martin,

    der Fehler 0xc0000005 ist eine Access Violation. Am einfachsten sind die Dinger per Procmon zu finden - (Sysinternals)

    Laufen lassen und versuchen Fehler zu reproduzieren. Dann die Daten Filtern nach Status ACCESS_DENIED - dann hat man meist den Übeltäter. Meist ist das eine ShellExtensions.

    Alternativ Autoruns (ebenfalls Sysinternals) mal als Admin starten und alles nach und nach, was in die ShellExtensions geht, ausschalten. (Packer, Conversion Tools usw) Testen mit nem Clean Boot -->  Link

    Nach einem Clean Boot sollten dann eigentlich keine Fehler mehr kommen. Ansonsten könnte es nerviger werden.

    Grüße


    Best regards,

    David das Neves

    Technology Specialist - Consulting Services
    Computacenter AG & Co. oHG - Munich

    Blog    
    Creating Powershell GUIs with XAML? Take a look! PSGUI

    Dienstag, 1. Dezember 2015 22:43
  • Hallo David,

    entschuldige die späte Antwort.

    ProcMon start nicht (selber Fehler), Autoruns nochmal durchgecheckt (war noch ein Nicht-Microsoft-Eintrag vorhanden den ich entfernt habe) und per Clean Boot tritt der Fehler auch auf.

    Ich versuchs jetzt mal mit einem Inplace Upgrade.

    Danke trotzdem!


    Edit: Inplace Upgrade hat leider auch nicht geholfen.
    Montag, 7. Dezember 2015 18:48
  • Soo, Hardware nochmal durchgecheckt -> Alles OK.

    PC testweise virtualisiert -> Fehler tritt auch in der virtuellen Maschine auf, somit wohl definitiv ein Software/Registryproblem.

    Naja, wird wohl auf eine Neuinstallation hinauslaufen, ich habe zumindest jetzt keine Ideen mehr...

    Donnerstag, 10. Dezember 2015 22:48
  • hat eine Neuinstallation geholfen?

    Dienstag, 1. März 2016 15:53