none
Office Dateien werden immer schreibgeschützt geöffnet RRS feed

  • Allgemeine Diskussion

  • Hallo zusammen,

    In unserem Sharepoint Server 2010 sind diverse Daten vorhanden. Welche sich eigentlich von allen Clients perfekt öffnen und bearbeiten lassen. In unserer Umgebung sind jegliche Workstation mit windows 7 Office 2010 IE 9 ausgestattet. Nun besteht jedoch auf einem unserer Workstation(leider direkt beim Chef) das Problem das die Dokumente immer schreibgeschützt geöffnet werden und diese nach Öffnen nicht in beschreibbare Dokumente geändert werden können. Früher was es immer so das als erstes ein Feld aufging welches fragte ob man das Dokument schreibgeschützt oder auschecken und bearbeiten will. Dies erscheint jedoch auf dieser Workstation nicht mehr. Wenn das Dokument jedoch manuell ausgecheckt wird und danach ausgecheckt geöffnet wird ist es normal bearbeitbar jedoch sobald dieses Dokument wieder eingecheckt wird funktioniert es wieder nicht mehr. Das Problem besteht jedoch lediglich auf einer Maschine komischerweise.

    Hat das Problem auch schon jemand gehabt? Hoffe Ihr könnt mir wiedermal helfen!:)

    Danke und freundliche Grüsse

    Nikola

    Freitag, 12. August 2011 14:13

Alle Antworten

  • Hallo Nikola,

     

    Wenn man eine Datei von SharePoint öffnet, eine Kopie der Datei lokal angelegt ist (unten „Documents and Settings\UserName\Local Settings\Temporary Internet Files\Content.MSO”)

     

    Vielleicht kann dir den folgenden Link weiterhelfen.

    Vergiss nicht, zuerst einen Backup von diesem Verzeichnis zu machen, weil es möglich ist, dass die Dokumentversionen in diesem Verzeichnis neuer als jenen von SharePoint sind!

     

    1. Dokument ist gesperrt für die Bearbeitung oder wird als schreibgeschützt geöffnet

     

     

    Für Übersetzungen kannst Du Microsoft Translator verwenden.

     

    Grüße,

    Alex

    Mittwoch, 17. August 2011 11:00
    Moderator
  • Hallo Nikola,

    gib mal bitte das Netzlaufwerk oder die IP-Adresse des Servers unter den Internetoptionen als Vertrauenswürdige Site frei.

    Anleitung:

    IE öffnen - Extras - Internetoptionen -  Sicherheit - Lokales Intranet - Sites - Erweitert - unter Diese Website zur Zone hinzufügen: IP-Adresse des Serverlaufwerks eingeben und auf Hinzufügen drücken.

     

    z.B.  " \\172.1.1.195 "

    Fertig!

    Diese Einstellung mußt Du an jedem Client vornehmen.

    Dann läuft es einmal schneller und nicht mehr schreibgeschützt

    Beste Grüße

    Lanzelot2011

     

     

    Dienstag, 15. November 2011 18:31
  • Hallo Nikola,

    konntest du dieses Problem mitlerweile lösen? Ich habe das selbe "Problem".

    Grüße


    ooGDoo

    Dienstag, 7. Februar 2017 13:56