none
Exchange 2013 mit CU1 - Probleme beim Versenden von Mails per Handy RRS feed

  • Frage

  • Hallo,

    ich habe mit einem Exchange 2013 ein Problem mit dem Versenden von Mails per Handy (egal ob IPhone oder Samsung Handy mit Android).

    Ich habe einen Exchange 2013, der auf einem DC läuft (ich weiß, dass das nicht empfohlen ist, der Kunde hat aber nur eine VM zur Verfügung gestellt bekommen). Als Basis-OS habe ich Windows 2012.

    Das Arbeiten auf dem Exchange 2013 mittels Outlook und auch per OWA-Zugriff klappt problemlos. Ich kann Mails senden und empfangen.

    Beim Handy kann ich Mails problemlos empfangen. Will der Mitarbeiter nun eine Mail schreiben, so bleibt diese unter den Entwürfen stehen. Meldet sich der MA nun in Outlook oder OWA an, so sieht er auch hier diese Mails im Entwurf-Ordner. Es ist nicht nur so, dass die Mails für diesen MA nicht rausgehen, es gehen danach überhaupt keine Mails mehr rein oder raus.

    Ich finde am Server in der Ereignisanzeige folgenden Eintrag, der regelmäßig kommt:

    Quelle WAS, Ereignis-ID 5011, schwerwiegender Kommunikationsfehler im Windows-Prozessaktivierungsdienst bei einem Prozess für den Anwendungspool "MSExchangeRpcProxyAppPool".

    Wenn ich den Server neu starte, funktioniert alles wieder, auch die Mails im Entwurfordner gehen raus. Ist natürlich keine schöne Lösung, wenn ewig der Server neu gestartet werden muss, weil keine Mails rein und raus gehen. Aktuell verzichten beide MA mit einem Handy darauf, mittels Handy Mails zu versenden.


    Guido Over
    MCITP Server Administrator 2008
    MCITP Enterprise Administrator 2008
    MCSA Windows Server 2008
    MCSA Windows Server 2012

    Montag, 10. Juni 2013 09:31

Antworten

  • Hallo,

    ich habe jetzt nach meinem Urlaub beim Kunden das CU2 installiert. Vom Samsung Tablet konnte ich jetzt Mails verschicken, ohne dass sich da Dienste aufhängen.


    Guido Over
    MCITP Server Administrator 2008
    MCITP Enterprise Administrator 2008
    MCSA Windows Server 2008
    MCSA Windows Server 2012

    • Als Antwort markiert Guido Over Mittwoch, 28. August 2013 13:32
    Mittwoch, 28. August 2013 13:32

Alle Antworten

  • Hallo Guido,

    tritt auch Event ID 7031 auf? Hat der Server genügend Hardware Ressourcen zur Verfügung?

    Gruß

    Dominik

    Montag, 10. Juni 2013 12:41
  • Hallo Dominik,

    den 7031 habe ich auch. Die Hardwareressourcen sollten ausreichend sein, die VM hat 16 GB RAM, die CPU-Auslastung liegt bei unter 10% und die RAM-Auslastung unter 50%.


    Guido Over
    MCITP Server Administrator 2008
    MCITP Enterprise Administrator 2008
    MCSA Windows Server 2008
    MCSA Windows Server 2012

    Montag, 10. Juni 2013 12:58
  • Hi Guido,

    vielleicht hilft dir das selbe Problem bzw. die Lösungen hier: http://social.technet.microsoft.com/Forums/fr-FR/exchangesvradmin/thread/a422a576-b366-4908-9366-a30f20ed1805

    Ansonsten kenne ich das Problem nicht. Liegt ggf. auch an deiner Installationsvariante.

    Gruß

    Dominik

    Montag, 10. Juni 2013 14:37
  • Aber Dynamic Memory hast du für die VM nicht zufällig aktiviert? 
    Dienstag, 11. Juni 2013 07:05
  • Nein, natürlich nicht. Bei Servern mit wichtigen Funktionen nutze ich dieses Feature grundsätzlich nicht.

    Guido Over
    MCITP Server Administrator 2008
    MCITP Enterprise Administrator 2008
    MCSA Windows Server 2008
    MCSA Windows Server 2012

    Dienstag, 11. Juni 2013 07:16
  • Hallo,

    ich habe jetzt nach meinem Urlaub beim Kunden das CU2 installiert. Vom Samsung Tablet konnte ich jetzt Mails verschicken, ohne dass sich da Dienste aufhängen.


    Guido Over
    MCITP Server Administrator 2008
    MCITP Enterprise Administrator 2008
    MCSA Windows Server 2008
    MCSA Windows Server 2012

    • Als Antwort markiert Guido Over Mittwoch, 28. August 2013 13:32
    Mittwoch, 28. August 2013 13:32