none
SCCM2007 - Task Sequence der Verdammnis! RRS feed

  • Frage

  • Hallo Leute,

    ich schlage mich nun seit mehreren Tagen mit dieser verdammten Task Sequence Rum und sie tut einfach nicht das was ich will :-(

    Hier das Szenario:
    Hardware:
    Dell T3600
    Harddisk0 - SSD Onboard SATA (E)
    Harddisk1 - 1 TB - am Raid Controller da kein Onboard mehr frei (Partition C / D )

    Diese Maschine war auch mein Image rohling, ich habe per SCCM ein WIM File gezogen soweit so gut.
    In meinem WIM File habe ich nurn 4 Images - logisch, BOOT, C , D, und E
    1- SSD Image
    2- BOOT
    3- C
    4 - DATA


    Ich muss nun eigentlich "nur" die Task Sequence dazu bringen das Image genauso wieder aufzuspielen... leider haut das nicht hin, egal was ich mache.
    Hier mal meine TS

    Partition Disk
    Disk Number1 - Standard MBR
    - 60% Space Make this the boot partition Variable SYSDRV
    - 100% Space Variable DATA
    
    Apply Operating System
    - Apply OS from captured Image (3-3)
    to Logical drive letter.. SYSDRV
    
    
    Partition SSD
    Disk Number0 - Standard MBR
    - 100% Space - Variable SSD
    
    Apply Data Image (1-1)
    Logical Drive Letter SSD


    So und nun meine Logfile einträge dazu (x:\windows\temp\smstslog\smsts.log)

    OSDUseAlreadyDeployedImage: FALSE
    The volume C:\ exists and is a local hard drive.
    The volume C:\ is using a valid file system.
    !sSystemPart.empty(), HRESULT=80004005 (c:\qfe\nts_sms_fre\sms\framework\tscore\diskvolume.cpp,128)
    System partition not set
    Unable to locate a bootable volume. Attempting to make C:\ bootable.
    volume.getDisk() == iBootDisk, HRESULT=80070032 (e:\nts_sms_fre\sms\client\osdeployment\applyos\installcommon.cpp,680)
    Volume C:\ is not on the boot disk and can not be made bootable.
    MakeVolumeBootable( pszVolume ), HRESULT=80070032 (e:\nts_sms_fre\sms\client\osdeployment\applyos\installcommon.cpp,759)
    Failed to make volume C:\ bootable. Please ensure that you have set an active partition on the boot disk before installing the operating system.
    The request is not supported. (Error: 80070032; Source: Windows)
    ConfigureBootVolume(targetVolume), HRESULT=80070032 (e:\nts_sms_fre\sms\client\osdeployment\applyos\applyos.cpp,364)
    Process completed with exit code 2147942450
    !--------------------------------------------------------------------------------------------!
    Failed to run the action: Apply Operating System. 
    The request is not supported. (Error: 80070032; Source: Windows)
    
    weiter unten dann:
    The execution of the group (Install Operating System) has failed and the execution has been aborted. An action failed.
    Operation aborted (Error: 80004004; Source: Windows)
    Failed to run the last action: Apply Operating System. Execution of task sequence failed.
    The request is not supported. (Error: 80070032; Source: Windows)

    Ich habe wirklich schon ALLES ausprobiert, hoch runter verschieben, disk nummern wechseln, Boot partition mit drauf, weglassen alles resultierte in Fehlern.
    Ich bin total verzweifelt... bitte helft mir!

    Kann es sein das es an der Disk Nummerierung scheitert? Will SCCM den Bootloader / das OS immer auf Disk0 haben?
    Leider ist der Switch von SATA - SSD also von Raid Controller zu SATA Onboard keine option, der Raid Controller untertstützt die SATA Trim befehle nicht optimal und bremst auch die performance saftig.

    Grüßle

    ben

    Mittwoch, 7. November 2012 07:42

Antworten

  • Lösung: 

    Die Bootpartition muss auf Disk0 liegen, daher habe ich eine 100MB Boot Partition in der TS auf Disk0 erstellt und diese Bootbar gemacht.

    Somit funktionierte auch der Boot dann.

    • Als Antwort markiert gnatkopf Montag, 12. November 2012 10:12
    Montag, 12. November 2012 10:12

Alle Antworten

  • Diese Maschine war auch mein Image rohling, ich habe per SCCM ein WIM File gezogen soweit so gut.


    Das ist nicht empfohlen. Referenzimages immer in einer VM erstellen.
    Wieso dann so viele Images pro .wim? Was ist denn der Hintergrund?

    Torsten Meringer | http://www.mssccmfaq.de


    Mittwoch, 7. November 2012 10:00
    Beantworter
  • ich weiß, aber wir müssen treibereinstellungen vornehmen das geht nunmal nur auf dem rohling.

    4 images weil 4 partitionen pro wim 


    • Bearbeitet gnatkopf Mittwoch, 7. November 2012 12:25
    Mittwoch, 7. November 2012 11:02
  • Noch eine Frage zusätzlich, wie bringe ich die Task Sequence dazu das heruntergeladene WIM File (das ja 4-4 Images enthält) zu behalten?
    Weil derzeit lädt er für jeden WIM Step die komplette WIM wieder neu runter.

    Donnerstag, 8. November 2012 12:33
  • Lösung: 

    Die Bootpartition muss auf Disk0 liegen, daher habe ich eine 100MB Boot Partition in der TS auf Disk0 erstellt und diese Bootbar gemacht.

    Somit funktionierte auch der Boot dann.

    • Als Antwort markiert gnatkopf Montag, 12. November 2012 10:12
    Montag, 12. November 2012 10:12