none
Server 2019 RDSH Remoteaudioaufnahme funktioniert nicht (Terminalserver) RRS feed

  • Frage

  • Hallo allerseits,

    ich kann auf einem 2019er Remote Desktop Session Host (RDSH) die Remoteaudioaufnahme nicht zum Laufen bekommen. Das Remoteaudiogerät wird zwar angezeigt auf dem RDSH/TS, aber die Pegelanzeige bewegt sich nicht und es kommt kein Sound an auf dem RDS / TS.

    Folgendes wurde bereits konfiguriert bzw. probiert:

    • Windows Audio-Dienst "Audiosrv" auf dem TS (neu) gestartet
    • GPOs für RDSH gesetzt: "Umleitung der Audio- und Videowiedergabe zulassen"
    • Am Client die Remoteaudioaufzeichnung (remote audio capture) in den RDP-Einstellungen aktiviert.
    • In den Sicherheitseinstellungen den Mikrofonzugriff freigegeben (Neuerung in Server 2019 / Win 10)
    •  in der Registry sichergestellt, dass der Wert fdisableCaptureVideo = 0 eingetragen ist bei 

    Kurz zur Infrastruktur:

    • DC 2019 Std., FFL 2016
    • RDS: 2019 Std.
    • Diktiersoftware auf RDS: Nuance Legal Group 15.4
    • Mikrofone: Philips Speechmike III
    • überprüft, dass in der Registry der Wert fdisableCaptureVideo = 0 gesetzt ist

    Ich habe verschiedene Forenbeiträge durchsucht

    komme jedoch leider nicht weiter. Ich würde mich daher über Feedback freuen.


    • Bearbeitet pctberlin Montag, 17. Juni 2019 12:09 Ergänzungen / Tippfehler korrigiert
    Montag, 17. Juni 2019 12:03

Antworten

  • Ich konnte das Problem mittlerweile lösen: Es trat nur mit 2019er RDSH auf und nicht mit 2016ern in der gleichen Domain mit den gleichen GPO.

    Die Sicherheitseinstellungen in Bezug auf die Benutzung von Mikrofonen haben die korrekte Funktion der Remoteaudioaufnahme verhindert.

    Unter Start> Einstellungen> Datenschutz> Mikrofon> Erlauben Sie Apps, auf Ihr Mikrofon zuzugreifen> Ein. Danach wurde in der Aktivitätsleiste auf der Registerkarte Aufnahme Aktivität angezeigt.

    Obwohl es richtig angezeigt wurde, hat es erst nach einmaligen Aus- und wieder Einschalten funktioniert.

    Dienstag, 25. Juni 2019 05:45
  • Danke!

    Wenn mir jemand sagen kann, wie man es schafft, dies nicht über die GUI bei jedem TS User einzeln über Einstellungen -> Datenschutz einstellen zu müssen, wäre ich sehr dankbar :-)

    Viele Grüße

    Patrick

    Mittwoch, 26. Juni 2019 06:46

Alle Antworten

  • Hi,

    was wird denn in den Soundeinstellungen als Aufnahmegerät angezeigt ? Ist hier ggf. eines der Geräte deaktiviert ?

    Auch wenn du das schon geprüft hast, bitte nochmal deine Einstellung mit diesem Artikel vergleichen:

    https://www.roelvanlisdonk.nl/2011/10/13/solving-no-microphone-sound-in-skype-when-using-remote-desktop-in-windows-7-no-audio-devices-are-installed-windows-7/

    Gruß Patrick

    Mittwoch, 19. Juni 2019 12:02
  • Hi,

    vielen Dank. Ich werde das heute Abend mal prüfen.

    Viele Grüße

    Patrick

    Donnerstag, 20. Juni 2019 12:47
  • Hallo,

    Hat leider nicht geholfen.

    Gruß, Patrick

    Samstag, 22. Juni 2019 09:32
  • Ich konnte das Problem mittlerweile lösen: Es trat nur mit 2019er RDSH auf und nicht mit 2016ern in der gleichen Domain mit den gleichen GPO.

    Die Sicherheitseinstellungen in Bezug auf die Benutzung von Mikrofonen haben die korrekte Funktion der Remoteaudioaufnahme verhindert.

    Unter Start> Einstellungen> Datenschutz> Mikrofon> Erlauben Sie Apps, auf Ihr Mikrofon zuzugreifen> Ein. Danach wurde in der Aktivitätsleiste auf der Registerkarte Aufnahme Aktivität angezeigt.

    Obwohl es richtig angezeigt wurde, hat es erst nach einmaligen Aus- und wieder Einschalten funktioniert.

    Dienstag, 25. Juni 2019 05:45
  • Nice catch :-)

    Evgenij Smirnov

    http://evgenij.smirnov.de

    Dienstag, 25. Juni 2019 08:08
  • Danke!

    Wenn mir jemand sagen kann, wie man es schafft, dies nicht über die GUI bei jedem TS User einzeln über Einstellungen -> Datenschutz einstellen zu müssen, wäre ich sehr dankbar :-)

    Viele Grüße

    Patrick

    Mittwoch, 26. Juni 2019 06:46