none
Hyper-V: Probleme beim Verbinden mit Virtuellen Computer RRS feed

  • Frage

  • Hallo NG,

    ich bin gerade dabei ein Hiyper-V Failover Cluster aufzubauen was auch soweit funktioniert. Nun wollte ich versuchen mein Hyper-V Cluster von einem dritten Server aus Remote mittels RSAT zuverwalten, was auch soweit funktioniert bis auf einen Punkt. Und zwar möchte ich von meinem Verwaltungs-Server die VM auf Note A mittels Hyper-V-Manager eine Vervindung herstellen. Wenn ich dazu im Manager auf der ensprechenden VM über das Kontextmenü auf Verbinden klicke, startet auch die Konsole zueitkleich kommt aber auch ein Anmeldefenster mit dem Titel Windows-Scherheit un der Info "Mit den Anmeldeinformationen konnte keine Verbindung hergestellt werden. ...".

    Das gleich tritt auch auf wenn ich versuch von Note A einen Verbindung auf einen VM die auf Note B läuft zu starten.

     

    Weiss jemand wie ich mein problem beseitigen kann?

     

    Gruß

    Wolfgang 

     

    Donnerstag, 19. Mai 2011 10:52

Antworten

  • Hallo zusammen,

    das Problem hat sich mittlerweile von selbst beseitigt. :-)

    Ich gehe aber davon aus, dass es mit den Arbeiten an den DCs war, das letztendlich das Problem beseitigt hat.

    Zur Info: Wir hatten im Zuge dieser Arbeiten unsere bestehende 2003 Domäne für die ersten 2008 Server vorbereitet. Sprich, Schema auf 2008 R2 aktualisiert und dann die ersten zwei Server 2008 R2 als DC heraufgestuft. In diesem Zug wurde auch ein Hotfix KB939820 mit installiert.

    Gruß

    Wolfgang

     

    Mittwoch, 10. August 2011 10:50

Alle Antworten

  • Hi Wolfgang,

    schau dir mal folgenden Artikel an:
    http://support.microsoft.com/kb/954357


    Viele Grüße
    Christian

    Donnerstag, 19. Mai 2011 18:00
  • Hallo Wolfgang,

    konnte Christians Tipp weiterhelfen?

    Gruß,
    Andrei

    Sonntag, 22. Mai 2011 17:07
    Moderator
  • Komme erst heuter nachmittag zum Testen, melde ich dann wieder.

    Gruß,

    Wolfgang

    Montag, 23. Mai 2011 05:54
  • Hallo zusammen,

    ich hab den Artikel durch gelesen und auch die RegKeys mal überprüft, die Einstellungen sind so gesetzt wie im Artikel beschrieben. Übrigens Verwende ich Server 2008 R2 mit SP1 auf allen drei Servern.

    Gibt es da nicht irgendwo ein Log das ich mir anschauen kenn?

     

    Gruß,

    Wolfgang 

    Dienstag, 24. Mai 2011 12:46
  • Hallo zusammen,

    ich konnte mitlerweile mit vmconnect.exe von meinem win7 aus eine verbindung auf eine VM die auf Note A ausgeführt wird herstellen. Ich muste mich aber noch mal Valedieren, trotz das ich vmconnect als Domain Administrator ausgefürt habe, hat es erst funktioniert nach dem ich mich als localer Administrator von Note A Angemeldet hatte.

     

    Ich hab da zu einen Artikel gefunden http://www.kreslavsky.com/2009/03/your-credentials-did-not-work-hyper-v-scvmm.html den ich aber noch nicht überprüfen konte. Da wir in den nächsten Tagen unsere Domäne auf 2008 R2 aktualisieren, hoffe ich das ich mein problem in Luft auf löst.

     

    Gruß,

     

    Wolfgang    

    Mittwoch, 25. Mai 2011 09:44
  • Hallo Wolfgang,

    hast Du den Artikel überprüft? Besteht das Problem noch?

    Gruss,
    Raul

    Mittwoch, 1. Juni 2011 08:37
  • Hallo Raul,

    konnte den Artikel bisher nicht überprüfen.

    Konnte aber das Problem soweit eingrenzen, das es sich um ein Berechtigungsproblem das auf lokaler Ebene liegt eingrenzen. Wenn ich als Domänen\Administrator vmconnect.exe öffne un dann die Hyper-v Server und die VM auswähle bekommen ich immer die Fehlermeldung s.o. Wenn ich aber als Domänen\Administrator vmconnect.exe mit  erhöhte Rechte (UAC) starte wir die Verbindung nach einer erneuten Benutzer Abfrage hergestellt.

    Gruß

    Wolfgang

    Mittwoch, 15. Juni 2011 09:08
  • Hallo zusammen,

    das Problem hat sich mittlerweile von selbst beseitigt. :-)

    Ich gehe aber davon aus, dass es mit den Arbeiten an den DCs war, das letztendlich das Problem beseitigt hat.

    Zur Info: Wir hatten im Zuge dieser Arbeiten unsere bestehende 2003 Domäne für die ersten 2008 Server vorbereitet. Sprich, Schema auf 2008 R2 aktualisiert und dann die ersten zwei Server 2008 R2 als DC heraufgestuft. In diesem Zug wurde auch ein Hotfix KB939820 mit installiert.

    Gruß

    Wolfgang

     

    Mittwoch, 10. August 2011 10:50