none
WinPE bootet vom Stick, nach Neuerstellung Bootschleife RRS feed

  • Frage

  • Ich habe einen Bootfähigen USB-Stick erstellt, der tadellos funktionierte. Nachdem ich Applikationen hinzugefügt habe (Office 2003) und ein Update Deployment Share gemacht habe und den Stick neu erstellt habe, bootet der Stick immer wieder in einer Bootschleife. Wo kann ich sehen was bei einem fehlerhaften Boot passiert?
    Dienstag, 1. Februar 2011 13:41

Antworten

  • Hallo.

    Ich habe auf dem verteilenden Rechner das MDT2010 installiert. und mittlerweile andere Netzwerktreiber direkt von Intel eingebaut die jetzt funktionieren. Bevor der Rechner bootet gibt es eine Fehlermeldung, die wird aber so kurz angezeigt das sie nicht lesbar ist. Gibt es eigentlich keine Doku in Deutsch/Englisch die so ausführlich ist, das man nicht alles selber erforschen muss. Ich habe nämlich auch ein Problem mit dem mit Imagex erstellten Image Import gehabt. Es steht nämlich nirgendwo, dass die CD Files hinzugefügt werden müsse. Ich habe alle Dokus von Microsoft durch aber keine ist so richtig ausführlich.

    Donnerstag, 10. Februar 2011 11:10

Alle Antworten

  • Hallo

    leider sind die Logs nach dem Neustart weg, da WinPE in einem RAM Disk geladen wird.

    gibt es zum Zeiptunkt des Reboots denn keine Fehlermeldung auf dem Bildschirm?

    Ein häufiges Problem liegt an den Netzwerktreibern die nicht im WinPE Image enthalten sind.

    http://technet.microsoft.com/en-us/library/cc749350(WS.10).aspx

    Was für eine Deployment-Lösung nutzt Du?

    Gruß
    Andrei

    Mittwoch, 2. Februar 2011 12:57
    Moderator
  • Hallo.

    Ich habe auf dem verteilenden Rechner das MDT2010 installiert. und mittlerweile andere Netzwerktreiber direkt von Intel eingebaut die jetzt funktionieren. Bevor der Rechner bootet gibt es eine Fehlermeldung, die wird aber so kurz angezeigt das sie nicht lesbar ist. Gibt es eigentlich keine Doku in Deutsch/Englisch die so ausführlich ist, das man nicht alles selber erforschen muss. Ich habe nämlich auch ein Problem mit dem mit Imagex erstellten Image Import gehabt. Es steht nämlich nirgendwo, dass die CD Files hinzugefügt werden müsse. Ich habe alle Dokus von Microsoft durch aber keine ist so richtig ausführlich.

    Donnerstag, 10. Februar 2011 11:10