none
Ein User kann sich nicht mehr mit Exchange 2013 verbinden RRS feed

  • Allgemeine Diskussion

  • Hallo zusammen,

    seit heute morgen kann sich ein Benutzer nicht mehr am Exchange 2013 anmelden.

    Fehler ist folgernder: Die Verbindung zu MS Exchange ist nicht verfügbar. Outlook muss online sein...

    Es ist egal an welchem Rechner Outlook aufgerufen wird. Auch die Outlook Version (2010 o. 2013) ist egal.
    Der AD Benutzer ist soweit Ok. Auch die Mailbox ist in Ordnung.
    Andere Benutzer können ohne Probleme auf die betroffene User-Mailbox zugreifen.
    Nur derjenige dem die Mailbox gehört kann nicht mehr drauf zugreifen.
    Was komischerweise geht ist OWA.

    Wir haben auch schon alles mögliche gecheckt und versucht:
    - Autodiscover ist OK
    - Zertifikate passen
    - Mailbox ist OK
    - EMail AutoKonfiguration bringt keine Fehler
    - Die beiden Exchange Server bringen keine Fehler

    Es scheint so als ob der AD User das Problem ist.

    Hat jemand einen Ansatzpunkt für uns was wir noch machen können???

    Gruß
    Chris


    • Typ geändert Alex Pitulice Freitag, 1. November 2013 13:15 Warten auf Feedback
    Dienstag, 29. Oktober 2013 15:32

Alle Antworten

  • Hi Chris,

    aktivier mal das OutlookLog und gibt es evtl. Fehler im ExchangeLog?

    Ist CU2 installiert?

    Grüße

    Christian

    Dienstag, 29. Oktober 2013 16:02
    Moderator
  • Hi Christian,

    ja, CU2 ist installiert. Wir haben auch mittlerweile das Problem erkannt. Aber es ist sehr komisch.

    Bei dem betroffenen User ist auf dem lokalen Desktop die Telefonsoftware XPhone im Einsatz.
    Diese greift auf das lokale Adressbuch des Users zu. Beim Starten von XPhone wird dann Outlook "im Hintergrund" gestartet. Dadurch das Outlook in diesem komischen Zustand auf dem Client gestartet ist, kann man Outlook auf anderen Rechner,  bzw. auf unseren Citrix Terminalservern nicht mehr starten.

    Sobald das lokale Outlook am lokalen Desktop geschlossen ist, kann man Outlook wieder ganz normal starten.

    Nach mehreren Test ist und  aufgefallen, das es egal ist ob das lokale Outlook von XPhone gestartet wird oder manuell angestartet wird. Sobald auf diesem Client das lokale Outlook läuft kann man Outlook von anderen Rechnern nicht mehr starten mit der Fehlermeldung das Exchange nicht verfügbar ist.

    Dieses Verhalten ist bis jetzt nur bei einem User aufgetreten.
    Wir haben mehrere User die ihr Outlook zum Test lokal und zusätzlich auf dem Terminalserver gleichzeitig offen haben. Ohne Probleme.

    Kannst du dir das Verhalten erklären?

    Gruß
    Chris

    Mittwoch, 30. Oktober 2013 10:01
  • Siehst du denn Fehler im ExchangeLog - evtl. zu viele Session aktiv?

    Viele Grüße

    Christian

    Mittwoch, 30. Oktober 2013 17:21
    Moderator