none
Shared Mailbox - Mails älter als 12 Monate fehlen

    Frage

  • Guten Tag!

    Folgende Umgebung:

    Terminalserver 2008R2 - Outlook 2016 - Exchange Online

    GPO's: 

    - Bei langsamer Verbindung nur Kopfzeilen herunterladen deaktivieren: aktiviert

    - Elemente vollständig herunterladen deaktivieren: deaktiviert

    - Exchange-Cache-Modus: aktiviert

    - Öffentliche Ordner Favoriten herunterladen: aktiviert

    - Synchronisierungseinstellungen für den Exchange-Cache-Modus: 1 Jahr

    Problem:

    In Shared-Mailboxen werden Nachrichten älter als 12 Monate nicht angezeigt, es steht aber auch keine Option zur Verfügung "am Exchange nach weiteren Nachrichten" zu suchen. 

    Diese Option wäre aber nicht gänzlich unwichtig...

    Was übersehe ich hier?

    Besten Dank für jeden Hinweis!


    Mittwoch, 31. Mai 2017 07:50

Alle Antworten

  • Hallo,

    auch nicht wenn Du bei Deinen Mails ganz nach unten blätterst?

    Gruß

    Willi


    Mittwoch, 31. Mai 2017 09:21
  • Nein - genau diese Option fehlt bei den Shared Mailboxen...

    Mittwoch, 31. Mai 2017 09:26
  • cached mode einmal ausschalten

    verwendest du zufällig ein Archiv?


    Chris

    Freitag, 2. Juni 2017 19:39
  • Ich kämpfe mit derselben Thematik.

    Wenn der Cache Modus deaktiviert ist tritt das Problem nicht auf. Bei Exchange Online oder falls die Clients über eine WAN Verbindung mit dem Exchange verbunden sind macht das Arbeiten dann aber keinen Spaß.

    Das Problem scheint Outlook 2016 mit Cache Modus != alles zu sein.
    Getestet habe ich dies mit der Outlook Version 1704.

    Unabhängig der restlichen Client Software und des Server (Exchange 2013, Exchange 2016,Exchange Online)

     



    • Bearbeitet Josycig Freitag, 2. Juni 2017 22:38
    Freitag, 2. Juni 2017 22:37
  • schaltet bitte nur testweise einmal das mapi over http aus? Geht es dann?

    da gab es einen BUG bis CU5

    https://technet.microsoft.com/en-us/library/mt634322(v=exchg.160).aspx


    Chris

    Samstag, 3. Juni 2017 07:22