none
Direct Access konfigurieren RRS feed

  • Allgemeine Diskussion

  • Hallo,

    ich habe basierend auf den Anleitungen 'Test Lab Guide: Demonstrate DirectAccess Simplified Setup in an IPv4-only Test Environment in Windows Server "8" Beta' und 'Test Lab Guide: Windows Server 2012 Base Configuration' einen DA Server installiert.

    Internes Netzwerk: 10.0.0.0/16, externes Netzwerk: 192.168.254.0/24.

    Die Verbindung ins Internet stellt eine FritzBox her. Die externe IP hat einen No-IP DNS Namen. wir   

    Der DA Server hat zwei Netzwerkkarten, in jedem der obigen Netze. Ich habe nun Port 443 auf die externe IP des DA Servers geforwarded.

    Ist ein Client im internen Netz, wird dies erkannt, da ein Domänenserver anpingbar ist. Ist der Client allerdings nicht im Domänennetzwerk (z.B. über UMTS online), erhalte ich erst die Meldung, daß Direct Access den DA Server zu erreichen versucht, kurze Zeit später daß versucht wird, eine interne Resource zu erreichen. Weiter komme ich nicht. Routet der DA Server entsprechende Anfragen automatisch? Ich nehme an, daß es hier klemmt. Durch das Portforwarding scheint der Client zwar dem DA Server auf dem externen Interface zu erreichen, offensichtlich werden die Anfragen aber nicht an die Domänenserver weitergereicht.

    Ich bin für sämtliche Tips dankbar.

    Gruß

    Florian

    Donnerstag, 13. September 2012 14:33

Alle Antworten

  • Hi,

    hast Du in der DA Konfiguration den "Simple" Wizard verwendet? Welches Deployment Szenario hast Du ausgewaehlt? Abhanehig vom Szenario und der Konfiguration wird nur IP-HTTPS als Verbindungstechnik eingerichtet, welche gerade bei einigen UMTS Providern aufgrund der Komprimierung im verwendeten APN Probleme macht:
    http://www.it-training-grote.de/blog/?p=5015 (Siehe Probleme mit UMTS Providern).
    Am besten solltest Du das Client seitig troubleshooten und im DCA mal das Logging aktivieren und die DCA Logs auswerten.
    Pruefe auch mit Powershell welche Tranistionstechnologie verwendet wird (Get-Command -Module NetTCPIP.
    Pruefe bitte auch die Group Policy Einstellungen auf dem Client. Verwendest Du selbst signierte Zertifikate?
    Der Windows 8 Client ist vom Typ Enterprise SKU?


    regards Marc Grote aka Jens Baier - www.it-training-grote.de - www.forefront-tmg.de - www.nt-faq.de

    Freitag, 14. September 2012 04:54
  • Hallo Marc und Alex,

    sorry für die verspätete Antwort. Ich habe die Konfiguration aus Zeitgründen erstmal verschieben müssen. Ich werde demnächst die gesamte Testumgebung neu aufsetzen und mich dann nochmal an DA wagen, dann vorerst mit nur einer Netzwerkkarte. Ich werde Euch auf dem Laufenden halten.

    Gruß

    Florian

    Donnerstag, 20. September 2012 07:46
  • Hallo Florian,

    solltest Du die anderen Tipps alle schon angewandt haben, dann solltest Du noch folgendes überprüfen:

    wenn Dein DA-Server mit beiden NICs in einer DMZ steht, dann muss für die interne NIC eine manuelle, permanente Route nach innen (10.0.0.0/16) erstellt werden (Interface-Bindung!) und die externe NIC dann den Standard/Default-Gateway auf die Router-Adresse Richtung Internet. Hatte genau dieses Problem, leider macht das der "ausführliche Wizard" nicht selbstständig, obwohl er erkennt/zugeordnet werden kann, welche Karte intern und welche extern ist.

    Viele Grüße!

    Martin

    Montag, 4. März 2013 10:11