none
Seltsame "Linked Mailbox" RRS feed

  • Frage

  • Moin,

    nachdem ich jetzt alle Benutzer von Exchange 2003 auf 2010 migriert habe, ist mir aufgefallen, dass einige wenige Mailboxen als "Linked Mailbox" ausgewiesen sind. Die auf MSXFAQ gegebene Erläuterung trifft aber nicht zu; insbesondere habe ich nur eine einzige Domäne in einem einzigen Forest. Was die Zugriffsberechtigungen und die "Senden als"-Berechtigungen angeht, kann ich keinen Unterschied zu "normalen" Mailboxen erkennen.

    Hat jemand eine Idee, woher das kommt? Ich kann keine Besonderheit bei den betroffenen Mailboxen erkennen. Kann ich sie risikolos in "normale" Mailboxen umwandeln?

    Viele Grüße und danke,

    Georg.

    Mittwoch, 16. November 2011 13:27

Antworten

  • Hi SvenGlueckspilz,

    danke... aber meine Frage war eher, ob ich das ohne Risiken und Nebenwirkungen machen darf. Und die (vielleicht akademische) Frage, wieso ich überhaupt linked mailboxes habe...

    Auswirkungen sollte es keine geben und ich hatte auch keine Probleme beim Ändern. Der akademischen Frage bin ich bisher aber auch nicht nachgegangen - ist evtl. msExchRecipientTypeDetails bei den Accounts gesetzt?

    http://technet.microsoft.com/en-us/library/cc164371(EXCHG.80).aspx


    Viele Grüße
    Christian

    Mittwoch, 16. November 2011 14:25
    Moderator

Alle Antworten

  • Hi,

    set-mailbox -type "regular" hilft weiter.


    Viele Grüße Walter Steinsdorfer MVP Exchange Server http://msmvps.com/blogs/wstein/
    Mittwoch, 16. November 2011 13:57
    Moderator
  • Hallo Walter,

    danke... aber meine Frage war eher, ob ich das ohne Risiken und Nebenwirkungen machen darf. Und die (vielleicht akademische) Frage, wieso ich überhaupt linked mailboxes habe...

    Georg.

     

    Mittwoch, 16. November 2011 14:14
  • Hi SvenGlueckspilz,

    danke... aber meine Frage war eher, ob ich das ohne Risiken und Nebenwirkungen machen darf. Und die (vielleicht akademische) Frage, wieso ich überhaupt linked mailboxes habe...

    Auswirkungen sollte es keine geben und ich hatte auch keine Probleme beim Ändern. Der akademischen Frage bin ich bisher aber auch nicht nachgegangen - ist evtl. msExchRecipientTypeDetails bei den Accounts gesetzt?

    http://technet.microsoft.com/en-us/library/cc164371(EXCHG.80).aspx


    Viele Grüße
    Christian

    Mittwoch, 16. November 2011 14:25
    Moderator
  • Das Attribut ist in der Tat gesetzt, aber ich wüsste nicht, warum das jemand gemacht haben sollte. In meinen Notizen finde ich jedenfalls nichts. Wie dem auch sei... eventuell ein organisatorisches Problem.

    set-mailbox -type "regular" hilft nicht weiter: "Converting mailbox "username" from type "LinkedMailbox" to type "UserMailbox" isn't supported." Es geht mit set-user username -LinkedMasterAccount $null (wie auf der MSXFAQ-Seite angegeben).

    Danke, Georg.

     

     

    Mittwoch, 16. November 2011 16:44