none
Exchange 2013 Public Folder - Autodiscover RRS feed

  • Frage

  • Hallo,

    Ich habe Exchange 2013 als Testsystem installiert. Seit CU1 bekomme ich keinen Zugriff mehr auf die öffentlichen Ordner mit Outlook 2010.

    Es wird bei Zugriffversuchen folgende Fehlermeldung gezeigt:

    "Der Ordner kann nicht erweitert werden. Diese Ordergruppe kann nicht geöffnet werden. [..]" (Zugriffprobleme .ost Datei, etc.)

    Unter KB2788136 hab ich den Hinweis gefunden, dass ggf. Autodiscover dies verursacht.

    Da ich die Domain exchange.local verwendet ist dies wie folgt eingerichtet:

    <PublicFolderInformation>
      <SmtpAddress>oeffentlicherOrdnerPostfach@exchange.local</SmtpAddress>
    </PublicFolderInformation>

    Nun habe ich versucht die öffentliche Ordner Adresse mit

    Set-Mailbox -PublicFolder -Identity "öffentlicher Ordner Postfach" -PrimarySmtpAddress oeffentlicherOrdnerPostfach@contoso.com -EmailAddressPolicyEnabled $false

    zu ändern. Was auch geklappt hat. (contoso.com ist meine externe Domain. Wegen .local habe ich internal=external gesetzt -> exchange-2013-in-local-domaine.)

    Allerdings ohne Erfolg beim Zugriff auf die öffentlichen Ordner. Im Autodiscover bleibt es auch bei exchange.local.

    Was kann ich noch tun?

    Vielen Dank und Gruß

    Nathan



    Dienstag, 21. Mai 2013 09:44

Antworten

  • Hallo,
    nach einem freundlichen Telefonat mit dem Microsoft Exchange Team konnte das Problem nun gelöst werden.

    Der Support hat dazu geraten den PublicFolder Mailbox User aus der Active Directory zu entfernen und später wiederherzustellen.

    Dies erwies sich aber als unnötig, da zwischenzeitlich das Problem behoben war.
    Scheinbar hat die Änderung der PrimarySmtpAddress der PublicFolder-Mailbox nur einige Zeit benötigt um durchzugreifen.

    Also, wer dies auch versucht, nur Geduld - es kann ein paar Stunden dauern.

    Nun steht bei mir in der lokalen Autodiscoverdatei:

    <PublicFolderInformation> <SmtpAddress>oeffentlicherOrdnerPostfach@contoso.com</SmtpAddress> </PublicFolderInformation>

    Viele Grüße
    Nathan


    Dienstag, 21. Mai 2013 15:14

Alle Antworten

  • http://support.microsoft.com/kb/2839517 wird ein ähnliches Problem beschrieben. Evt. hilft dir das Interim Update.

    Gruß

    Jörg

    Dienstag, 21. Mai 2013 10:39
  • Hm. Das Problem besteht bei diversen Outlook Clients, die ich bisher versucht hab. Allerdings alle 2010.

    Ich kann das IU aber mal versuchen, erfahre aber grade vom MS Support, dass das fertige Update vermutlich erst im Juni herauskommt.

    Danke und Gruß
    Nathan


    Dienstag, 21. Mai 2013 11:21
  • Hallo,
    nach einem freundlichen Telefonat mit dem Microsoft Exchange Team konnte das Problem nun gelöst werden.

    Der Support hat dazu geraten den PublicFolder Mailbox User aus der Active Directory zu entfernen und später wiederherzustellen.

    Dies erwies sich aber als unnötig, da zwischenzeitlich das Problem behoben war.
    Scheinbar hat die Änderung der PrimarySmtpAddress der PublicFolder-Mailbox nur einige Zeit benötigt um durchzugreifen.

    Also, wer dies auch versucht, nur Geduld - es kann ein paar Stunden dauern.

    Nun steht bei mir in der lokalen Autodiscoverdatei:

    <PublicFolderInformation> <SmtpAddress>oeffentlicherOrdnerPostfach@contoso.com</SmtpAddress> </PublicFolderInformation>

    Viele Grüße
    Nathan


    Dienstag, 21. Mai 2013 15:14