none
Sysprep Error PPIProjection RRS feed

  • Frage

  • Hi zusammen,

    ich versuche gerade unser aktuelles Image zu aktualisieren.

    Leider erhalte ich beim Sysprep einen Fehler, den ich nicht beheben kann.

    2020-10-30 10:58:47, Error      [0x0f0043] SYSPRP WinMain:The sysprep dialog box returned FALSE
    2020-10-30 10:59:01, Error                        pGetUninstallInterfaceCommon: Failed loading the setupplatform, hr = 0x80070490[gle=0x00000003]
    2020-10-30 11:00:48, Error                 SYSPRP Failed to remove staged package Microsoft.PPIProjection_10.0.18362.449_neutral_neutral_cw5n1h2txyewy: 0x80070002.[gle=0x00000002]
    2020-10-30 11:00:48, Error                 SYSPRP Failed to remove apps for the current user: 0x80070002.
    2020-10-30 11:00:48, Error                 SYSPRP Exit code of RemoveAllApps thread was 0x2.
    2020-10-30 11:00:48, Error                 SYSPRP Failed to remove all apps: 0x80070002.
    2020-10-30 11:00:48, Error                 SYSPRP ActionPlatform::LaunchModule: Failure occurred while executing 'SysprepGeneralize' from C:\Windows\System32\AppxSysprep.dll; dwRet = 0x2
    2020-10-30 11:00:48, Error                 SYSPRP SysprepSession::ExecuteAction: Failed during sysprepModule operation; dwRet = 0x2
    2020-10-30 11:00:48, Error                 SYSPRP SysprepSession::ExecuteInternal: Error in executing action for Microsoft-Windows-AppX-Sysprep; dwRet = 0x2
    2020-10-30 11:00:48, Error                 SYSPRP SysprepSession::Execute: Error in executing actions from C:\Windows\System32\Sysprep\ActionFiles\Generalize.xml; dwRet = 0x2
    2020-10-30 11:00:48, Error                 SYSPRP RunPlatformActions:Failed while executing Sysprep session actions; dwRet = 0x2
    2020-10-30 11:00:48, Error      [0x0f0070] SYSPRP RunDlls:An error occurred while running registry sysprep DLLs, halting sysprep execution. dwRet = 0x2
    2020-10-30 11:00:48, Error      [0x0f00a8] SYSPRP WinMain:Hit failure while processing sysprep generalize internal providers; hr = 0x80070002
    

    Den entsprechenden Ordner gibt es im WindowsApps Ordner nicht mehr.

    Folgendes habe ich bisher versucht:

    - Package remove via Powershell

    - Neuregistrierung des Packages (aus altem Image rauskopiert, im neuen eingefügt, scheitert leider an Lizenzfehlern im Developermode der aber aktiviert ist und mir eine gültige Lizenz bis 2099 angibt

    Habt ihr vielleicht irgendwelche Ideen?

    VG

    Freitag, 30. Oktober 2020 13:05